F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > F30 Bootlid Tail Light Malfunction
Post Reply
 
Thread Tools Search this Thread
      08-24-2012, 04:38 PM   #1
DNN_F30
Enthusiast
 
Drives: 2013 335 M-Sport (EB)
Join Date: Jul 2011
Location: United States

Posts: 45
iTrader: (0)

Send a message via Skype™ to DNN_F30
F30 Bootlid Tail Light Malfunction

As soon as I got home with my brand new 335 M-sport two weeks ago, I noticed the tail light attached to the boot lid was sticking out a bit. Took it to the dealer earlier this week and it turns out this is an installation issue for many new F30's (12 & 13) and there is a service bulletin being written about the issue. The service manager explained that they could fix it there without having to order any parts, but after the tech's further inspection, they had to order a whole new light housing which is what is attached to the trunk. I will take pictures before its fixed in case anyone else has this problem later on down the road. Cheers.
__________________
2013 335i ///M-Sport
Estoril Blue II, Alum Hex Trim, Estoril Trim, Premium Pkg, Black Leather, Tech Pkg, HK.
DNN_F30 is offline   United_States
0
Reply With Quote
      08-24-2012, 05:03 PM   #2
gerbs
woof
 
gerbs's Avatar
 
Drives: 2013 Estoril F30 335i
Join Date: Apr 2007
Location: Los Angeles

Posts: 1,179
iTrader: (1)

Garage List
Send a message via AIM to gerbs
Oy, pics would be nice.
__________________

2013 F13 ///M6 Sakhir Orange
2013 F30 335i Estoril Blue II
2008 E92 ///M3 Interlagos Blue
2007 E92 335i Montego Blue
gerbs is offline   United_States
0
Reply With Quote
      08-24-2012, 05:57 PM   #3
justinnum1
Brigadier General
 
Drives: 2013 335i Msport
Join Date: Nov 2006
Location: South Florida

Posts: 3,975
iTrader: (0)

yea, take a pic so i can see what your talking about and if i have it on my current car or what to look for on my msport coming
__________________
F30 335i Msport Estoril Blue/Black leather sport auto. black grills, Performance Exhaust, HK,
justinnum1 is online now  
0
Reply With Quote
      08-27-2012, 11:42 PM   #4
DNN_F30
Enthusiast
 
Drives: 2013 335 M-Sport (EB)
Join Date: Jul 2011
Location: United States

Posts: 45
iTrader: (0)

Send a message via Skype™ to DNN_F30
Dropped the car off at the dealer Friday about an hour before close. They replaced the tail light with a new housing and all looked fine. Well fifteen minutes into my drive, the chime came on indicating a brake system malfunction, i also noticed i wasnt able to set my cruise control, related? I realized after some close observation that my tail lights were on constantly (prob why I couldn't set cruise control). Safety issue for sure! So took the car in today during lunch. My service advisor said he'd have his lead tech look at it tomorrow because up to now no one has been able to figure out why these lights are always on. Just wanted to give you guys an update.
__________________
2013 335i ///M-Sport
Estoril Blue II, Alum Hex Trim, Estoril Trim, Premium Pkg, Black Leather, Tech Pkg, HK.
DNN_F30 is offline   United_States
0
Reply With Quote
      08-28-2012, 01:44 AM   #5
Drk280
Second Lieutenant
 
Drk280's Avatar
 
Drives: 2012 F30
Join Date: Nov 2009
Location: Australia - NSW - Central Coast

Posts: 253
iTrader: (0)

Oh god I hope this is not the start of bigger issues with these later built F30's. Mine arrives in Nov.
Drk280 is offline   Australia
0
Reply With Quote
      08-28-2012, 05:29 AM   #6
joey8781
Joe
 
Drives: 2006 325i Sedan
Join Date: Apr 2012
Location: San Jose, CA

Posts: 7
iTrader: (0)

I also have the issue (inner tail light assembly popping off) on my 2012 335i. My vehicle was built week 26, plant code F. In my case, it's the left boot lid tail light. I'd take a picture, but I'm 7k miles away from my baby at the moment. The dealer was able to reinstall it (I'm sure it was fixed with a swift punch to the light) however, it popped back off about 2 hours later. They have ordered a new assembly with a 2 week lead time. It's easy to see how this could escape their assembly process, since it is temporarily repairable. At least we're not alone!
joey8781 is offline   United_States
0
Reply With Quote
      08-28-2012, 05:35 AM   #7
grantareid
New Member
 
Drives: 2010 550 GT, 2013 335 M-Sport
Join Date: Apr 2012
Location: New York

Posts: 13
iTrader: (0)

I had the same issue when picking up my Msport at the Welt, they took the car around back and fixed it in 5 mins. Seems like a common error.
grantareid is offline  
0
Reply With Quote
      08-28-2012, 07:10 AM   #8
Drk280
Second Lieutenant
 
Drk280's Avatar
 
Drives: 2012 F30
Join Date: Nov 2009
Location: Australia - NSW - Central Coast

Posts: 253
iTrader: (0)

Maybe the tail light install guy is a little disgruntled ???
Drk280 is offline   Australia
0
Reply With Quote
      08-28-2012, 09:12 AM   #9
DNN_F30
Enthusiast
 
Drives: 2013 335 M-Sport (EB)
Join Date: Jul 2011
Location: United States

Posts: 45
iTrader: (0)

Send a message via Skype™ to DNN_F30
Quote:
Originally Posted by Drk280 View Post
Maybe the tail light install guy is a little disgruntled ???
^
__________________
2013 335i ///M-Sport
Estoril Blue II, Alum Hex Trim, Estoril Trim, Premium Pkg, Black Leather, Tech Pkg, HK.
DNN_F30 is offline   United_States
0
Reply With Quote
      08-28-2012, 03:47 PM   #10
DNN_F30
Enthusiast
 
Drives: 2013 335 M-Sport (EB)
Join Date: Jul 2011
Location: United States

Posts: 45
iTrader: (0)

Send a message via Skype™ to DNN_F30
Turns out my brake light issues were totally unrelated so let me explain in an unfortunate series of events.
1. 08/06 - Took delivery of the car, realized tail light was loose/broken, but tail lights still seemed to work. I was having too much fun driving the beauty, so I let the whole next week pass without mentioning it.
2. 08/19 - Ordered a V1 Radar Detector
3. 08/20 - Took car in to have it looked at, they said they'd have to order a whole new tail light housing to fix it. (This is the issue BMW is writing a bulletin about).
4. 08/22 - Received my V1 and in a rage of excitement, attempted to install myself into the MAP light wiring area (like the E90's) which led me to short the moonroof fuse (stupid me).
5. 08/23 - Took V1 to get installed at a pro stereo place here in town. The tech ran the wire down through to the drivers side hidden behind foot well casing and to the front fuse box located on the right hand side of the car into a 5 amp fuse which only turned on when the ignition was started. Tech also replaced 30 amp moonroof fuse and it worked like a charm. On my drive home, the brake system warning came on which I THOUGHT was related to the first issue, but it was not (read further).
6. 08/24 - Tail light housing came in. Took to dealer around 5:30 PM, left at around 6:30, and i thought my problems were solved. Driving home, same brake system warning came on.
7. 08/27 - Took my car back to BMW, left it. The following day my service adviser, calls me to tell me that the person who installed my V1 disconnected the foot brake switch (in driver's side foot well) which activates the brake light. If the foot brake switch is not properly connected, the brake lights stay on constantly, and the error "Brake System: Please drive moderately. Apply additional braking as necessary" comes on. Another indicator is that the cruise control will not come on. He told me that the normal charge for this fix was $130 bucks (1 hour of work), but he would waive the charge seeing how I just bought my car, and I already had a problem caused by BMW.

Anyway, long story short, no one is perfect. Not BMW, not the stereo tech (who forgot to reconnect the foot brake switch), and certainly not me. I hope if nothing else, that this helps someone in the future from having the same headache I've had. Going to pick my baby up in a couple of hours. Cheers everyone, and thanks for reading.
__________________
2013 335i ///M-Sport
Estoril Blue II, Alum Hex Trim, Estoril Trim, Premium Pkg, Black Leather, Tech Pkg, HK.
DNN_F30 is offline   United_States
0
Reply With Quote
      08-31-2012, 11:43 PM   #11
ckbumu
Registered
 
Drives: 2013 328xi
Join Date: Aug 2012
Location: Kansas City

Posts: 4
iTrader: (0)

I have the same problem. I noticed it tonight and first thought that it was something caused by a car wash. I tried to secure the light into her house first, but I figured that there is something else going on.

Mine is the right one and top-right corner is sticking out. Actually, it is really lose and it looks like only the left edge near the licence place is holding it. So, I had to use a tape. Yes, I know it is a really retarded approach given that the car is only 3 weeks old. Oh well, I am honestly really annoyed: This is will be my second service visit after I received the car. The first one was Auto Stop/Start issue related to not recognizing driver's preference.

I feel like I should have waited longer before I got this car. In the mean time, the car would be more tested and the production would reach to a more stable condition. Looks like first generation customers are the ones who are testing the product in real life for BMW.

Well, hopefully the service could quickly realize that it is a production defect and do not band aid it by an ad hoc solution. We will see...
ckbumu is offline  
0
Reply With Quote
      09-01-2012, 08:31 PM   #12
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,014
iTrader: (0)

Send a message via Yahoo to john08135i
Oh crap.. i just tooik delivery of my M sport Friday and noticed my drivers tail light was loose..i popped it back in but a day later and only 60 miles it really loose now.

Someone in the factory or parts has screwed up something..

Guess ill drop it off and have them disable the start stop while there.
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-02-2012, 12:13 AM   #13
ckbumu
Registered
 
Drives: 2013 328xi
Join Date: Aug 2012
Location: Kansas City

Posts: 4
iTrader: (0)

I went to the service this morning and they told me both light housings were not installed correctly at the factory. They told me that they re-installed them correctly to fix the issue. I hope that is really the case and nothing something related to a manufacturing defect on housings. We will see... Wishing the best and good luck to all other fellows who suffer from the same issue like I did.
ckbumu is offline  
0
Reply With Quote
      09-02-2012, 05:01 AM   #14
mr30_328
New Member
 
Drives: 328i ordered
Join Date: Mar 2012
Location: Europe

Posts: 10
iTrader: (0)

I had the same issue. 328i manufactured in feb. this year. I think the problem is that the boot is so "tight" that you have to slam it in order for it to shut properly, with the result that the housing brakes. They ordered a new one, fitted it, and re-adjusted the boot. Now everything is fine. For now.
mr30_328 is offline  
0
Reply With Quote
      09-02-2012, 06:37 PM   #15
ckbumu
Registered
 
Drives: 2013 328xi
Join Date: Aug 2012
Location: Kansas City

Posts: 4
iTrader: (0)

Quote:
Originally Posted by mr30_328 View Post
I had the same issue. 328i manufactured in feb. this year. I think the problem is that the boot is so "tight" that you have to slam it in order for it to shut properly, with the result that the housing brakes. They ordered a new one, fitted it, and re-adjusted the boot. Now everything is fine. For now.
Thanks for your sharing your experience. Yeah, it is quite possible. My trunk is though, too. I am grabbing the lid from the inside first, then close it.

Did they show you the broken housing? Well, they told me that the housings are not installed properly at the factory, but honestly I have doubts about that. I would try the factory more than a service. I wondering if they fixed my permanently or they thought they fixed it.

I check the passenger side light today on the boot and noticed that there is little gap between the top right corner of the light and boot body. I noticed the same thing for the boot light on the driver side as well. However, there is no gap between the rubber seal surrounding light (the one covering the edge of the light: I cannot see any rubber sealer visible covering the exterior top corners that are adjacent to the main tail light) and the body (same for both lights). So, I am not really sure if lights are mounted properly or not. That would be really nice if we can compare. Any feedback/help would be really appreciated. Thanks in advance!
ckbumu is offline  
0
Reply With Quote
      09-06-2012, 10:08 AM   #16
Tonitron335i
Private First Class
 
Drives: 2012 BMW 335i
Join Date: Aug 2012
Location: Houston, Tx

Posts: 102
iTrader: (0)

Exclamation Same issue

This is a picture of the issue I got, I'm going to visit my dealer this saturday and I'll let you know what happened.
Attached Images
 
Tonitron335i is offline   United_States
0
Reply With Quote
      09-06-2012, 10:20 AM   #17
phx08
Lieutenant
 
phx08's Avatar
 
Drives: MKV Jetta
Join Date: Sep 2006
Location: PA

Posts: 480
iTrader: (0)

OP - Thats sucks...but i'm sure they will fix it.


Quote:
Originally Posted by mr30_328 View Post
I had the same issue. 328i manufactured in feb. this year. I think the problem is that the boot is so "tight" that you have to slam it in order for it to shut properly, with the result that the housing brakes. They ordered a new one, fitted it, and re-adjusted the boot. Now everything is fine. For now.

Breaks
phx08 is offline   United_States
0
Reply With Quote
      09-06-2012, 11:16 AM   #18
ckbumu
Registered
 
Drives: 2013 328xi
Join Date: Aug 2012
Location: Kansas City

Posts: 4
iTrader: (0)

Quote:
Originally Posted by Tonitron335i View Post
This is a picture of the issue I got, I'm going to visit my dealer this saturday and I'll let you know what happened.
That is exactly how my tail light looked like when I had the issue last week. I would ask the service dept to take a look at the other one as well. In my case, both of them had the issue.

I really have quality concerns about new 3 series. My driver side door does not look like fully aligned compared to other doors. I also have very noticeable wind noise in the cabin when I drove above 55 mph, which is irritating to me. So, I have another appointment next week. So far, I am really disappointed given how BMW promotes their products.
ckbumu is offline  
0
Reply With Quote
      09-07-2012, 12:01 PM   #19
mr30_328
New Member
 
Drives: 328i ordered
Join Date: Mar 2012
Location: Europe

Posts: 10
iTrader: (0)

Quote:
Originally Posted by Tonitron335i View Post
This is a picture of the issue I got, I'm going to visit my dealer this saturday and I'll let you know what happened.
Attached Images
 
mr30_328 is offline  
0
Reply With Quote
      09-07-2012, 12:07 PM   #20
mr30_328
New Member
 
Drives: 328i ordered
Join Date: Mar 2012
Location: Europe

Posts: 10
iTrader: (0)

Quote:
Originally Posted by ckbumu View Post
Thanks for your sharing your experience. Yeah, it is quite possible. My trunk is though, too. I am grabbing the lid from the inside first, then close it.

Did they show you the broken housing? Well, they told me that the housings are not installed properly at the factory, but honestly I have doubts about that. I would try the factory more than a service. I wondering if they fixed my permanently or they thought they fixed it.

I check the passenger side light today on the boot and noticed that there is little gap between the top right corner of the light and boot body. I noticed the same thing for the boot light on the driver side as well. However, there is no gap between the rubber seal surrounding light (the one covering the edge of the light: I cannot see any rubber sealer visible covering the exterior top corners that are adjacent to the main tail light) and the body (same for both lights). So, I am not really sure if lights are mounted properly or not. That would be really nice if we can compare. Any feedback/help would be really appreciated. Thanks in advance!
I remember seeing bits of plastic flying around one time when i opened the trunk, so i think it was a combination of the force used to close it, and also shady quality of the housing.
mr30_328 is offline  
0
Reply With Quote
      09-07-2012, 12:35 PM   #21
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,014
iTrader: (0)

Send a message via Yahoo to john08135i
No its an easy fix.
*Pull the carpet back then unbolt the one spring loaded bolt.
*Remove the taillight, it will come right out.
*notice the lip where the tab goes in is bent slight in.
*Bend it back and reinstall.
5 min job.
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-07-2012, 04:53 PM   #22
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,502
iTrader: (1)

Me too.
Attached Images
 
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:14 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST