F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > F30 Bootlid Tail Light Malfunction
Bimmertech
Post Reply
 
Thread Tools Search this Thread
      09-09-2012, 09:45 AM   #23
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,001
iTrader: (0)

Send a message via Yahoo to john08135i
DAMNIT..Well 300 miles later and its "loose" again.. looks like i need them to order a new light and drop it off for a day.
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-09-2012, 10:10 AM   #24
mr30_328
New Member
 
Drives: 328i ordered
Join Date: Mar 2012
Location: Europe

Posts: 10
iTrader: (0)

Quote:
Originally Posted by phx08 View Post
OP - Thats sucks...but i'm sure they will fix it.





Breaks
Oopsie! Thanks!
mr30_328 is offline  
0
Reply With Quote
      09-09-2012, 10:34 AM   #25
JUSKIDN
Lieutenant
 
JUSKIDN's Avatar
 
Drives: 2013 EBII 328i M Sport
Join Date: May 2012
Location: Baton Rouge, LA

Posts: 550
iTrader: (0)

maybe they put that light on just before quitting time on Friday. Looks like the dealer should have no problem tightening it up.
__________________
It's not illegal. It's frowned upon, like masturbating on an airplane.
JUSKIDN is offline   United_States
0
Reply With Quote
      09-10-2012, 11:17 AM   #26
Alpine F31
Lieutenant Colonel
 
Alpine F31's Avatar
 
Drives: 2013 328i M Sport
Join Date: Feb 2012
Location: Sherman Oaks, CA

Posts: 1,665
iTrader: (1)

Garage List
Craziness! It happened to my car as well- twice. It wasn't a big deal, I simply "snapped" the lens back in place. I cant remember if it happened on the same side twice or once on each side.

Each time I discovered it because I was cleaning / waxing / loving my car!
__________________
2013 328i M Sport
Alpine F31 is offline   United_States
0
Reply With Quote
      09-10-2012, 11:57 AM   #27
Maz335i
BMW 4 Life...
 
Maz335i's Avatar
 
Drives: 2012 335i M Sport (Special Ed)
Join Date: Feb 2012
Location: Mississauga, Ontario

Posts: 3,004
iTrader: (0)

Wow!

Whats wrong with BMW and all their issues?

Something needs to tighten up....
__________________
MODS: *** / M Sport + Performance / Meisterschaft / Challenge / MORR / more to come! ***
Maz335i is offline   Canada
0
Reply With Quote
      09-10-2012, 02:00 PM   #28
Tonitron335i
Private First Class
 
Drives: 2012 BMW 335i
Join Date: Aug 2012
Location: Houston, Tx

Posts: 102
iTrader: (0)

I took my baby to the dealer last Saturday and they checked both tail lights, what they did was... removed trunk lid trim panel, removed both trunk lid tail lights and reinstalled properly. They didn't change anything just reinstalled them, now it seems like everything is ok; both lids are sturdy in place. I hope don't have to go back for the same reason.
Tonitron335i is offline   United_States
0
Reply With Quote
      09-10-2012, 02:12 PM   #29
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,001
iTrader: (0)

Send a message via Yahoo to john08135i
Quote:
Originally Posted by Tonitron335i View Post
I took my baby to the dealer last Saturday and they checked both tail lights, what they did was... removed trunk lid trim panel, removed both trunk lid tail lights and reinstalled properly. They didn't change anything just reinstalled them, now it seems like everything is ok; both lids are sturdy in place. I hope don't have to go back for the same reason.
thats what they did to mine last week.. and loose again.

I think its a major design flaw they dont have a bulletin or actual fix yet.
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-10-2012, 02:17 PM   #30
bcl0328
Major
 
Drives: 2012 328i
Join Date: Mar 2012
Location: Abingdon, MD

Posts: 1,139
iTrader: (0)

Quote:
Originally Posted by Maz335i View Post
Wow!

Whats wrong with BMW and all their issues?

Something needs to tighten up....
hey, i've had none! (except for them ordering halogens)
bcl0328 is offline  
0
Reply With Quote
      09-10-2012, 02:28 PM   #31
Maz335i
BMW 4 Life...
 
Maz335i's Avatar
 
Drives: 2012 335i M Sport (Special Ed)
Join Date: Feb 2012
Location: Mississauga, Ontario

Posts: 3,004
iTrader: (0)

Quote:
Originally Posted by bcl0328 View Post
hey, i've had none! (except for them ordering halogens)


That's an unforgivable mistake!
__________________
MODS: *** / M Sport + Performance / Meisterschaft / Challenge / MORR / more to come! ***
Maz335i is offline   Canada
0
Reply With Quote
      09-27-2012, 11:43 AM   #32
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,001
iTrader: (0)

Send a message via Yahoo to john08135i
Ok.. third time now its loose..
they replace my light with one off the showroom floor and its loose.

3 times within first three weeks of ownership
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-27-2012, 11:50 AM   #33
Mrcarcrazy
Sarcasm free with all posts.
 
Drives: 05 Elise REV310
Join Date: Jul 2010
Location: Odessa, TX

Posts: 442
iTrader: (0)

Quote:
Originally Posted by john08135i View Post
Ok.. third time now its loose..
they replace my light with one off the showroom floor and its loose.

3 times within first three weeks of ownership
this isn't encouraging. I'd expect this from a Yugo....but not a BMW...
Mrcarcrazy is offline  
0
Reply With Quote
      09-27-2012, 12:35 PM   #34
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,001
iTrader: (0)

Send a message via Yahoo to john08135i
I know i love my car but this is irrating. they gave me a crappy loaner last time and i cant handle driving boring cars.

maybe lemon it and get another with EXACT options i want next time..
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      10-15-2012, 11:27 AM   #35
FlyByNite
Private
 
Drives: 2013 335i M Sport, 2011 528i
Join Date: Aug 2012
Location: Miami, FL

Posts: 73
iTrader: (0)

Garage List
2013 335i M Sport  [0.00]
2011 BMW 528i  [0.00]
Just noticed it on mine too... going to the dealership now
Attached Images
 
__________________
2013 335i Msport,EB II,6MT,HK,19"
FlyByNite is offline  
0
Reply With Quote
      10-15-2012, 11:48 AM   #36
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,001
iTrader: (0)

Send a message via Yahoo to john08135i
I have only seen the drivers side.. interesting
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      12-17-2012, 12:49 AM   #37
c.cash
Private First Class
 
Drives: 2013 328i modern line
Join Date: Oct 2012
Location: SoCal

Posts: 123
iTrader: (0)

Same thing here. Driver's side. Saw it the night I bought the car, so I just popped it back in and said, "huh."

A month later and it's out again, except this time I can't get it to stay. I started removing the trunk lid liner and realized I was going down a rabbit hole... This is something the dealer should "deal" with.

I wasn't sure how I could prove that it was like that when I bought it, but now at least I can show them this thread if I have to. Thanks for your posts.
c.cash is offline  
0
Reply With Quote
      12-20-2012, 03:44 PM   #38
tiltmode43
I plead the 5th.
 
tiltmode43's Avatar
 
Drives: AW F30 328i & IB E85 Z4M
Join Date: Oct 2009
Location: SoCal

Posts: 457
iTrader: (4)

Send a message via AIM to tiltmode43
Same thing here, on passenger's side. Car is at dealership awaiting a new taillight assembly now.
tiltmode43 is offline   United_States
0
Reply With Quote
      05-17-2013, 08:00 AM   #39
LAnderson23
Lieutenant
 
Drives: 2012 328i MG Sportline
Join Date: May 2012
Location: Ohio

Posts: 496
iTrader: (0)

This just happened to me. I've had my car just about a year, and my driverside light popped loose. I took it in this morning, but I was in a hurry so they just popped it back in. The guy said the service bulletin instructs them to use adhesive to secure it, but if the customer is in a hurry to just pop it back in. If it happens again they said they will use adhesive. I'll be bringing it in for the 1 year oil change next month, I told him just to use the long-term fix then.

It sounds like some of you got whole new lighting housings ordered and installed though. I'm wondering if I should ask for that or is the adhesive solution fine?
LAnderson23 is offline   United_States
0
Reply With Quote
      05-17-2013, 11:46 AM   #40
Alpine F31
Lieutenant Colonel
 
Alpine F31's Avatar
 
Drives: 2013 328i M Sport
Join Date: Feb 2012
Location: Sherman Oaks, CA

Posts: 1,665
iTrader: (1)

Garage List
Quote:
Originally Posted by LAnderson23 View Post
The guy said the service bulletin instructs them to use adhesive to secure it, but if the customer is in a hurry to just pop it back in.
Adhesive? No way. That's not correct. The lens is held in by a tab on the back. That is why you can "pop" it in. There is no adhesive. Your dealer needs to fix it correctly by fixing the interface between the lens and the point it mounts to. Once that is done, it will stay in place. I had the same issue.
__________________
2013 328i M Sport
Alpine F31 is offline   United_States
0
Reply With Quote
      05-17-2013, 12:22 PM   #41
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,458
iTrader: (1)

Quote:
Originally Posted by Alpine F31 View Post
Adhesive? No way. That's not correct. The lens is held in by a tab on the back. That is why you can "pop" it in. There is no adhesive. Your dealer needs to fix it correctly by fixing the interface between the lens and the point it mounts to. Once that is done, it will stay in place. I had the same issue.
+1

Yeah when this happened on my old lemon F30, BMW ordered a brand new taillight housing from Germany.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      05-17-2013, 12:46 PM   #42
LAnderson23
Lieutenant
 
Drives: 2012 328i MG Sportline
Join Date: May 2012
Location: Ohio

Posts: 496
iTrader: (0)

Quote:
Originally Posted by ybbiz34 View Post
+1

Yeah when this happened on my old lemon F30, BMW ordered a brand new taillight housing from Germany.
Hmm, ok thanks for the advice. I'll tell them I want a new housing put on it. Why would the new housing eliminate the problem though, did they change the design of it?
LAnderson23 is offline   United_States
0
Reply With Quote
      05-17-2013, 01:12 PM   #43
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,458
iTrader: (1)

Quote:
Originally Posted by LAnderson23 View Post
Hmm, ok thanks for the advice. I'll tell them I want a new housing put on it. Why would the new housing eliminate the problem though, did they change the design of it?
That's a good call.

And to answer your question, no, I don't think it was a design problem. I think that there was a defective batch of taillight housings. Alternatively, there might have been a period of time in which the taillight housings were installed improperly at the factory.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
      05-17-2013, 01:18 PM   #44
LAnderson23
Lieutenant
 
Drives: 2012 328i MG Sportline
Join Date: May 2012
Location: Ohio

Posts: 496
iTrader: (0)

Quote:
Originally Posted by ybbiz34 View Post
That's a good call.

And to answer your question, no, I don't think it was a design problem. I think that there was a defective batch of taillight housings. Alternatively, there might have been a period of time in which the taillight housings were installed improperly at the factory.
So will they be accepting of me asking for a whole new housing rather than the adhesive? They made it sound like the service bulletin says to use adhesive, and it doesn't require a new part.
LAnderson23 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:45 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST