F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > DVD player not working
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      09-17-2012, 07:57 AM   #1
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,014
iTrader: (0)

Send a message via Yahoo to john08135i
DVD player not working

I have been using my dvd player for a week just fine. I even coded the car for dvd in motion and it worked great.

This AM when i started the car my daughters lion king was playing. I removed the dvd and inserted another dvd i had just burned to test and it would not display.

Tried lion king again and it will not display or play at all. These are all burned dvd's.

Any idea on how to reset the dvd functions?
It starts like it will bring up the dvd menu with the square box but it never plays and has no sound.
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-17-2012, 09:57 AM   #2
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,014
iTrader: (0)

Send a message via Yahoo to john08135i
UPDATE.. just tried again after parking my car for an hour and it plays fine now..
weird
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
      09-19-2012, 04:34 PM   #3
hencyber12
New Member
 
Drives: F30 320d Sport
Join Date: Sep 2012
Location: London

Posts: 13
iTrader: (0)

how did you code the car for dvd in motion?
hencyber12 is offline   United Kingdom
0
Reply With Quote
      09-19-2012, 05:12 PM   #4
john08135i
Major
 
john08135i's Avatar
 
Drives: 2013 M Sport, 2010 bmw S1000RR
Join Date: Oct 2008
Location: Orlando

Posts: 1,014
iTrader: (0)

Send a message via Yahoo to john08135i
I coded the car myself with esys..
its all fine now
__________________
M Sport Line Estoril Blue
john08135i is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:15 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST