F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Another Weird Problem
Post Reply
 
Thread Tools Search this Thread
      03-17-2017, 01:17 AM   #1
ChinaBob
New Member
3
Rep
17
Posts

Drives: 2016 BMW 328d x-drive
Join Date: Aug 2016
Location: Massachusetts

iTrader: (0)

Another Weird Problem

A couple of months ago I posted about a strange problem I was having with my navigation system. In short, the voice commands are cutting off the first few words so I only hear the end of the command:

http://f30.bimmerpost.com/forums/sho....php?t=1348641

Senior citizen that I am, I am in the midst of my annual road trip in the sunny south, attending some week-long programs that allow me to leave the car at the local BMW dealer for a week to see what they can make of it. Two of the three dealers have been able to replicate the problem and, since it throws no codes, are completely baffled. Because it seems to happen a greater percentage of the time in urban areas, my guess is that it is receiving some kind of outside interference. Regardless of the cause, the solution at the dealer level is the same: replace the head unit, which is something that will have to wait until I get back home because by the time they've seen the problem it's too late to order the unit and get it before I am off to someplace else.

But now I've got another strange problem. I've always kept my cellphone charged using the USB port in the center armrest, but lately it's been discharging instead of charging. OK, USB cable's gone bad, I thought, so I put in a different cable. Surprise! same problem. So this morning I watched the battery widget on my phone when it was supposed to be charging. With the engine on and the transmission in P what I was seeing was that the charge was cycling, about 2.5 seconds on, 2.5 seconds off, repeat until the phone's battery is drained. Connections were tight and I was holding the phone in my hand, not moving.

The phone charges just fine when I turn it off, no surprise, but because it's off I have no idea if the charge from the car is cycling.

Anybody else seen anything like this? Any thoughts?
Appreciate 0
      03-17-2017, 05:48 AM   #2
GoranBonn
Private
24
Rep
72
Posts

Drives: 2013 F30 330d SB
Join Date: Jul 2016
Location: Bonn, Germany

iTrader: (0)

I'm also trying to fight various electrical gremlins on my car. Based on advice given to me and experience so far, one culprit might be the battery. Ask the dealer to check it's capacity and to fully charge it, then see whether any of the symptoms go away (at least for a day or two until it loses charge again).
Appreciate 0
      03-17-2017, 11:47 AM   #3
ChinaBob
New Member
3
Rep
17
Posts

Drives: 2016 BMW 328d x-drive
Join Date: Aug 2016
Location: Massachusetts

iTrader: (0)

Quote:
Originally Posted by GoranBonn View Post
I'm also trying to fight various electrical gremlins on my car. Based on advice given to me and experience so far, one culprit might be the battery. Ask the dealer to check it's capacity and to fully charge it, then see whether any of the symptoms go away (at least for a day or two until it loses charge again).
Hm, that almost makes sense, especially for the phone-charging problem. I'll mention it to the next dealer I see, which will be next week. Thanks for the tip.
Appreciate 0
      03-17-2017, 03:34 PM   #4
BMW11
Second Lieutenant
50
Rep
214
Posts

Drives: 3-Series
Join Date: Aug 2010
Location: NYC

iTrader: (0)

try charging the phone with an adapter from the "cigarette lighter port" so it be getting power for charge only and not to try to keep connecting to the f=radio/nav head unit. it my be discharging because its trying to connect to ply music just charge it thru the power socket not the USB and let the phone connect thru bluetooth
Appreciate 0
      03-17-2017, 09:44 PM   #5
ChinaBob
New Member
3
Rep
17
Posts

Drives: 2016 BMW 328d x-drive
Join Date: Aug 2016
Location: Massachusetts

iTrader: (0)

Quote:
Originally Posted by BMW11 View Post
try charging the phone with an adapter from the "cigarette lighter port" so it be getting power for charge only and not to try to keep connecting to the f=radio/nav head unit. it my be discharging because its trying to connect to ply music just charge it thru the power socket not the USB and let the phone connect thru bluetooth
AHA!! Hadn't thought of the USB port being connected to the head unit because I only use it for charging. This might be a common link between the two problems.

I am already ahead of you on the lighter ports. Got a cheap car charger from Walmart today. The port between the cup holders seems to be dead while the other two are barely alive. Going to get a better car charger tomorrow and try again, just to make sure I didn't buy a bum charger.

Thanks!
Appreciate 0
      03-17-2017, 10:38 PM   #6
eluded
2JZ-GTE
eluded's Avatar
Bulgaria
449
Rep
1,554
Posts

Drives: 340 6MT
Join Date: Nov 2015
Location: Sofia

iTrader: (0)

I had a circuit breaker go on my house. 20 amp breaker. Not sure if it's related to the BMW. But it did happen after I bought it.
Appreciate 0
      03-18-2017, 01:30 PM   #7
wilbur_the_goose
Captain
75
Rep
783
Posts

Drives: 2014 F30 Sport Line Sedan
Join Date: Apr 2010
Location: Metro Philly

iTrader: (0)

How old is you battery? This sure sounds like a battery going bad.
Appreciate 0
      03-18-2017, 11:30 PM   #8
ChinaBob
New Member
3
Rep
17
Posts

Drives: 2016 BMW 328d x-drive
Join Date: Aug 2016
Location: Massachusetts

iTrader: (0)

Quote:
Originally Posted by wilbur_the_goose View Post
How old is you battery? This sure sounds like a battery going bad.
I bought the car new in August of 2016. It's official build date was in late September 2015.

A couple of more strange things are beginning to show up with the nav system. I have an appointment with the local dealer at my next stop for first thing Monday morning. Because of my schedule, they can keep it all week. I'll certainly ask them to check the battery. Thanks
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 08:16 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST