F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N20 and N26 Turbo Engine / Drivetrain / Exhaust Modifications > Anyone experienced this Problem - Black soot from 328i exhaust?
Post Reply
 
Thread Tools Search this Thread
      10-18-2012, 12:11 AM   #1
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

Question Anyone experienced this Problem - Black soot from 328i exhaust?

Hi all

I bought from New 328i 6MT built Jan 2012. Driven over 6000Klms. Having black soot coming out of exhaust and onto paint work, extremely visible near exhaust pipes but covering most of rear bumper / boot with finer particles.

I have been using Premium High Octane RON 98 petrol since 1st day and I never run petrol tank under a quarter full. I have also tried to isolate the problem by using 5 different petrol suppliers with always same result.

Power seems OK but not sure actual performance as I have never driven another 328i.

I also had Computer replaced about 3 months ago as car had to returned back to dealership due to computer malfunction.

My BMW dealership have looked into the problem with no solution and are awaiting an inspection from BMW Australia Head Office.

I have attached pictures below and appreciate anyone's feedback and assistance

Thanks

William









Attached Images
   

Last edited by wvoz; 10-18-2012 at 12:18 AM. Reason: clarify
Appreciate 0
      10-18-2012, 03:01 AM   #2
tiltmode43
I plead the 5th.
tiltmode43's Avatar
United_States
26
Rep
637
Posts

 
Drives: AW F30 328i & IB E85 Z4M
Join Date: Oct 2009
Location: SoCal

iTrader: (7)

Send a message via AIM to tiltmode43
Woah, that looks pretty bad!

Check Engine Light on at all?
__________________
-Matt

@violetnites
Appreciate 0
      10-18-2012, 03:12 AM   #3
JOHN328
Feeling horny
Australia
6
Rep
151
Posts

 
Drives: BMW F30 328
Join Date: Sep 2012
Location: Melbourne VIC

iTrader: (0)

Quote:
Originally Posted by wvoz
Hi all

I bought from New 328i 6MT built Jan 2012. Driven over 6000Klms. Having black soot coming out of exhaust and onto paint work, extremely visible near exhaust pipes but covering most of rear bumper / boot with finer particles.

I have been using Premium High Octane RON 98 petrol since 1st day and I never run petrol tank under a quarter full. I have also tried to isolate the problem by using 5 different petrol suppliers with always same result.

Power seems OK but not sure actual performance as I have never driven another 328i.

I also had Computer replaced about 3 months ago as car had to returned back to dealership due to computer malfunction.

My BMW dealership have looked into the problem with no solution and are awaiting an inspection from BMW Australia Head Office.

I have attached pictures below and appreciate anyone's feedback and assistance

Thanks

William









Should be alright. I got the same thing. Where in AUS r u? May be we can come out n do a drag to see any difference. Lol
__________________
BMW F30 328i Sport Line
Appreciate 0
      10-18-2012, 03:32 AM   #4
francis_william
Private First Class
2
Rep
159
Posts

 
Drives: 2012 328i sport
Join Date: Nov 2011
Location: Hong Kong

iTrader: (0)

Which fuel company are you using? change another brand and see will there be any improvement? BP?Shell?
Appreciate 0
      10-18-2012, 04:53 AM   #5
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

No, No error messages at all. Taken back to BMW but did not mention whether they can see any error messages
Appreciate 0
      10-18-2012, 05:30 AM   #6
Rossifumi
Lieutenant Colonel
Rossifumi's Avatar
No_Country
35
Rep
1,666
Posts

 
Drives: Some BMW
Join Date: Feb 2007
Location: Sweden

iTrader: (0)

Wow, looks really bad. Never experienced anything like that. That is not normal no matter what BMW tells you.
Appreciate 0
      10-18-2012, 05:41 AM   #7
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

Quote:
Originally Posted by francis_william
Which fuel company are you using? change another brand and see will there be any improvement? BP?Shell?
Tried them all - shell, bp, caltex, etc with same result. I don't think it's problem with petrol.
Appreciate 0
      10-18-2012, 06:01 AM   #8
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

Quote:
Originally Posted by JOHN328
Quote:
Originally Posted by wvoz
Hi all

I bought from New 328i 6MT built Jan 2012. Driven over 6000Klms. Having black soot coming out of exhaust and onto paint work, extremely visible near exhaust pipes but covering most of rear bumper / boot with finer particles.

I have been using Premium High Octane RON 98 petrol since 1st day and I never run petrol tank under a quarter full. I have also tried to isolate the problem by using 5 different petrol suppliers with always same result.

Power seems OK but not sure actual performance as I have never driven another 328i.

I also had Computer replaced about 3 months ago as car had to returned back to dealership due to computer malfunction.

My BMW dealership have looked into the problem with no solution and are awaiting an inspection from BMW Australia Head Office.

I have attached pictures below and appreciate anyone's feedback and assistance

Thanks

William









Should be alright. I got the same thing. Where in AUS r u? May be we can come out n do a drag to see any difference. Lol
Hi John in in Sydney where are you? Have you had BMW look at the problem and I'm interested to know if they have advised you on a solution?
Appreciate 0
      10-18-2012, 07:11 AM   #9
Dabaitu
Colonel
Australia
50
Rep
2,971
Posts

 
Drives: anything given a chance
Join Date: Jul 2008
Location: .au

iTrader: (0)

Garage List
I've had this as well and it's reduced a lot over the past 3000km. I thought it was just the exhaust wearing in and the fact I have Mineral White paint just means it shows up more. Certainly performance isn't an issue.
Appreciate 0
      10-20-2012, 09:28 AM   #10
Demetrius Joel
First Lieutenant
United_States
11
Rep
324
Posts

 
Drives: 2014 BSM/CR M235i
Join Date: Aug 2012
Location: DC Area

iTrader: (0)

Garage List
2014 BMW M235i  [0.00]
I had the same problem at first too, went away after a while.
Appreciate 0
      10-22-2012, 10:28 AM   #11
Asterix
Enlisted Member
Asterix's Avatar
0
Rep
36
Posts

 
Drives: BMW 328i F30
Join Date: Oct 2005
Location: Basle-CH

iTrader: (0)

Same problem, on Alpine White it is quite visible but was never really concerned , may be I should have been !
At 8000kms , I can still see it
Appreciate 0
      10-22-2012, 03:43 PM   #12
rickk
Private First Class
rickk's Avatar
Netherlands
4
Rep
167
Posts

 
Drives: E30 325i, E46 320d, F21 125i
Join Date: Jul 2012
Location: The Netherlands

iTrader: (0)

Just an heads up that there are similar reports from AW 1-series drivers: http://f20.1addicts.com/forums/showthread.php?t=739305
__________________
2013 F21 125i Estoril Blue M Sport
2002 E46 320d Steel Gray M Sport
1986 E30 325i Royal Metallic Blue
Appreciate 0
      10-22-2012, 04:29 PM   #13
tiltmode43
I plead the 5th.
tiltmode43's Avatar
United_States
26
Rep
637
Posts

 
Drives: AW F30 328i & IB E85 Z4M
Join Date: Oct 2009
Location: SoCal

iTrader: (7)

Send a message via AIM to tiltmode43
Some soot is to be expected but it's what looks like globs that would bother me. Even without a catalytic converter I have not seen this before.

The post below seems a pretty good explanation. OP, out of curiosity, do you rev up the motor when first starting? I typically warm mine up before driving, maybe why I don't get the globs?

Quote:
Originally Posted by AusF20 View Post
REF: The black stains / spots on the duco around the exhaust end

This is a common issue with short curved tail pipe/s and close mounted rear back box.

When the engine shuts down after running hot, the gases still cooling in the system cause an inversion that sucks water vapour back into exhaust system, (usually worse in cold or wet weather), unfortunately as the back box is just behind the short rear pipe/s the vapour turns to liquid and accumulates in the box.

When you run the car the pipes are not long enough for the liquid/slurry to be dried so some of the liquid is caught in the vortexs around the exhaust tip lip and is then splattered onto the duco. Not a lot you can do about it.

You can get exhaust tips that have a closing flap on them to stop this, however they look crap and usually make the exhaust note sound wierd as the flap acts like a reed in a wood instrument. They work great on boats.
__________________
-Matt

@violetnites
Appreciate 0
      10-23-2012, 04:34 AM   #14
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

My problem started after I completed the run in stage. I usually start the car and proceed to drive off slowly without revving over 3500 until engine has reached correct driving temperature. Car is always garaged and or undercover at work. If I'm racing the engine I deactivate the auto start stop to allow the engine to naturally cool the turbos. Problem does not seem to be getting any better over the last 4000 klms. I am interested to see if anyone who has had the same problem has had it solved.
Appreciate 0
      10-23-2012, 05:22 AM   #15
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

Quote:
Originally Posted by rickk View Post
Just an heads up that there are similar reports from AW 1-series drivers: http://f20.1addicts.com/forums/showthread.php?t=739305
Thanks very interesting. I wonder if its a turbo issue with BMW? given they only recently replaced their naturally aspirated engines with turbo versions?
Appreciate 0
      10-23-2012, 05:28 AM   #16
Dabaitu
Colonel
Australia
50
Rep
2,971
Posts

 
Drives: anything given a chance
Join Date: Jul 2008
Location: .au

iTrader: (0)

Garage List
Quote:
Originally Posted by wvoz View Post
Thanks very interesting. I wonder if its a turbo issue with BMW? given they only recently replaced their naturally aspirated engines with turbo versions?
For petrol engines BMW first used turbo chargers in the early 70's on the 2002 I believe, and the N54 twin-turbo has been around for five years now.

I accept "recently" is a relative term too.

Checked with a mate of mine at the office who has a Melbourne Red 328i Sport line and he noticed it also.

After I clean the car this weekend I was going to try and run it for a week with the ASS function turned off, as I wonder if it's being caused by gases cooling and the carbon building up before being suddenly ejected out, giving the "explosive carbon diarrhoea" we're seeing. It's a wild guess based on no fact whatsoever, but I'm up for some speculation

It's certainly unusual.
Appreciate 0
      10-23-2012, 12:53 PM   #17
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

Very interesting. I will also try the same. Seems logical as when I was running in, and didn't seem to have the problem, I usually did engaged the ASS. Thanks for the suggestion.
Appreciate 0
      10-25-2012, 08:35 AM   #18
Vitoco
Captain
Vitoco's Avatar
Sweden
13
Rep
854
Posts

 
Drives: F31 328i M Sport
Join Date: Mar 2012
Location: Sweden

iTrader: (0)

I would think that the exhaust flap thing is the biggest problem here; when closed, on the lower revs, the exhausts get trapped behind it and if the engine doesnt get heated or revved enough these extra trapped fumes eventually cool off there, condensating. Meaning u get a lot of water build up there. Next time u rev enough for the flap to open u get that nice sludge spray painted on the bumper.

Golf Tee mod it is
__________________
Glacier Ag. F31 328iA M Sport oct. 2012
| Sport Automatic | Adap. M Susp. | Pano. Moonroof | 20" ATS Racelight Grey w. Michelin PSS| M Sport brakes | Harman Kardon | Elec. Seats | PDC F&R | ACC Stop&Go | 335i MPE | Perf. Parts |
Appreciate 0
      10-25-2012, 03:30 PM   #19
Dabaitu
Colonel
Australia
50
Rep
2,971
Posts

 
Drives: anything given a chance
Join Date: Jul 2008
Location: .au

iTrader: (0)

Garage List
Quote:
Originally Posted by Vitoco View Post
I would think that the exhaust flap thing is the biggest problem here; when closed, on the lower revs, the exhausts get trapped behind it and if the engine doesnt get heated or revved enough these extra trapped fumes eventually cool off there, condensating. Meaning u get a lot of water build up there. Next time u rev enough for the flap to open u get that nice sludge spray painted on the bumper.

Golf Tee mod it is
That's a good point, mate.

Looking at the OP's photos, it seems to be spraying more from the right/inside exhaust port.

Is that the one with the flap?
Appreciate 0
      10-26-2012, 03:52 AM   #20
Vitoco
Captain
Vitoco's Avatar
Sweden
13
Rep
854
Posts

 
Drives: F31 328i M Sport
Join Date: Mar 2012
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by Dabaitu View Post
That's a good point, mate.

Looking at the OP's photos, it seems to be spraying more from the right/inside exhaust port.

Is that the one with the flap?
I have no idea, got my car one week ago (freakinībeauty ) but Iīve only had time to drive it to and from work. This was just a theory I had, I havenīt seen any soot whatsoever on my ride and my pipes are staying clean. But I can imagine that this can be the factor behind your soot. Even if its not, that exhaust flap can cause problems with anyway. I always (almost everytime) make sure that when I start the engine I wonīt shut it down til it reached working temp so that any water build-up in the exhaust vaporizes or gets blown out when Iīm revving it. Often feel the exhaust pipes when I park to let the turbo cool off before shutting it down, if the pipes are warm then I know the whole system has got heated up.

Some might say overkill, but mine isnīt a lease like most of u guys have. Plan to keep it at least this generation out, and I drive around 50k miles a year so... yeah, I care
__________________
Glacier Ag. F31 328iA M Sport oct. 2012
| Sport Automatic | Adap. M Susp. | Pano. Moonroof | 20" ATS Racelight Grey w. Michelin PSS| M Sport brakes | Harman Kardon | Elec. Seats | PDC F&R | ACC Stop&Go | 335i MPE | Perf. Parts |
Appreciate 0
      11-05-2012, 07:53 PM   #21
wvoz
....
1
Rep
20
Posts

 
Drives: F30 328i 6MT Sportline
Join Date: Jan 2012
Location: Australia

iTrader: (0)

Quote:
Originally Posted by wvoz View Post
Very interesting. I will also try the same. Seems logical as when I was running in, and didn't seem to have the problem, I usually did engaged the ASS. Thanks for the suggestion.
UPDATE:

Tried 1 week of driving (approx 300 klms) with Auto Start Stop function disengaged. I have noticed the problem of black soot coming out of the exhaust onto the body work reduce but not completely eliminated. I am interested to see if other 328i owners are experiencing this problem or is it only isolated to mine. Any feedback from other owners will be very helpful as dealership claims that this is normal especially on WHITE cars.

Thanks
Appreciate 0
      11-05-2012, 08:21 PM   #22
lukster
Enlisted Member
0
Rep
39
Posts

 
Drives: like a granny
Join Date: Jul 2012
Location: Los Angeles, CA

iTrader: (0)

same issue with mine. was told it was normal. took it out with goof off and waxed it back up. i clean it up every time i wash the car. the build up is not that much if you take it out every few hundred miles or so. i'm having an issue polishing up my tailpipes though.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:45 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST