F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > AUSTRALIA > Internet Option
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      11-01-2012, 07:38 AM   #1
ozorion
Private
ozorion's Avatar
Australia
0
Rep
55
Posts

 
Drives: F30 320d Luxury
Join Date: Sep 2012
Location: Sydney, Australia

iTrader: (0)

Garage List
2012 BMW 320d  [0.00]
Internet Option

Has anyone else taken the Internet Connectivity option and managed to get it working? Especially on an iPhone?

Internet appears under the BMW Services option of iDrive and the Bluetooth entity for my iPhone shows that sharing for data is enabled. However whenever I select Internet it sits on loading homepage for ages before finally saying that Internet is not available.

Anyone had any luck with this in Oz?
__________________
320d Luxury, Sapphire Black, Black Dakota, Music I/F, Pro Nav, Ext Connect, Sunroof, HUD, Lane Dep Warning, Rear Cam, Internet.
Appreciate 0
      11-01-2012, 07:18 PM   #2
dcg71
Captain
Australia
12
Rep
865
Posts

 
Drives: F30 335i Sport BSM
Join Date: Jul 2009
Location: Brisbane, Australia

iTrader: (2)

Yeah, it works for me. I wouldn't expect too much though. Do you have bluetooth tethering enabled on the phone? When you check the bluetooth settings in the car does it indicate data transfer is supported for the device? Do you have a decent data connection on your phone when you try it?

For info, I'm using a Galaxy SII running/Android 4.0.4. I'm pic happy at the moment, so here's some pics



__________________
------------------------------
2012 F30 335i Sapphire Black Sport Line | ///M Performance Exhaust | ///M Performance Suspension | ///M Sport Front Bumper | ///M Sport 403M Wheels
2006 E92 325i Titan Silver
2000 E46 318i Cosmos Black
Appreciate 0
      11-01-2012, 07:59 PM   #3
Spikey
Captain
Australia
8
Rep
777
Posts

 
Drives: erratically
Join Date: Sep 2009
Location: around town~

iTrader: (0)

^ Lol, so you're reading this message in your car on that screen...?

Mind... Blown..
Appreciate 0
      11-01-2012, 08:57 PM   #4
dcg71
Captain
Australia
12
Rep
865
Posts

 
Drives: F30 335i Sport BSM
Join Date: Jul 2009
Location: Brisbane, Australia

iTrader: (2)

No

__________________
------------------------------
2012 F30 335i Sapphire Black Sport Line | ///M Performance Exhaust | ///M Performance Suspension | ///M Sport Front Bumper | ///M Sport 403M Wheels
2006 E92 325i Titan Silver
2000 E46 318i Cosmos Black
Appreciate 0
      11-02-2012, 05:22 AM   #5
J1n
Lieutenant Colonel
27
Rep
1,548
Posts

 
Drives: R8 V8 '14
Join Date: Mar 2012
Location: Melbourne CBD

iTrader: (0)

I saw your post in the office and laughed out loud
Appreciate 0
      11-02-2012, 05:54 AM   #6
Spikey
Captain
Australia
8
Rep
777
Posts

 
Drives: erratically
Join Date: Sep 2009
Location: around town~

iTrader: (0)

^ same hahaha... thanks for the laugh man
Appreciate 0
      11-02-2012, 06:39 AM   #7
Dabaitu
Colonel
Australia
50
Rep
2,972
Posts

 
Drives: anything given a chance
Join Date: Jul 2008
Location: .au

iTrader: (0)

Garage List
Gold
Appreciate 0
      11-02-2012, 06:30 PM   #8
dcg71
Captain
Australia
12
Rep
865
Posts

 
Drives: F30 335i Sport BSM
Join Date: Jul 2009
Location: Brisbane, Australia

iTrader: (2)



Any luck ozorion?
__________________
------------------------------
2012 F30 335i Sapphire Black Sport Line | ///M Performance Exhaust | ///M Performance Suspension | ///M Sport Front Bumper | ///M Sport 403M Wheels
2006 E92 325i Titan Silver
2000 E46 318i Cosmos Black
Appreciate 0
      11-04-2012, 07:23 PM   #9
ozorion
Private
ozorion's Avatar
Australia
0
Rep
55
Posts

 
Drives: F30 320d Luxury
Join Date: Sep 2012
Location: Sydney, Australia

iTrader: (0)

Garage List
2012 BMW 320d  [0.00]
Quote:
Originally Posted by dcg71 View Post


Any luck ozorion?
Just got it working today. I turned Hot Spot on in the phone and the error changed to something along the lines of "No data services are available on the device". I figured it had to be something to do with the firmware but I couldn't download the firmware over the weekend as the Australian BMW site appeared to constantly be down.

I managed to get it this morning and installed the latest firmware, and behold... it works
Attached Images
 
__________________
320d Luxury, Sapphire Black, Black Dakota, Music I/F, Pro Nav, Ext Connect, Sunroof, HUD, Lane Dep Warning, Rear Cam, Internet.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:19 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST