F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Low windsheldwasher, can`t fill??!
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      12-24-2012, 08:46 AM   #1
jojomojo
New Member
 
Drives: 335
Join Date: Nov 2012
Location: Montreal

Posts: 15
iTrader: (1)

Low windsheldwasher, can`t fill??!

Just gto my new F30. on my first ride, got signal of low windsheldwasher. Got in my warm garage (I live in Canada) for a night (I no that nothing`s frozen), and then try to fill the windsheldwasher... problem, it does`t drain, it just overflow like if this`s full??!

Anyone got this problem?? or it`s me who did something dumb???
jojomojo is offline  
0
Reply With Quote
      12-24-2012, 10:58 AM   #2
Elk
Major
 
Drives: 2012 335i
Join Date: Apr 2012
Location: *

Posts: 1,275
iTrader: (0)

Perhaps the fluid is slushy and this causes an erroneous reading. The factory fill has little anti-freeze in it.
Elk is offline  
0
Reply With Quote
      12-24-2012, 11:47 AM   #3
marseille82
Second Lieutenant
 
marseille82's Avatar
 
Drives: F30 335i / E60 535i
Join Date: Sep 2012
Location: Boogie down Bronx

Posts: 247
iTrader: (0)

Quote:
Originally Posted by jojomojo View Post
Just gto my new F30. on my first ride, got signal of low windsheldwasher. Got in my warm garage (I live in Canada) for a night (I no that nothing`s frozen), and then try to fill the windsheldwasher... problem, it does`t drain, it just overflow like if this`s full??!

Anyone got this problem?? or it`s me who did something dumb???
It might actually be full. Mine gives me a low tank warning in low temperatures. It is a known problem.
marseille82 is offline  
0
Reply With Quote
      12-24-2012, 12:31 PM   #4
jojomojo
New Member
 
Drives: 335
Join Date: Nov 2012
Location: Montreal

Posts: 15
iTrader: (1)

Warning gone. Seems Marseille you were right . Thanks
jojomojo is offline  
0
Reply With Quote
      12-24-2012, 07:03 PM   #5
CNSYYC
New Member
 
Drives: F30 335X BSM M Sport 6 Spd
Join Date: Nov 2010
Location: Calgary Alberta Canada

Posts: 25
iTrader: (0)

Same issue here. Mine was ED and I know it was just water in the tank. I took delivery last week. On the way home I had use the washers of only to have the fluid freeze on the windshield. After draining the tank and refilling with windshield antifreeze I am still getting the false warning.
A call has been placed to the dealer's service department.
CNSYYC is offline   Canada
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:14 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST