F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > First F30 Limp Mode
Vorsteiner
Post Reply
 
Thread Tools Search this Thread
      01-16-2013, 04:06 PM   #67
nsquared
[Versatile]
nsquared's Avatar
44
Rep
1,543
Posts

Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

iTrader: (2)

Quote:
Originally Posted by snowghost View Post
AFAIK it's only on the M-Sport due to different cooling configuration. After the fix I took a trip to AZ and she felt just fine. Nice pulling in 6th gear and climbing over the mountains.

It was fairly chilly (37F-40F) with the oil temp just under 250 the whole way.
When going through mountains I see my temp go above 250 despite cold weather.
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+) - SOLD
Appreciate 0
      01-16-2013, 10:50 PM   #68
snowghost
Colonel
United_States
56
Rep
2,248
Posts

Drives: '13 335i M-Sport 6MT
Join Date: Jul 2010
Location: SoCal

iTrader: (1)

Quote:
Originally Posted by nsquared View Post
When going through mountains I see my temp go above 250 despite cold weather.
Well, the I10 through the desert isn't exactly like climbing really mountainous terrain, although there are a couple good climbs on the way to AZ from SoCal. Do you know what the max allowable temp is? I don't recall seeing it in the manual.
__________________
[SIGPIC][/SIGPIC]F30 Sapphire Black 335i 6MT|2PE|4AB|LCSW|ZDH|ZMM|ZPP|ZCW|ZDA|ZDB|ZTP|5AC|4 15|688|Dinan Stage 1 Suspension and Shockware ECU tune
Previously - F30 335i, E46 M3, E39 530i, E46 325i
Appreciate 0
      01-17-2013, 03:47 AM   #69
nsquared
[Versatile]
nsquared's Avatar
44
Rep
1,543
Posts

Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

iTrader: (2)

Quote:
Originally Posted by snowghost View Post
Well, the I10 through the desert isn't exactly like climbing really mountainous terrain, although there are a couple good climbs on the way to AZ from SoCal. Do you know what the max allowable temp is? I don't recall seeing it in the manual.
No idea.
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+) - SOLD
Appreciate 0
      01-17-2013, 10:19 AM   #70
mocohead
Lieutenant
mocohead's Avatar
31
Rep
465
Posts

Drives: '16 M235i 6MT & 12 128i Msport
Join Date: Sep 2010
Location: CA

iTrader: (1)

Quote:
Originally Posted by DarkTrigger View Post
Long Beach BMW. They are replacing the rusted seat pans though.

They are still working on the aux cooling fan issue.
1if you don't get satisfaction the go to Beverly Hills bmw and have Hiep work on your car. If that is too far go to South Bay bmw and have Berto work on your car. Both are very active in bmw cca, they both race bmw's and are very diligent.

good luck!
Appreciate 0
      01-17-2013, 10:47 AM   #71
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
30
Rep
977
Posts

Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Quote:
Originally Posted by mocohead View Post
1if you don't get satisfaction the go to Beverly Hills bmw and have Hiep work on your car. If that is too far go to South Bay bmw and have Berto work on your car. Both are very active in bmw cca, they both race bmw's and are very diligent.

good luck!
Nice, Thanks for the tip!
Appreciate 0
      01-18-2013, 03:49 AM   #72
pkimM3r
Banned
pkimM3r's Avatar
-41
Rep
7,305
Posts

Drives: m3 saloon in granny mode.
Join Date: Dec 2009
Location: lost angeles

iTrader: (0)

Quote:
Originally Posted by DarkTrigger
Quote:
Originally Posted by mocohead View Post
1if you don't get satisfaction the go to Beverly Hills bmw and have Hiep work on your car. If that is too far go to South Bay bmw and have Berto work on your car. Both are very active in bmw cca, they both race bmw's and are very diligent.

good luck!
Nice, Thanks for the tip!
Try to make it saturday!!! Lol. Doubt it. Hope your 335i ED i mean limp mode gets fixed. Whatsup with all the ultimate driving machines with limp mode ?!
Appreciate 0
      01-18-2013, 09:33 AM   #73
300hp
Brigadier General
260
Rep
3,619
Posts

Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

iTrader: (0)

Is there anyone with msport without this issue? I have not experienced it yet but I only have 1000 miles on her. This may just be a matter of time for me
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages
Appreciate 0
      01-18-2013, 10:57 AM   #74
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
30
Rep
977
Posts

Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Quote:
Originally Posted by 300hp View Post
Is there anyone with msport without this issue? I have not experienced it yet but I only have 1000 miles on her. This may just be a matter of time for me
Sorry man, just wait. It's seems like it's just a matter of time for all of us with M Sports. Mine occurred around 3k miles.
Appreciate 0
      01-18-2013, 11:01 AM   #75
snowghost
Colonel
United_States
56
Rep
2,248
Posts

Drives: '13 335i M-Sport 6MT
Join Date: Jul 2010
Location: SoCal

iTrader: (1)

Quote:
Originally Posted by DarkTrigger View Post
Sorry man, just wait. It's seems like it's just a matter of time for all of us with M Sports. Mine occurred around 3k miles.
If that's the case then there should be a recall and soon.
__________________
[SIGPIC][/SIGPIC]F30 Sapphire Black 335i 6MT|2PE|4AB|LCSW|ZDH|ZMM|ZPP|ZCW|ZDA|ZDB|ZTP|5AC|4 15|688|Dinan Stage 1 Suspension and Shockware ECU tune
Previously - F30 335i, E46 M3, E39 530i, E46 325i
Appreciate 0
      01-18-2013, 12:05 PM   #76
300hp
Brigadier General
260
Rep
3,619
Posts

Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by DarkTrigger
Quote:
Originally Posted by 300hp View Post
Is there anyone with msport without this issue? I have not experienced it yet but I only have 1000 miles on her. This may just be a matter of time for me
Sorry man, just wait. It's seems like it's just a matter of time for all of us with M Sports. Mine occurred around 3k miles.

From reading this thread it certainly feels that way. Sucks, hopefully a solution is found soon
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages
Appreciate 0
      01-18-2013, 06:52 PM   #77
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
30
Rep
977
Posts

Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Just heard back from the dealer today. They ordered a new electric cooling fan for the radiator, apparetly it had gone bad. When I get it back next week it'll have spent 1.5 weeks in the shop.

In all fairness they are replacing the seat pans, adding a black M performance grill, installing a $200 map update, and repairing some interior rattles also, all for FREE! Gotta love that BMW warranty.

Plus, I've been driving a 328i loaner into work. Differences I've noticed, it gets crazy good gas mileage in eco pro, but in normal sport mode it gets worse mpg than my 335i. So I have some mixed feelings. The dark gray is a nice color I must say.
Appreciate 0
      01-22-2013, 09:45 PM   #78
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
30
Rep
977
Posts

Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Just got my car back today. They indicated on the word order that the cause of the limp mode was the electrical fan. They performed 2nd and 3rd short test/performance fan activation test plan. They ended up replacing the Auxiliary electric cooling fan.

Car is finally back to normal! Feeling very powerful.

They also installed my Black kidney grills which look sweet!
Appreciate 0
      01-22-2013, 10:01 PM   #79
nsquared
[Versatile]
nsquared's Avatar
44
Rep
1,543
Posts

Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

iTrader: (2)

Quote:
Originally Posted by DarkTrigger View Post
Just got my car back today. They indicated on the word order that the cause of the limp mode was the electrical fan. They performed 2nd and 3rd short test/performance fan activation test plan. They ended up replacing the Auxiliary electric cooling fan.

Car is finally back to normal! Feeling very powerful.

They also installed my Black kidney grills which look sweet!
Does the car feel much better than before?!
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+) - SOLD
Appreciate 0
      01-22-2013, 10:43 PM   #80
snowghost
Colonel
United_States
56
Rep
2,248
Posts

Drives: '13 335i M-Sport 6MT
Join Date: Jul 2010
Location: SoCal

iTrader: (1)

Quote:
Originally Posted by nsquared View Post
Does the car feel much better than before?!
It feels the same as it ever was.
__________________
[SIGPIC][/SIGPIC]F30 Sapphire Black 335i 6MT|2PE|4AB|LCSW|ZDH|ZMM|ZPP|ZCW|ZDA|ZDB|ZTP|5AC|4 15|688|Dinan Stage 1 Suspension and Shockware ECU tune
Previously - F30 335i, E46 M3, E39 530i, E46 325i
Appreciate 0
      01-22-2013, 11:27 PM   #81
DarkTrigger
Professional
DarkTrigger's Avatar
United_States
30
Rep
977
Posts

Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

iTrader: (0)

Quote:
Originally Posted by nsquared View Post
Does the car feel much better than before?!
Feels like when I first bought the car. Definately back to normal. Just hope it doesn't go out again.
Appreciate 0
      01-22-2013, 11:28 PM   #82
nsquared
[Versatile]
nsquared's Avatar
44
Rep
1,543
Posts

Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

iTrader: (2)

Quote:
Originally Posted by DarkTrigger View Post
Feels like when I first bought the car. Definately back to normal. Just hope it doesn't go out again.
Interesting. Now time for PPK!
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+) - SOLD
Appreciate 0
      01-23-2013, 01:45 PM   #83
NordicBob
Private
NordicBob's Avatar
2
Rep
79
Posts

Drives: '16 M4 Sapphire Black metallic
Join Date: Nov 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by ybbiz34 View Post
It's the electric cooling fan guys.

I was experiencing the same symptoms. The dealer found some fault codes and saw that the fan was toast.

Dealer replaced the fan and my car has never felt stronger.

The loud fan noise occurred to my 2013 335 M Sport duing a short drive in town. When I stopped at a traffic light it sounded as if a large deisel truck had pulled up next to me. I was shocked when I got home and poped the hood. It was a VERY loud roar. I turned the engine off and then back on. The loud fan noise went away and never came back. I had no fault lights come on the dash when it occurred. I made an appointment with our dealer who said that they found a "fault code" and we're going to replace the fan but had to order the part. I believe that the M-Sport has an extra fan for oil cooling, but forgot to ask the dealer which fan they are goin to replace. When I bring it in at the end of the month when they have the part, I will ask them and report back then.

BTW, I do not know if my car lackd power since I was still in break-in and driving in city streets.
__________________
335i M Sport to M4
Appreciate 0
      01-24-2013, 05:59 PM   #84
JZ335
Registered
0
Rep
2
Posts

Drives: 13 335i M Sport 6mt
Join Date: Jan 2013
Location: AZ

iTrader: (0)

Another 335 msport limp mode

Car went into limp mode took to dealer had fan replaced. Car was fine for 2 weeks and just limped out again.
Appreciate 0
      01-24-2013, 06:53 PM   #85
300hp
Brigadier General
260
Rep
3,619
Posts

Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by JZ335
Car went into limp mode took to dealer had fan replaced. Car was fine for 2 weeks and just limped out again.
How many miles do you have on it
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages
Appreciate 0
      01-24-2013, 09:31 PM   #86
JZ335
Registered
0
Rep
2
Posts

Drives: 13 335i M Sport 6mt
Join Date: Jan 2013
Location: AZ

iTrader: (0)

2300
Appreciate 0
      01-24-2013, 10:08 PM   #87
300hp
Brigadier General
260
Rep
3,619
Posts

Drives: X5 & 335xi
Join Date: Dec 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by JZ335
2300
Thanks, I am half way there it seems BMW has not yet come up with a fix for this.
__________________
EBII 2014 335i xDrive
335HP, Sport AT, 19" Wheels, MPE, Prem, Tech, Cold, HK, Driver Assist & DH pkgs

Deep Sea Blue Metallic 2013 X5 35d Sport
Prem, Convenience, Cold and Premium Sound packages
Appreciate 0
      02-01-2013, 04:19 AM   #88
NordicBob
Private
NordicBob's Avatar
2
Rep
79
Posts

Drives: '16 M4 Sapphire Black metallic
Join Date: Nov 2012
Location: USA

iTrader: (0)

Quote:
Originally Posted by NordicBob View Post
Something similar happened to me yesterday to our new 2013 M Sport 335i. I am still not out of break-in so I did not notice any lack of power as I have been very gentle with driving the car. Our car was purchased in November 2012, but I do not know the date of manufacture or where to find it. I am going to bring it to the dealer tomorrow to ask them about it or it they will check out our car. BTW, I did notice that the oil temp indicator was running very low but just attributed it to the short drive and cool temperature outside. Anyway, here is what I posted on another forum:

"Today our 1 month old 2013 F30 335i M-Sport Sedan with almost 1000 miles on it suddenly started making a rather loud engine noise "roar" when idling at stoplights during a short trip. According to the tach it was idling at normal RPM. Since the trip was short the engine hardly got a chance to warm up and the outside temp was about 45 F.

When I got the car home I popped open the hood to take a listen. It was a roaring sound somewhat reminiscent of the sound that a diesel truck makes when idling. I shut the engine off and then turned it back on. The roar was gone and our F30 sounded normal again.

Has anyone else experienced this with the F30 335i? Could the cause be something that triggered the engine cooling fan to run faster?"
UPDATE: Our local dealer graciously replaced the "electeic fan" even though our car only exhibited this problem once. They did find a fault code when they checked it out during our originional visit.
__________________
335i M Sport to M4
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:02 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST