F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > Technic wiring harness
Post Reply
 
Thread Tools Search this Thread
      01-26-2014, 09:26 AM   #1
pennektj
New Member
 
Drives: 2013 328xi
Join Date: Jan 2014
Location: Cincinnati, Ohio

Posts: 12
iTrader: (0)

Technic wiring harness

Hi all. New to the forum. A few questions about Technics harness.

1. Is he still active on this forum? I pm'd him but not sure if he will see it or how long it normally takes. Any other recommended ways to order?

2. I have a 328xi f30 with non hk stereo. Is there only one style of harness? I want to do a phased approach where I buy the harness and leave the stock amp... Adding a simple amp and sub in the trunck that I already have. Then later upgrade to the d800/8. Seems like one harness wouldnt work for both application
- Phase one seems like it needs plus on both ends with a loc
- Phase two seems like it would need a plug on one side and bare wires on the other.

Any thought would be greatly appreciated. Thanks!!!
pennektj is offline  
0
Reply With Quote
      01-27-2014, 10:24 AM   #2
pennektj
New Member
 
Drives: 2013 328xi
Join Date: Jan 2014
Location: Cincinnati, Ohio

Posts: 12
iTrader: (0)

nothing? bummer
pennektj is offline  
0
Reply With Quote
      01-27-2014, 10:54 AM   #3
OC40
Lieutenant Colonel
 
Drives: 335i MSport + MPS/MPPK
Join Date: Jan 2013
Location: Irvine, CA

Posts: 1,812
iTrader: (0)

Garage List
2013 MINI S  [0.00]
2013 BMW 335i  [0.00]
I saw him respond today. PM him again. The harness is top notch.
OC40 is offline  
0
Reply With Quote
      01-27-2014, 11:03 AM   #4
focal
Lieutenant
 
Drives: 328i 6MT Sportline
Join Date: Dec 2013
Location: Toronto, Canada

Posts: 464
iTrader: (0)

I was chatting with him briefly a few weeks ago by PM. He's around.

I have purchased his harness for past installs. Not my F30 though. The others were older cars and wanted the simplicity of yanking out the system.
focal is offline   Canada
0
Reply With Quote
      01-27-2014, 02:55 PM   #5
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,003
iTrader: (17)

Garage List
2004 M3  [0.00]
PM replied...
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      01-27-2014, 04:04 PM   #6
pennektj
New Member
 
Drives: 2013 328xi
Join Date: Jan 2014
Location: Cincinnati, Ohio

Posts: 12
iTrader: (0)

Thanks Technic - was hoping you didn't make enough money to retire to some island to leave us newbies splicing wires

Just let me know how much and where to send the money!
pennektj is offline  
0
Reply With Quote
      02-16-2014, 01:29 AM   #7
AuburnM5
New Member
 
Drives: 2013 535i
Join Date: Feb 2014
Location: Birmingham, AL

Posts: 7
iTrader: (0)

Garage List
2013 BMW 535i  [0.00]
Quote:
Originally Posted by Technic View Post
PM replied...
Technic, hopefully I will get PM access tomorrow because I would like to pick your brain and get what equipment from you that is required for my upcoming install. What I have now:

2013 BMW 535i
The standard US "Hifi" stereo package
Navigation

What I would like to do:

Front

- Replace factory mids and tweeters with set of Morel Hybrid 402's
- Install a McIntosh 431M (4x100) to power the Morel's
- Power the under seats factory subs by 2 channels of a 3 ch JL Audio amp
- Leave center speaker and powered by factory amp

Rear
- Leave factory speakers in rear deck and powered by factory amp
- Adding a powered 12 inch sub in trunk to be powered by 1 channel of the JL amp referenced above
- Adding a Helix DSP processor

What equipment of yours do I need. If I can't PM by tomorrow and you see this, please email me at mjoffrion@bellsouth.net. I will get payment out ASAP and pay for 2 day shipping.
AuburnM5 is offline  
0
Reply With Quote
      03-09-2014, 01:33 PM   #8
jmaak
Enlisted Member
 
Drives: 370z
Join Date: Sep 2012
Location: Chicago

Posts: 39
iTrader: (0)

Bump! I also really want to give Technic money! PM sent
jmaak is offline  
0
Reply With Quote
      03-12-2014, 06:28 PM   #9
mitsuba
New Member
 
Drives: 328i Sport 2014
Join Date: Jan 2014
Location: Brazil

Posts: 17
iTrader: (0)

Search for my posts...then look elsewhere...

As he said... It is a hobby for him ... And he is a busy man with hundreds of messages in several forums... Imagine... So he answers if we wants. And if you complain... He will tell that is not how you want.
I dropped and bought elsewhere.
mitsuba is offline   Brazil
0
Reply With Quote
      03-12-2014, 08:53 PM   #10
mcli
_________
 
mcli's Avatar
 
Drives: 2014 335i 6mt
Join Date: Dec 2013
Location: Denver, CO

Posts: 216
iTrader: (2)

Interesting. I didn't have any problems getting ahold of him & placing an order.
mcli is offline   United_States
0
Reply With Quote
      07-31-2014, 09:58 AM   #11
mangoriver
New Member
 
Drives: BMW 335i 2014
Join Date: Jul 2014
Location: United States

Posts: 5
iTrader: (0)

Need help with resolving setup issues

I recently got a BMW 335i 2014. This has a HIFI system. I did upgrade the audio system. I had an installer do this. But I have been very unhappy, have been hearing a bad Hiss noise.

My setup is as below

1. Rockford fosgate 360.3 Sound Processor
2. JL XD 5 channel Amp
3. Focal Speakers

The installer connected the output of the OEM amplifier to the Sound Processor. We left the Factory OEM amplifier to drive the Center speaker. He did not use the woofers under neath the seats either.

The JL Amp drivers the front, rear and subwoofer in the trunk.

After I started seeing the HISS noise, I started reading the forums.. My Bad, should have done earlier.

The installer was telling me that the OEM amplifier cannot be bypassed in the BMW as lot of functions are controlled by this, please educate me on this. I dont seem to agree with the installer.

I have few questions

1. Can I bypass the factory OEM amplifier and connect the BMW Head unit directly to the Sound Processor, the sound processor does have 8 channels and also can accept both balanced and unbalanced inputs
2. I only have a 5 channel Amplfier, so should I buy another amplfier to drive the center channel and 2 speaker under the seats (if needed)
3. Will my bluetooth work? I dont have navigation in the car.
4, If I use a SIX Channel AMP, how can the center speakers be connected?

Currently, there is also lot of disturbance when I talk over the phone as well. I am also not sure if the Head unit is causing the HISS or is this the factory OEM Amp?

Please help!
mangoriver is offline  
0
Reply With Quote
      07-31-2014, 10:32 AM   #12
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,003
iTrader: (17)

Garage List
2004 M3  [0.00]
Did your installer cut the OEM amp connector?
Technic is offline   United_States
0
Reply With Quote
      08-11-2014, 10:43 PM   #13
mangoriver
New Member
 
Drives: BMW 335i 2014
Join Date: Jul 2014
Location: United States

Posts: 5
iTrader: (0)

Hey Technic,

He told me he did not splice any wires, he only connected the output of Amplfier to the Fosgate and disconnected the speaker under the seats.. Please let me know

Thanks
mangoriver is offline  
0
Reply With Quote
      08-12-2014, 04:02 AM   #14
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,003
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by mangoriver View Post
Hey Technic,

He told me he did not splice any wires, he only connected the output of Amplfier to the Fosgate and disconnected the speaker under the seats.. Please let me know

Thanks
That means that your installer did cut the OEM amp harness.

Your installer should have replaced the OEM amp with the 360.3 (not that great of a DSP but that's what you got) and then add a 7ch aftermarket amp while keeping the underseat woofers as midbass driver.

You need to get a new installer to fix that mess, IMO. Sorry.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
      08-12-2014, 08:00 PM   #15
mangoriver
New Member
 
Drives: BMW 335i 2014
Join Date: Jul 2014
Location: United States

Posts: 5
iTrader: (0)

Thank you Technic! Are you suggesting, we dont need a DSP in this first place. If I am going to return all components and re-do this stuff, can i replace the factory Amplifier with a another 8 channel amplifier and drive the speakers.

Also can you please confirm if the HISS is caused only the the Factory AMP and bypassing the AMP is the only way to move forward. Thanks Again!
mangoriver is offline  
0
Reply With Quote
      08-12-2014, 09:16 PM   #16
Technic
Lieutenant General
 
Technic's Avatar
 
Drives: 2012 E92 M3, 2014 528i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

Posts: 11,003
iTrader: (17)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by mangoriver View Post
Thank you Technic! Are you suggesting, we dont need a DSP in this first place. If I am going to return all components and re-do this stuff, can i replace the factory Amplifier with a another 8 channel amplifier and drive the speakers.

Also can you please confirm if the HISS is caused only the the Factory AMP and bypassing the AMP is the only way to move forward. Thanks Again!
I have no idea of what is the source of the hiss. What I do know is that the install was not well-thought.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: September 2011 ED
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Technic is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:37 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST