F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Screeching Noise upon Engine Startup
Post Reply
 
Thread Tools Search this Thread
      10-06-2013, 04:56 PM   #1
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

Screeching Noise upon Engine Startup

Hi Everyone!

Hope all goes well! I was hoping I could get some advice from some people here. I am getting this screeching noise some of the time when I start my car up. I also hear a similar but muffled version of this noise whenever I accelerate my car under normal conditions and it passes about the 20 km/h mark.

It is a 335i xdrive with about 15,000 kms and I've had for about 3 months. I have brought it back to the dealership twice for unrelated issues, however I have asked them to check on this noise too, however both times there were unable to duplicate the noise. Just seeing if anybody else here has run into a similar problem.

Below is a link to a sound file to the noise upon engine startup.. I turn the car on and off three times, each time following the engine startup, you can hear a screeching noise.

http://yourlisten.com/campinoboi/vn-20131005-193729

Thanks everyone for their help!

Ray
campinoboi is offline  
0
Reply With Quote
      10-06-2013, 08:02 PM   #2
gomichaelkgo
Private First Class
 
Drives: 2014 335i
Join Date: Aug 2012
Location: Portland, OR

Posts: 176
iTrader: (0)

I saw a thread with a similar noise. It turned out to be the electric exhaust flap actuator near the mufflers.
gomichaelkgo is offline  
0
Reply With Quote
      10-07-2013, 10:54 AM   #3
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

Thanks! Is it normal for the car to have this noise? I'll point this out next time I bring it in for service again to ask them too.
campinoboi is offline  
0
Reply With Quote
      10-07-2013, 01:38 PM   #4
SomeRandomer123
Colonel
 
SomeRandomer123's Avatar
 
Drives: F30 328i Luxury - Sport Auto
Join Date: May 2011
Location: Lancashire, North West England, UK

Posts: 2,538
iTrader: (0)

Quote:
Originally Posted by gomichaelkgo View Post
I saw a thread with a similar noise. It turned out to be the electric exhaust flap actuator near the mufflers.
Yep, exhaust flap.

I should add, it should be audible from outside the car but not to that extent. A bit sticky perhaps?
__________________

Gone: 2006 BMW E60 520d SE 6MT
Gone: 2009 BMW E90-LCI 330d SE 6MT
Current: 2012 F30 328i Luxury 8AT
My 328i initial thoughts + media!http://www.f30post.com/forums/showthread.php?t=712673
SomeRandomer123 is offline   England
0
Reply With Quote
      10-07-2013, 02:43 PM   #5
CKau
First Lieutenant
 
Drives: F30 328i
Join Date: Sep 2012
Location: sydney, australia

Posts: 387
iTrader: (0)

Yes thats the exhaust actuator flap issue that i had. The replaced the part and no more issues since then.

Not a serious problem but embarrassing when you are crawling around carparks. Ppl stare at you wondering wtf
__________________
328i aus spec |M adaptive suspension|sunroof|sport seats|self parking|extended display | aftermarket sound insulation
CKau is offline  
0
Reply With Quote
      10-07-2013, 03:15 PM   #6
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

Awesome, thanks for all the input everyone! Hopefully I can get this fixed on my next go-around for service!
campinoboi is offline  
0
Reply With Quote
      10-29-2013, 05:37 PM   #7
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

oh man.. so i'm on my third visit to the service department and they tell me that this noise is normal.......
campinoboi is offline  
0
Reply With Quote
      10-30-2013, 12:57 PM   #8
Dgrohl
Enlisted Member
 
Drives: F30 328i
Join Date: Aug 2012
Location: Canada

Posts: 45
iTrader: (0)

This is the EXACT issue I've been having!!

I was also told it was normal.

However, I highly doubt BMW would make a car that makes this noise ALL the time. It happens so often with my car (every time I take my foot off the gas, or when the car changes gears from 1-3rd) it's annoying and embarassing at the same time.

Does anyone know for certain it's an issue? My thought is, if it were normal - you'd hear every 3 series making this noise everywhere.
Dgrohl is offline  
0
Reply With Quote
      10-30-2013, 02:01 PM   #9
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

I asked two service agents to listen to this clip and they both were like.. yeah, the exhause flap should make an audible noise, but not to this extent, but the shop foreman and technician said they can't find any fault..

the service agent said as soon as I hear it again.. come back right away to the service center and get a technician to listen to it..

its definitely not normal.. i've had 3 loaners and none of them made this noise..

i have the same issue too, sometimes when i ease off the gas, i hear and almost always when my car hits 20 km/h regardlass of gear change
campinoboi is offline  
0
Reply With Quote
      02-25-2014, 05:47 PM   #10
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

So, I finally got a service technician to listen with me while I start the engine at the shop. He confirmed that there was a 'rattle' at the exhaust area. Its been about 3 days and so far they have had to replace the entire muffler and they still hear a rattle..

hopefully they can get this issue squared away!
campinoboi is offline  
0
Reply With Quote
      02-27-2014, 10:35 AM   #11
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

So they still heard a rattle after replacing the muffler and had to replace the entire exhaust system? *shrugs* sounds kind of crazy, but at least theres no noise anymore.. yay!
campinoboi is offline  
0
Reply With Quote
      02-27-2014, 06:57 PM   #12
NordicBob
Drives 2013 Black sapphire F30 M Sport sedan
 
NordicBob's Avatar
 
Drives: 2013 F30 335 M Sport sedan
Join Date: Nov 2012
Location: USA

Posts: 74
iTrader: (0)

Quote:
Originally Posted by campinoboi View Post
Hi Everyone!

Hope all goes well! I was hoping I could get some advice from some people here. I am getting this screeching noise some of the time when I start my car up. I also hear a similar but muffled version of this noise whenever I accelerate my car under normal conditions and it passes about the 20 km/h mark.

Ray
Thanks Ray. I have the exact same sound when starting my 2013 335i M Sport. Both my wife and I hear it. I just brought my car to the dealer for the famous "limp mode" but forgot to mention this sound. Now that I know the cause I will try to get it fixed on my next visit to the dealer.

Bob
__________________
Former E46 330ci enthusiast
NordicBob is offline  
0
Reply With Quote
      03-01-2014, 09:20 PM   #13
campinoboi
Enlisted Member
 
Drives: '13 335i xDrive
Join Date: May 2013
Location: Canada

Posts: 38
iTrader: (0)

Quote:
Originally Posted by NordicBob View Post
Thanks Ray. I have the exact same sound when starting my 2013 335i M Sport. Both my wife and I hear it. I just brought my car to the dealer for the famous "limp mode" but forgot to mention this sound. Now that I know the cause I will try to get it fixed on my next visit to the dealer.

Bob
That's unfortunate news on the limp mode and exhaust noise issue. Hopefully its smooth sailing for you thereafter so you can finally enjoy your car to the fullest potential! Best of luck! =)
campinoboi is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:53 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST