F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > URGENT NOTICE: Rusted bolts = hanging exhaust module
TAG Motorsports
Post Reply
 
Thread Tools Search this Thread
      03-27-2013, 04:37 PM   #1
MMOTION
Lieutenant Colonel
 
MMOTION's Avatar
 
Drives: like you'll never drive again
Join Date: Feb 2009
Location: uptown

Posts: 1,713
iTrader: (21)

URGENT NOTICE: Rusted bolts = hanging exhaust module

I was driving back to the office from a dental appt this afternoon, and as I pulled back into my parking lot I hear a rattling noise coming from the rear drivers exhaust side? I get out of the car, and to much surprise I see this hanging...



It looks as if the bolts that were used to hold this module in place totally rusted and snapped off! The rattling noise was coming from a metal plate that is sandwiched between the module and the bracket, which I managed to save. This metal plate was hanging by the threads of the 2 rusted bolts. My car is barely 5 months old...



It still baffles me as to why BMW doesn't use s/s or anti-corrosive bolts. I had the same problem on my E90 license plate area where the bolts eventually rusted and snapped off.

I zippy tied the damn module back onto the bracket and will be going to the dealer first thing tomorrow morning. Hopefully they replace these bolts with ones that don't rust.
MMOTION is offline  
0
Reply With Quote
      03-28-2013, 10:30 AM   #2
shivaswrath
Colonel
 
shivaswrath's Avatar
 
Drives: 2012 335i
Join Date: Apr 2008
Location: Lost in NJ

Posts: 2,980
iTrader: (3)

Make sure they're zinc coated bolts, this is nuts. Glad you caught it before it got worse!
__________________
2012 335i Mineral Gray
M Performance Whore: PPK|Exhaust|Brakes|Performance Suspension Struts & Springs|LSD|Black Kidney Grilles|CF Spoiler and Mirror Caps|Bav Stage 1|400Ms|BMWF30.com
shivaswrath is offline   United_States
0
Reply With Quote
      03-28-2013, 07:04 PM   #3
Maz335i
BMW 4 Life...
 
Maz335i's Avatar
 
Drives: 2012 335i M Sport (Special Ed)
Join Date: Feb 2012
Location: Mississauga, Ontario

Posts: 2,976
iTrader: (0)

WTH

This is scaring me man! Good luck with this for you buddy!
__________________
MODS: *** / M Sport + Performance / Meisterschaft / Challenge / MORR / more to come! ***
Maz335i is offline   Canada
0
Reply With Quote
      03-29-2013, 09:42 PM   #4
allfor335i
New Member
 
Drives: 2013 335i xdrive
Join Date: Mar 2013
Location: Ottawa

Posts: 6
iTrader: (1)

Exactly the same thing happened to me earlier this week. Brought it in the next day and they replaced the bolts. Said they've seen it a few times already this spring.
Attached Images
  
allfor335i is offline  
0
Reply With Quote
      03-29-2013, 09:48 PM   #5
TN_3
Captain
 
TN_3's Avatar
 
Drives: 2013 AH3 F30
Join Date: Oct 2007
Location: Franklin, TN

Posts: 850
iTrader: (7)

Garage List
Possible result of areas where lots of salt is used on roads in winter time? Would be interested to see if this happens in warmer climates.
__________________
2013 AH3 F30 l EB2 l BLACK l ALUM l M-SPORT l PREM l TECH l COLD l DHP l S-AT l HK l 19" (ED 6/6/13)
2014 X3 xDrive35i F25 l AW l BLACK l ALUM l M-SPORT l PREM l TECH l CW l DAP l DHP l AHB l PREM AUDIO
TN_3 is offline   United_States
0
Reply With Quote
      03-30-2013, 05:55 PM   #6
MMOTION
Lieutenant Colonel
 
MMOTION's Avatar
 
Drives: like you'll never drive again
Join Date: Feb 2009
Location: uptown

Posts: 1,713
iTrader: (21)

Quote:
Originally Posted by Maz335i View Post
WTH

This is scaring me man! Good luck with this for you buddy!
Definitely check those bolts underneath, especially if your car was driven through the winter months in heavily salted areas.

Quote:
Originally Posted by sfortitude View Post
Exactly the same thing happened to me earlier this week. Brought it in the next day and they replaced the bolts. Said they've seen it a few times already this spring.
Glad to know I wasn't the only one with this problem. Looks like we'll see more of this issue with Canadian F30 owners. Did they replace your bolts with zinc coated ones?
MMOTION is offline  
0
Reply With Quote
      03-30-2013, 09:38 PM   #7
DarkTrigger
Professional
 
DarkTrigger's Avatar
 
Drives: 335i MPPK
Join Date: Oct 2012
Location: LB, SoCal

Posts: 973
iTrader: (0)

Quote:
Originally Posted by TN_3 View Post
Possible result of areas where lots of salt is used on roads in winter time? Would be interested to see if this happens in warmer climates.
6k miles on my car, living around Los Angeles, had car for about 6 months now. I see no signs of rust. Good to stay vigilant though, sorry to the Canadians that actually have to deal with salt and snow on the roads though.

Name:  photo-40.JPG
Views: 478
Size:  89.1 KB

Name:  photo-39.JPG
Views: 446
Size:  101.3 KB

Name:  photo-41.JPG
Views: 451
Size:  89.6 KB
DarkTrigger is offline   United_States
0
Reply With Quote
      03-31-2013, 08:32 AM   #8
EB_F30
Second Lieutenant
 
Drives: 13' M Sport 335 6MT
Join Date: Nov 2012
Location: Italy

Posts: 298
iTrader: (0)

I guess I better give mine a look. It rains a lot here in Italy so the undercarriage is always wet.
EB_F30 is offline  
0
Reply With Quote
      03-31-2013, 04:53 PM   #9
allfor335i
New Member
 
Drives: 2013 335i xdrive
Join Date: Mar 2013
Location: Ottawa

Posts: 6
iTrader: (1)

Quote:
Originally Posted by MMOTION View Post
Did they replace your bolts with zinc coated ones?
The order states they re-tapped the threads and replaced the bolts. No mention of the type of bolt. (and I failed to ask).
allfor335i is offline  
0
Reply With Quote
      04-01-2013, 08:03 AM   #10
nr1416
Enlisted Member
 
Drives: 2012 328I
Join Date: Aug 2008
Location: Toronto, Ontario

Posts: 36
iTrader: (0)

This also happen to me, the bolt that holds the muffler bracket snapped and half of my muffler was dangling down. I drove straight to the dealer and they replaced the bolt. I'm not impressed my car has less then 2000KM on it!!!
nr1416 is offline  
0
Reply With Quote
      04-16-2013, 11:47 AM   #11
overkill1125
Captain
 
overkill1125's Avatar
 
Drives: 2013 328i xdrive
Join Date: Jan 2010
Location: Montreal, Canada

Posts: 643
iTrader: (4)

The same thing happened to my car today! Only had the car for 1 month.
Went to dealer and it is currently being fixed
overkill1125 is offline   Canada
0
Reply With Quote
      04-16-2013, 02:06 PM   #12
justinnum1
Brigadier General
 
Drives: 2013 335i Msport
Join Date: Nov 2006
Location: South Florida

Posts: 3,963
iTrader: (0)

how much rust is on these damn cars? this is getting ridiculous.
__________________
F30 335i Msport Estoril Blue/Black leather sport auto. black grills, Performance Exhaust, HK,
justinnum1 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:04 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST