F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > UK > iDrive crashing
Post Reply
 
Thread Tools Search this Thread
      03-01-2013, 12:19 PM   #23
NISFAN
Brigadier General
 
NISFAN's Avatar
 
Drives: The best kind of F30 :)
Join Date: Aug 2012
Location: Bedford UK

Posts: 3,838
iTrader: (0)

Quote:
Originally Posted by RobUK View Post
Is the common theme that a USB drive is actually connected (regardless of whether music is being played from it) when the crash happens? I'm sure I've seen the spinning circle thing on a few occasions suggesting that iDrive periodically scans the device in the USB socket, in which case could that be a potential trigger? Easy enough to test by removing any USB device and seeing if the crashing still happens.
Not mine, it crashed a number of times with no USB. Random states.
__________________
NISFAN is offline   England
0
Reply With Quote
      03-01-2013, 05:56 PM   #24
Floriank
Private
 
Drives: F31 330D M Sport Tanzanite
Join Date: Nov 2012
Location: Hampshire/Sussex

Posts: 60
iTrader: (0)

Same here, never actually connected anything to the USB port and the system stilled crashed - whilst playing DAB radio
__________________
F31 330d M Sport Tanzanite + heated Black Dakota
Pro Nav/Visibility Pack/Comfort Pack/Harman Kardon/Comfort Access/Adaptive Suspension/Tow Bar etc
Floriank is offline   United Kingdom
0
Reply With Quote
      06-18-2013, 07:31 AM   #25
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

Mine is crashing during phone calls (drops bluetooth and whilst trying to turn bluetooth on/off it reboots) and has also randomly rebooted by itself

Media : MN-001.023.004
Telephone : TN-001.023.010

I updated it via USB recently

Is the idrive version different to this and is it fixed if I go through the painful experience of taking to a dealer?

Cheers
jakeb1 is offline  
0
Reply With Quote
      06-19-2013, 12:59 AM   #26
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

umm - have now completely lost navigation. If you scroll out a little it shows me a 0:0 off the coast of west africa.........

Wont accept destination input or anything
jakeb1 is offline  
0
Reply With Quote
      06-19-2013, 01:03 AM   #27
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

this sounds similar with a disappointing 4 day visit to the dealer to the "Car Information Computer" replaced.

Last edited by jakeb1; 06-19-2013 at 01:11 AM.
jakeb1 is offline  
0
Reply With Quote
      06-25-2013, 01:41 AM   #28
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

well they have "reset" everything and its now working again but on the way home bluetooth crashed out again (although it didnt reboot this time)

I also asked them about changing stop start to "last known" mode and they said they couldnt do it as "it would affect my insurance and official emissions figures". I mentioned that a neighbouring dealer had done it for a friend of mine and the guy suggested I take the car there!!!
jakeb1 is offline  
0
Reply With Quote
      06-25-2013, 03:55 AM   #29
rich1068
has left the building
 
Drives: F30 330d M Sport
Join Date: Oct 2010
Location: UK

Posts: 3,363
iTrader: (0)

I think my iDrive has crashed once. Never had problems with Bluetooth though. Other than connection on Android devices can be a smidge more flaky than iOS in my experience. Your experience doesn't sound good though. I think you may have to shout louder.

If you're near Sheffield I'll turn off the stop/start for you if you like? I wouldn't get hung up on your dealer's response when you asked them. They're bound to say that.
rich1068 is offline   United Kingdom
0
Reply With Quote
      06-25-2013, 04:00 AM   #30
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

thanks - in suffolk so not that close unfortunately.....

I will give it the benefit of the doubt for a week or so and see if it plays up again. Also going to have another go about the out of date maps supplied with the car again now that 2013-2 has just come out.
jakeb1 is offline  
0
Reply With Quote
      06-25-2013, 06:39 AM   #31
AussieF30
New Member
 
AussieF30's Avatar
 
Drives: 2013 F30 335i M SPORT
Join Date: May 2013
Location: Melbourne Australia

Posts: 15
iTrader: (0)

I hope this helps. ....... I'm in Australia and have had the same issues your all discussing.

The issue was all based around my navigation map package. iDrive restarted in and around the same geographical location everyday. I was told by BMW the problem was only affecting 'Professional Sat Nav equipped cars.

The fix was to reload the map package which has resolved all issues. no iDrive/bluetooth/dab or other associated crashes!

My car is a 12/2012 build 335i M Sport/hartge/challenge HFC/M Performance. all mods installed during iDrive issues, no effect on the system.

I would strongly recommended getting BMW to upload the latest map upgrade to fix this issue.

as stated hope this helps
AussieF30 is offline   Australia
0
Reply With Quote
      06-25-2013, 09:47 AM   #32
idrachman
Registered
 
idrachman's Avatar
 
Drives: 2013 328xi
Join Date: Jun 2013
Location: New York

Posts: 1
iTrader: (0)

unfortunately I'm experiencing this same problem here in the US too. My car was delivered to me in Nov 2012, no nav ,but with satellite. I think it has something to do with Satellite, because when that stops working (but FM does), it intermittently reboots on its own - no ability to try to fix it - even turning the car off and back on doesn't stop this. It can happen at any time, also sometimes locks up idrive. So, car is going into dealer tomorrow morning. I'll keep you all updated.
idrachman is offline  
0
Reply With Quote
      06-25-2013, 10:36 AM   #33
jelecroy
New Member
 
Drives: 2013 328i
Join Date: Jun 2013
Location: Alabama

Posts: 29
iTrader: (0)

I'm having the same occasional Idrive reboot issue with my 9/12 build 328i. No nav, do have xm radio. It has started rebooting with no USB attached, whilst listening to FM radio. Once it starts there is a reboot every couple minutes. Appears to heal if the car is parked several hours.
jelecroy is offline   United_States
0
Reply With Quote
      06-25-2013, 12:32 PM   #34
Doc943
Private First Class
 
Doc943's Avatar
 
Drives: F30 320d SE
Join Date: Oct 2012
Location: East Yorkshire

Posts: 148
iTrader: (0)

I think it's a case of who hasn't had this problem! I certainly have
Doc943 is offline   United Kingdom
0
Reply With Quote
      06-27-2013, 08:22 AM   #35
PG5
Enlisted Member
 
Drives: 2013 F30 328i Sport Line
Join Date: Jun 2013
Location: Miami, FL

Posts: 45
iTrader: (0)

Just turned my car in today... I was having the same issues and have 2/2013 production date.
PG5 is offline  
0
Reply With Quote
      06-27-2013, 08:32 AM   #36
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

all good so far since reinstall but havent used phone in anger yet
jakeb1 is offline  
0
Reply With Quote
      06-28-2013, 03:35 PM   #37
derekh929
Captain
 
Drives: F31 330d M Sport on Order
Join Date: Apr 2012
Location: Scotland

Posts: 795
iTrader: (0)

Mine just went all grey /white, this morning everything still worked, and it was ok after I switched off and locked car for second time strange
derekh929 is offline   Scotland
0
Reply With Quote
      07-04-2013, 03:23 AM   #38
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

crashed again mid call

Starting to have sense of humour failure now. I did notice that they downgraded my telephone version when they reset it so I have just upgraded it again but doubt it will fix it.......
jakeb1 is offline  
0
Reply With Quote
      07-04-2013, 03:36 AM   #39
JOHNBMWM5
Live for today tomorrow never comes
 
JOHNBMWM5's Avatar
 
Drives: 2015 M6 GC CP
Join Date: Jan 2008
Location: UK

Posts: 5,235
iTrader: (0)

Mine has only lost the Nav directions in the HUD a couple of times, I just re-sellect the HUD in the settings and it's back.
The nav still sends me off and back on dual carriageway junctions sometimes, usually around the A13/A12 in London.
I just ignore this now.
I hope my new M5 has an updated system in it.

Still can't wait.
__________________
Live for now, life is too short.
2015 M6 GC with CP Alpine & Sakhir
JOHNBMWM5 is offline   United Kingdom
0
Reply With Quote
      07-29-2013, 07:39 AM   #40
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

navigation crashed and rebooted yesterday (again.......)
jakeb1 is offline  
0
Reply With Quote
      08-02-2013, 01:28 PM   #41
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

and the phone crashed mid call today - agghhhhhhhhhhhhhhh. I thought I had got rid of these sort of problems when I left Audi.
jakeb1 is offline  
0
Reply With Quote
      08-02-2013, 01:44 PM   #42
Rodders123
Private First Class
 
Drives: 320d ED
Join Date: Feb 2013
Location: Lancashire

Posts: 142
iTrader: (0)

Quote:
Originally Posted by jakeb1 View Post
and the phone crashed mid call today - agghhhhhhhhhhhhhhh. I thought I had got rid of these sort of problems when I left Audi.
Could that not be due to just a bad mobile signal when it crashed?
Rodders123 is offline  
0
Reply With Quote
      08-02-2013, 01:54 PM   #43
jakeb1
Private First Class
 
Drives: F31 320D M Sport
Join Date: Dec 2012
Location: United Kingdom

Posts: 105
iTrader: (0)

no, bluetooth message pops up waffling on about no device, bluetooth menus relatively unresponsive and then after about a minute "connected drive" logo materialises as system reboots
jakeb1 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:28 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST