F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Engine Lagging slowing down in 335 M-sport????
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      03-06-2013, 04:51 PM   #1
DrDiablo
New Member
 
DrDiablo's Avatar
 
Drives: 2014 535xi M sport pkg
Join Date: Dec 2012
Location: MA

Posts: 22
iTrader: (0)

Garage List
Engine Lagging slowing down in 335 M-sport????

i have a 335xi M sport , bought it last December and since owning it i have had on 2 occasions the engine suddenly loose power while driving..in both cases i was in sport Plus mode and DS and Manual modes.. i was already driving for about 10-15 minutes no issues, then suddenly decided to punch it from 5th gear, dropped gear to 3rd and then the RPM barely dropped down in revs and took it almost 10 seconds to go from 3000 to 4000rpm..it lost all turbo noise and seems llike i was running on 2 cylinders..the engine had a weird wine to it, not normal at all...no warning lights came on at all..the engine was not over heating..it seemed like the turbo was turned off not functioning. i tried switching settings back to comfort and regular drive mode..did not make any difference at all. only thing that resolved it was stopping and turning engine off, waiting 10 sec and then starting it up again, and all was fine..happened twice so far in 3 months..called dealer ship and they have never heard of anything similar like that????? i will be taking it in for them to read fault codes see if anything registered even though no warning lights came on.

Has anyone had this happen to them or heard of this happening..greatly appreciate any input


Thanks Guys
DrDiablo is offline   United_States
0
Reply With Quote
      03-06-2013, 10:42 PM   #2
shivaswrath
Brigadier General
 
shivaswrath's Avatar
 
Drives: 2012 335i
Join Date: Apr 2008
Location: Lost in NJ

Posts: 3,073
iTrader: (3)

Yes. Known issue with M sports, take her in...search "first limp mode", and you'll see tons of info...
__________________
2012 335i Mineral Gray
M Performance Whore: PPK|Exhaust|Brakes|Performance Suspension Struts & Springs|LSD|Black Kidney Grilles|CF Spoiler and Mirror Caps|Bav Stage 1|400Ms|BMWF30.com
shivaswrath is offline   United_States
0
Reply With Quote
      03-07-2013, 11:20 PM   #3
DrDiablo
New Member
 
DrDiablo's Avatar
 
Drives: 2014 535xi M sport pkg
Join Date: Dec 2012
Location: MA

Posts: 22
iTrader: (0)

Garage List
Thanks for input
DrDiablo is offline   United_States
0
Reply With Quote
      03-08-2013, 03:26 AM   #4
1bad335
Captain
 
Drives: 2007 335I/ 2012 335I sportline
Join Date: May 2010
Location: New York

Posts: 606
iTrader: (2)

Take a look at this thread. There are several M-sport owners listing the same issues as you.

http://www.f30post.com/forums/showth...ight=limp+mode
1bad335 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:44 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST