F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Harsh fan noise and vibration
Bimmertech
Post Reply
 
Thread Tools Search this Thread
      05-24-2013, 10:42 PM   #1
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 6,030
iTrader: (1)

Harsh fan noise and vibration

I've had this odd thing happen about 4-5 times now.

The engine fan comes on overly strong, but the oil temp is in normal range.
The fan is VERY loud and there is a vibration that is felt through the steering wheel, and when I open the hood/bonnet there is quite a bit of vibration coming from the engine itself, and I can feel it lightly in the seat as well.

Every time this has happened the engine is fully warm.
The vibration is very odd as it almost feels like a misfiring plug, but not check engine or code is triggered.

Today it happened again. The oil temp was somewhere between the 1/4 and 1/2 mark. I left the engine running while in the garage, and the fan kept running. It dropped the oil temp down to between minimum and 1/4 mark.
I then shut the engine and car off and immediately restarted, and all was back to normal, no fan, no fan noise, and no vibration.
This is how it's always stopped.

Here's a video:
RPM90 is offline  
0
Reply With Quote
      05-24-2013, 10:50 PM   #2
JamesMA
First Lieutenant
 
JamesMA's Avatar
 
Drives: 2013 F30 335i M Sport
Join Date: Jun 2012
Location: MA

Posts: 304
iTrader: (0)

This is a known issue, the fan and some related components need to be repllaced.

Mine is having this work done now actually.

Just growing pains for a new model.

Contact your SA and explain the problem, BMW is fully aware at this point.
__________________
2013 F30 335i 6MT M-Sport - Blk Saph. / Beige Lthr / Wood Tr. - Tech Pk - VSS M-Adp. Susp. M-Perf Stainless Exhaust M-Perf. brakes
JamesMA is offline  
0
Reply With Quote
      05-24-2013, 11:28 PM   #3
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 6,030
iTrader: (1)

Quote:
Originally Posted by JamesMA View Post
This is a known issue, the fan and some related components need to be repllaced.

Mine is having this work done now actually.

Just growing pains for a new model.

Contact your SA and explain the problem, BMW is fully aware at this point.

Well, thank you very much.
I did a search and actually I couldn't find it on the whole first page and some of the second when I stopped looking.

Maybe I worded my search poorly.
Do you have some links to threads that I can look at? Please post.

Your car has the same issue as mine, shown in the video?
What causes the engine to vibrate sending the vibes into the steering wheel?
I can understand a faulty fan and control going bad, but I don't get the engine vibrating.

My 335i is going in next week for clunking steering wheel and steering, AT has abrupt shifts and over revs during "matched rev" down shifts in manual mode, Speedo doesn't read 0 mph when sitting still.
And, now this. AT least it's a know issue, well...if my dealer techs actually know of the 'known' problem and fix.
RPM90 is offline  
0
Reply With Quote
      05-25-2013, 03:46 AM   #4
BMWRyan
Private First Class
 
Drives: 330d m sport
Join Date: May 2013
Location: UK

Posts: 149
iTrader: (0)

Wow sounds like a lawnmower when you get out of the car.
BMWRyan is offline  
0
Reply With Quote
      05-25-2013, 06:09 AM   #5
J_Vang
Private
 
Drives: 13 AW E92
Join Date: May 2013
Location: Atlanta

Posts: 71
iTrader: (1)

That is crazy. Reminds me of the wife's Mini Cooper. Whenever she shut it off during hot days it would run the fan like that afterwards. Dealership said it was normal, we traded in the car shortly after.
J_Vang is offline   United_States
0
Reply With Quote
      05-30-2013, 09:54 PM   #6
F30.M
Private
 
Drives: F30 335i
Join Date: Aug 2012
Location: CAN

Posts: 90
iTrader: (0)

I had this problem once on my 335i, I was cruising on the highway with AC on, outside temperature was 15C, all the sudden, the fan went full blast similar to the video. It kept running until I shut off the car. Afterwards, it went back to normal. The oil temperature was normal when the fan started running full blast, then dropped to less than a quarter.

I sent my car for service for other issues and told them this incident. Got a call today that they detected error code and will replace the auxiliary fan.
F30.M is offline  
0
Reply With Quote
      05-31-2013, 04:32 AM   #7
JamesMA
First Lieutenant
 
JamesMA's Avatar
 
Drives: 2013 F30 335i M Sport
Join Date: Jun 2012
Location: MA

Posts: 304
iTrader: (0)

Check out the Limp mode threads. Basically the harsh fan noise is a result of the car thinking that it is overheating, so to "protect" the engine, the fan comes on to cool things and you will notice that if you step on the pedal hard, you do not get the a creation you are used to.

If it happens enough, that will eventually throw an error code ande the dealer will be abe to fix it.
__________________
2013 F30 335i 6MT M-Sport - Blk Saph. / Beige Lthr / Wood Tr. - Tech Pk - VSS M-Adp. Susp. M-Perf Stainless Exhaust M-Perf. brakes
JamesMA is offline  
0
Reply With Quote
      05-31-2013, 08:09 AM   #8
KevRyd
Lieutenant
 
Drives: F30 335i Xdrive MSport EBII
Join Date: Oct 2012
Location: Ontario Canada

Posts: 402
iTrader: (0)

Likely Limp Mode, if you drove the car revs would be limited. Did you loose power?

Kevin
KevRyd is offline   Canada
0
Reply With Quote
      06-01-2013, 01:14 AM   #9
RPM90
Major General
 
Drives: 335i Msport w/sport AT
Join Date: Mar 2006
Location: Chicago

Posts: 6,030
iTrader: (1)

Quote:
Originally Posted by KevRyd View Post
Likely Limp Mode, if you drove the car revs would be limited. Did you loose power?

Kevin
Oddly enough, no.
This last time I heard the fan as I was slowing to make the last turn to home, so I decided to keep driving to test out the engine performance and all was well.

I put it in D auto and went WFO with kickdown and the car bolted forward as per usual.

That's become the best aspect of my Msport. The power of the 3.0 turbo coupled with this AT is EXCELLENT.
My 135i had the twin turbo N54 with MT and it was powerful and fast, but this N55 with the AT feels stronger and faster even though my Msport is a heavier sedan with an AT.

Thanks for the info gents. Good to know it's a known problem WITH a fix!
RPM90 is offline  
0
Reply With Quote
      06-01-2013, 01:25 AM   #10
ybbiz34
Moderator
 
ybbiz34's Avatar
 
Drives: 2013 C63 AMG Sedan
Join Date: Jul 2007
Location: USA

Posts: 4,421
iTrader: (1)

Try a search for "electric cooling fan" or "first F30 limp mode." You'll find some more information there.
__________________
'13 Iridium Silver C63 AMG Sedan (540 hp; 500 lb-ft)
ybbiz34 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:46 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST