F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Washer fluid low warning on Cold Morning
Extreme Power House
Post Reply
 
Thread Tools Search this Thread
      12-07-2012, 10:05 AM   #1
umbroumbro
New Member
 
Drives: 2013 F30 335i Xdrive
Join Date: Jul 2011
Location: NJ

Posts: 9
iTrader: (0)

Washer fluid low warning on Cold Morning

BIMMERPOST
     Featured on BIMMERPOST.com
Every cold morning recently, if the outside temp below 37 then I got the temp warning light and followed by the washer fluid low warning light.

In the Noon and evening, when temp above 37, all system check OK. very annoying, I did top off the fluid using Rain-X and the car is only two weeks old. If there is leak, the warning light should always on, but it did not on all the time, only on cold morning.

Any one has similar problem ?
umbroumbro is offline  
0
Reply With Quote
      12-07-2012, 12:47 PM   #2
Orient330iNYC
Major
 
Drives: 2013 335i M Sport
Join Date: Apr 2007
Location: Wall St

Posts: 1,337
iTrader: (2)

what does the light look like?
__________________
Past: 2001 Orientblue E46 330i
Past: 2004 S60R 6MT
Past: 2007 E90 335i 6MT
Past: 2010 335xi ZMP, BMW Performance Kit, BMW Performance Exhaust
Present: 2013 335i 6MT ZMM/ZDH/ZTP/3AG/494/508
Orient330iNYC is offline  
0
Reply With Quote
      12-07-2012, 01:25 PM   #3
rjc32000
First Lieutenant
 
rjc32000's Avatar
 
Drives: 2013 M Sport X Drive
Join Date: Jun 2012
Location: Alaska

Posts: 312
iTrader: (0)

I have the same issue. I live in a cold climate (-4F this morning), and am getting the same warning message on a daily basis. I've topped my fluid off to the brim, but the warning light persists, although not all the time. I'll mention it to the dealer the next time I'm in for service, but would be interested to hear from others who have encountered this issue, any fixes, etc.

Quote:
Originally Posted by umbroumbro View Post
Every cold morning recently, if the outside temp below 37 then I got the temp warning light and followed by the washer fluid low warning light.

In the Noon and evening, when temp above 37, all system check OK. very annoying, I did top off the fluid using Rain-X and the car is only two weeks old. If there is leak, the warning light should always on, but it did not on all the time, only on cold morning.

Any one has similar problem ?
rjc32000 is offline   United_States
0
Reply With Quote
      12-07-2012, 01:35 PM   #4
jsedlak
Lieutenant
 
jsedlak's Avatar
 
Drives: F30 335i 6spd
Join Date: Sep 2012
Location: Morristown, NJ

Posts: 410
iTrader: (0)

I got this... I topped off the fluid and it went away.
__________________
johnsedlak.com - web developer, designer
jsedlak is offline  
0
Reply With Quote
      12-07-2012, 01:35 PM   #5
Sprocket
Private
 
Drives: BMW F31 328i
Join Date: Oct 2012
Location: Sweden

Posts: 63
iTrader: (0)

Same issue here + squealing brakes when cold. I had the car at the dealer for installation of the engine heater (+interior fan and battery charger) and mentioned these two things for them to investigate.

When I picked the car up they said they couldn't find a fault but had been in contact with BMW who said that these are known problems in cold weather and they are being investigated for a fix. No timetable available.

They're not big things but I am still quite annoyed. To top it off, the technician who installed the engine heater forgot to cut a tie strap (holding new cabling in place) so it's now pointed straight into the cooling fan making the car rattle like a cheap trabant.
Going back to the dealer again next week.

Not pleased. At all.
__________________
Melbourne Red F31 328 M sport

Last edited by Sprocket; 12-07-2012 at 02:22 PM.
Sprocket is offline  
0
Reply With Quote
      12-07-2012, 02:16 PM   #6
marseille82
Second Lieutenant
 
marseille82's Avatar
 
Drives: F30 335i / E60 535i
Join Date: Sep 2012
Location: Boogie down Bronx

Posts: 247
iTrader: (0)

Quote:
Originally Posted by umbroumbro
Every cold morning recently, if the outside temp below 37 then I got the temp warning light and followed by the washer fluid low warning light.

In the Noon and evening, when temp above 37, all system check OK. very annoying, I did top off the fluid using Rain-X and the car is only two weeks old. If there is leak, the warning light should always on, but it did not on all the time, only on cold morning.

Any one has similar problem ?
Same issue here. And my washer fluid tank is full.
marseille82 is offline  
0
Reply With Quote
      12-07-2012, 04:11 PM   #7
umbroumbro
New Member
 
Drives: 2013 F30 335i Xdrive
Join Date: Jul 2011
Location: NJ

Posts: 9
iTrader: (0)

Quote:
Originally Posted by marseille82 View Post
Same issue here. And my washer fluid tank is full.
Glad to know I am not alone.....
umbroumbro is offline  
0
Reply With Quote
      12-07-2012, 05:54 PM   #8
Hayir
Private First Class
 
Drives: 328i modern line
Join Date: Jul 2012
Location: Detroit, MI

Posts: 173
iTrader: (0)

May be the fluid is freezing. Did you put the ones for -32F.
__________________
2013 328i
Modern line imperial blue/oyster, ZPP, ZCW, ZDH, ZLP, ZTP, Harman Kardon, park distance, High beam assist, Sundahes
Hayir is offline  
0
Reply With Quote
      12-07-2012, 08:39 PM   #9
marseille82
Second Lieutenant
 
marseille82's Avatar
 
Drives: F30 335i / E60 535i
Join Date: Sep 2012
Location: Boogie down Bronx

Posts: 247
iTrader: (0)

Quote:
Originally Posted by Hayir
May be the fluid is freezing. Did you put the ones for -32F.
Well I had the dealer fill mine so I suppose.
marseille82 is offline  
0
Reply With Quote
      12-07-2012, 08:43 PM   #10
umbroumbro
New Member
 
Drives: 2013 F30 335i Xdrive
Join Date: Jul 2011
Location: NJ

Posts: 9
iTrader: (0)

Quote:
Originally Posted by Hayir View Post
May be the fluid is freezing. Did you put the ones for -32F.
I fill it with the orange rainx,should be -32f,and the outside temp only 34f, even not that freezing yet
umbroumbro is offline  
0
Reply With Quote
      12-07-2012, 08:56 PM   #11
Hayir
Private First Class
 
Drives: 328i modern line
Join Date: Jul 2012
Location: Detroit, MI

Posts: 173
iTrader: (0)

Thats weird. The weather here was 27-30F for several days and I didn`t get the warning. I keep it in the garage at night but during the day it sits on an open lot. No warnings at all.
__________________
2013 328i
Modern line imperial blue/oyster, ZPP, ZCW, ZDH, ZLP, ZTP, Harman Kardon, park distance, High beam assist, Sundahes
Hayir is offline  
0
Reply With Quote
      12-08-2012, 03:33 AM   #12
Sprocket
Private
 
Drives: BMW F31 328i
Join Date: Oct 2012
Location: Sweden

Posts: 63
iTrader: (0)

Quote:
Originally Posted by Hayir View Post
Thats weird. The weather here was 27-30F for several days and I didn`t get the warning. I keep it in the garage at night but during the day it sits on an open lot. No warnings at all.
In my experience that is too warm. I only get the warnings when it's below -5C (23F).
__________________
Melbourne Red F31 328 M sport
Sprocket is offline  
0
Reply With Quote
      12-11-2012, 03:03 PM   #13
LupusLoco
Registered
 
Drives: BMW 320dT F31 M-Sport
Join Date: Oct 2011
Location: Sweden

Posts: 1
iTrader: (0)

Under investigation

Hi,
I tried to find out via ETK what type of sensor/gauge BMW uses to measure fluid level (or at least fluid appearance) on F30/F31, but without any success.
I believe the common nominator seems to be that the failure occurs mainly during cold weather i.e. sub zero. I suspect it is a conductive sensor, but I'll eventually check it out at the workshop later on next week.

I have the Touring model (F31), and I've also experienced that the rear window nozzle doesn't spray any fluid when the low level warning light is lit. Not sure whether that applies at all times when warning appears, but I'll keep it under supervision.
I'm currently driving in cold snowy weather conditions so the warnings are frequent - and annoying...
LupusLoco is offline   Sweden
0
Reply With Quote
      12-12-2012, 01:14 PM   #14
jsbmw87
Gear Head
 
Drives: F30 335i Sport
Join Date: Feb 2010
Location: Colorado

Posts: 47
iTrader: (0)

I've had this issue for the past month, even in weather around 55F and up. The car claims I need to put fluid in, but when I go to add fluid I can see fluid at the top of the reservoir. I'll keep you guys posted. Also having my service center check out the brake squeak that everyone else has mentioned.
__________________
2013 535i X Drive M Sport
jsbmw87 is offline  
0
Reply With Quote
      12-12-2012, 01:35 PM   #15
umbroumbro
New Member
 
Drives: 2013 F30 335i Xdrive
Join Date: Jul 2011
Location: NJ

Posts: 9
iTrader: (0)

Quote:
Originally Posted by jsbmw87 View Post
I've had this issue for the past month, even in weather around 55F and up. The car claims I need to put fluid in, but when I go to add fluid I can see fluid at the top of the reservoir. I'll keep you guys posted. Also having my service center check out the brake squeak that everyone else has mentioned.
thanks, looks like this bug is more common than I thought...
umbroumbro is offline  
0
Reply With Quote
      12-12-2012, 02:05 PM   #16
Bold Vitalic
New Member
 
Drives: F30 320d
Join Date: Jun 2012
Location: Moscow, Russia

Posts: 22
iTrader: (0)

The same issue has almost every F30 owner in Russia according to a local bmw forum. I prefer to think positive - while the warning is on, headlights nozzles do not spray, thus saving fluid
Bold Vitalic is offline  
0
Reply With Quote
      12-12-2012, 03:21 PM   #17
Sprocket
Private
 
Drives: BMW F31 328i
Join Date: Oct 2012
Location: Sweden

Posts: 63
iTrader: (0)

Quote:
Originally Posted by LupusLoco View Post
I have the Touring model (F31), and I've also experienced that the rear window nozzle doesn't spray any fluid when the low level warning light is lit. Not sure whether that applies at all times when warning appears, but I'll keep it under supervision.
I'm currently driving in cold snowy weather conditions so the warnings are frequent - and annoying...
Same thing here. (Hej förresten! :-) ).

To top this off, I am suspecting that the headlight high pressure washers don't activate when the warning has been triggered. I haven't seen it spray mine in a couple of weeks.

I am giving BMW a pretty stern message on this, and I hope all of you do too. They need to fix this as it is both annoying and impacting the visibility when it's dark.

By the way, my father has an F30 328 and is using it in pretty much the same way as I am mine. He has not been getting the warning. I am considering trying to mix my washer fluid in exactly the same way as he does to see if it makes any difference....
__________________
Melbourne Red F31 328 M sport
Sprocket is offline  
0
Reply With Quote
      12-12-2012, 03:22 PM   #18
Sprocket
Private
 
Drives: BMW F31 328i
Join Date: Oct 2012
Location: Sweden

Posts: 63
iTrader: (0)

Quote:
Originally Posted by Bold Vitalic View Post
The same issue has almost every F30 owner in Russia according to a local bmw forum. I prefer to think positive - while the warning is on, headlights nozzles do not spray, thus saving fluid
Sure, that's positive until you are on a dark and slushy winter road and the car refuses to spray your headlights. Then it's suddenly dangerous.
__________________
Melbourne Red F31 328 M sport
Sprocket is offline  
0
Reply With Quote
      12-13-2012, 12:18 PM   #19
jsbmw87
Gear Head
 
Drives: F30 335i Sport
Join Date: Feb 2010
Location: Colorado

Posts: 47
iTrader: (0)

My SA called and said since I wasn't using BMW approved fluid, that was my problem. Apparently RAIN-X doesn't work well with the sensors. I call BS.
__________________
2013 535i X Drive M Sport
jsbmw87 is offline  
0
Reply With Quote
      12-14-2012, 04:34 AM   #20
Vitoco
Captain
 
Vitoco's Avatar
 
Drives: F31 328i M Sport
Join Date: Mar 2012
Location: Sweden

Posts: 759
iTrader: (0)

Never had the problem with mine guys (tjena!), while at work my car sits outside and we now got temps down to -20. I only use a pre-mixed fluid for -18 C (doesn´t freeze even though the outside temp is a bit lower). As someone mentioned above the sensor is most likely conductive, and I think the problem lies in the conductivity of the fluid; too high concentration of washer liquid or using deionized water to mix with it could probably be the contributing factors. Use normal "dirty" water if u mix yourself or buy a pre-mixed solution. Should work.

And about the rear washer not getting liquid when the warning has gone off, yes that seems to be the case every time so I think it´s meant to be that way.
__________________
Glacier Ag. F31 328iA M Sport oct. 2012
| Sport Automatic | Adap. M Susp. | Pano. Moonroof | 20" ATS Racelight Grey w. Michelin PSS| M Sport brakes | Harman Kardon | Elec. Seats | PDC F&R | ACC Stop&Go | 335i MPE | Perf. Parts |
Vitoco is offline   Sweden
0
Reply With Quote
      12-14-2012, 08:06 AM   #21
Sprocket
Private
 
Drives: BMW F31 328i
Join Date: Oct 2012
Location: Sweden

Posts: 63
iTrader: (0)

I used premixed I bought at Statoil at first. Then when the warning had gone off incorrectly I mixed in a bit more concentrated (thinking the premixed might have frozen since it was so darned cold). I'll try mixing myself using regular tap water + concentrated anti-freeze and see if it helps.
__________________
Melbourne Red F31 328 M sport
Sprocket is offline  
0
Reply With Quote
      12-14-2012, 08:24 AM   #22
marseille82
Second Lieutenant
 
marseille82's Avatar
 
Drives: F30 335i / E60 535i
Join Date: Sep 2012
Location: Boogie down Bronx

Posts: 247
iTrader: (0)

Quote:
Originally Posted by jsbmw87 View Post
My SA called and said since I wasn't using BMW approved fluid, that was my problem. Apparently RAIN-X doesn't work well with the sensors. I call BS.
Huge BS. I got mine filled at the dealer and I'm experiencing the issue still.
marseille82 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:35 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST