F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Second time filling up and gas pump stops around 3/4 full
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      04-27-2014, 12:53 AM   #1
Bluelondon
Second Lieutenant
 
Drives: 2014 428i M
Join Date: Jul 2009
Location: California, USA

Posts: 219
iTrader: (0)

Second time filling up and gas pump stops around 3/4 full

BIMMERPOST
     Featured on BIMMERPOST.com
Second time this happened, filling up from almost empty, get's around 3/4 full and the pump stops. I had the lock on to let it pump all the way full. Second time, different gas station. Is this a gas pump issue or something going on with the car? Just curious if anyone has experienced this too, thanks.
Bluelondon is offline  
0
Reply With Quote
      04-27-2014, 07:28 AM   #2
tasansal
Private First Class
 
tasansal's Avatar
 
Drives: '13 BMW 335i M Sport
Join Date: May 2013
Location: Houston, TX

Posts: 132
iTrader: (0)

I had a similar issue. Mine was stuck at 1/4 though. After driving 100 miles it started showing full and got stuck there, never dropped. Sometimes it went to 1/2, 1/4 etc. of course I took it to the dealership. They found out the transfer pump in the fuel tank was malfunctioning so they replaced the whole tank as the part comes with it.

Just try it a few more times and if it keeps doing it take it to the dealership. They do a pretty good Jon at diagnosing to isolate the fuel tank problems.
__________________
2013 335i M-Sport ~ Alpine White ~ Coral Red w/ Dark Burl Walnut ~ 19" 403M 2PF ZPT ~ ZDA ~ ZPP ~ ZTP ~ 2TB ~ 688 ~ 5AC ~ 494

M Performance: Front Splitter ~ Black Grilles ~ Rear Diffuser ~ Trunk Spoiler ~ Rocker Panel Films
tasansal is offline  
0
Reply With Quote
      04-27-2014, 09:53 PM   #3
Halsifer
Second Lieutenant
 
Halsifer's Avatar
 
Drives: 2014 BMW 335i xDrive M-Sport
Join Date: Jan 2014
Location: Santa Cruz, CA

Posts: 247
iTrader: (0)

Yeah, I have a similar issue. I thought it was just me being an idiot not understanding how to properly work a pump. Then I realized it's constantly happening... I'll add it to my list to things to get checked since tasansal got his fixed.
__________________
2014 BMW 335i xDrive Alpine White ---- M-Sport/Premium/Cold Weather/Technology/HK/Driver Assist+/Active High Beam/8AT Sport
2010 Audi A6 3.0T [Sold]
2011 Ford Mustang 3.7L V6 [Sold]
2003 BMW e46 325i [Sold]
Halsifer is offline   United_States
0
Reply With Quote
      04-28-2014, 08:23 AM   #4
alienranch
Private First Class
 
Drives: 2012 BMW 335i
Join Date: May 2012
Location: Dallas

Posts: 187
iTrader: (0)

First two posts could be describing different issues. It sounds like the OP is saying that the pump kicks off when full, then the tank is registering 3/4 full. My main question is, did you engage the pump again to verify there wasn't back splash causing the pump sensor to shut off? If you are certain the tank is full, then the gauge is still reading 3/4, this is inline with what the second poster is describing. If you're just locking the pump handle and assuming that after it clicks off the first time your tank is full, it's likely not.
alienranch is offline  
0
Reply With Quote
      04-28-2014, 09:11 AM   #5
OC40
Lieutenant Colonel
 
Drives: 335i MSport + MPS/MPPK
Join Date: Jan 2013
Location: Irvine, CA

Posts: 1,724
iTrader: (0)

Garage List
2013 MINI S  [0.00]
2013 BMW 335i  [0.00]
Quote:
Originally Posted by Bluelondon
Second time this happened, filling up from almost empty, get's around 3/4 full and the pump stops. I had the lock on to let it pump all the way full. Second time, different gas station. Is this a gas pump issue or something going on with the car? Just curious if anyone has experienced this too, thanks.
I found that pressing in the nozzle too much causes this (especially at Chevron). I lay the nozzle in without force and this rarely occurs now.
OC40 is offline  
0
Reply With Quote
      04-28-2014, 11:58 AM   #6
therealm3
Captain
 
Drives: F30 335 Msport, E70 35i
Join Date: Aug 2006
Location: CA, USA

Posts: 981
iTrader: (5)

Quote:
Originally Posted by OC40 View Post
I found that pressing in the nozzle too much causes this (especially at Chevron). I lay the nozzle in without force and this rarely occurs now.
I too have issues with Chevron and our X5 (N55). It very rarely will take a full tank without shutting off 1-2 gal early. Without adding extra fuel, the needle wont' reach "F". I have to wait a few sec then manually pump in the last gallon or so. annoying but livable. Never had this issue on either E9X or previous BMWs using the same station near our house. Complained to dealer several times about it and they said nothing is wrong with the car.
therealm3 is offline  
0
Reply With Quote
      04-28-2014, 12:27 PM   #7
snowghost
Lieutenant Colonel
 
snowghost's Avatar
 
Drives: '13 335i M-Sport 6MT
Join Date: Jul 2010
Location: SoCal

Posts: 1,692
iTrader: (1)

Last Monday the pump kicked off and my gut told me it was not full.

Kept shutting off and I was afraid of spilling out onto the paint. Sure enough when I started the car it was only 3/4 full. This has happened more than once.
__________________
F30 Sapphire Black 335i 6MT|2PE|4AB|LCSW|ZDH|ZMM|ZPP|ZCW|ZDA|ZDB|ZTP|5AC|4 15|688|Dinan Stage 1 Suspension and Shockware ECU tune
Previously - F30 335i, E46 M3, E39 530i, E46 325i
snowghost is offline   United_States
0
Reply With Quote
      04-28-2014, 05:39 PM   #8
Bluelondon
Second Lieutenant
 
Drives: 2014 428i M
Join Date: Jul 2009
Location: California, USA

Posts: 219
iTrader: (0)

Thanks for the replies guys, will see what happens at the next refill. If problem persists I'll check with the dealer.

Quote:
Originally Posted by alienranch View Post
My main question is, did you engage the pump again to verify there wasn't back splash causing the pump sensor to shut off?
No, I didn't. The first time this happened I just assumed it really was full. The second time this happened I paid attention to the gas amount pumped and it was only 3/4, around $47 as opposed to full tank of around $64.

This has only happened recently, before these two instances the car would always fill up no problems.

I've been lazy to get the car to the dealer but so far the list is

1. high pitch electronic buzzing coming from the dash whenever the car is on, and it's been getting louder and louder since I got the car (even while stereo and ventilation are completely off).

2. Wind noise from driver window (more than any other car I've ever driven). From what I've read online, seems to be pretty common with new BMWs, especially F30,32,33,etc

3. Pump issue mentioned above
Bluelondon is offline  
0
Reply With Quote
      04-29-2014, 10:08 PM   #9
bwaltz
New Member
 
bwaltz's Avatar
 
Drives: 2014 435i M Sport 6MT
Join Date: Aug 2013
Location: Charlotte, NC

Posts: 26
iTrader: (0)

My 330 did the same thing as does my 435. A very simple workaround, assuming you are willing to hold the nozzle as opposed to a hands off approach. Just rotate the nozzle so that the handle is above the filler instead of below it. For some reason, that has worked for me for at least the past 12 years. When it clicks off, the tank is truly full.
bwaltz is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:23 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST