View Single Post
      09-05-2012, 07:09 PM   #93
cgpublic
Lieutenant
cgpublic's Avatar
United_States
19
Rep
509
Posts

Drives: 2015 A3 2.0T Quattro
Join Date: Dec 2007
Location: Brooklyn to Bronxville

iTrader: (0)

The First Year Is A Classic Edition

Quote:
Originally Posted by sgbk View Post
Can't stop the wiper running after press washing clean glass button. U have to stop the car, then turn off all, go out and clock the car and unlock again, it will be stop. bullshit !
Quote:
Originally Posted by SGScuba View Post
...when I got in Monday morning, all memory settings were forgotten: seats, pre-set buttons, unlocking of all passenger doors when the car switches off, etc. It was like the car had reset itself to its default.
Quote:
Originally Posted by DNN_F30 View Post
I've noticed that when I change to 6th gear (6MT) the steering wheel starts to vibrate ever so slightly at around 70 or 80 MPH. Could it be tires are out of balance? I know this shouldn't happen cause my buddies E92 steering wheel feels smooth as glass at ALL speeds.
Quote:
Originally Posted by JS_F30 View Post
My night time running lights are on in the morning although the sun is out.
Quote:
Originally Posted by fitmaster View Post
At 2000 miles, got a message to add 1 QT of oil. Was on the road, so I added the oil. About 15 minutes later, I got the same message so I added another QT of oil. There was no leaks and the oil level was 100%. Turned out to be the oil sensor.
Quote:
Originally Posted by gerbs View Post
...the thing just ripped off (in half) one day mid-shift and I thought I exploded the transmission or something.
Quote:
Originally Posted by 340driver View Post
Car went into limp home mode. so pulled over, shut off, waited a few minutes and started 'er up again (on the advise of BMW teleservice). Here's hoping the claimed software fix fixes things. Somehow, I'd rather the wheel vibration issue.....
Quote:
Originally Posted by pkim1079 View Post
If I answer a phone call directly from the HUD with steering wheel mounts, the two dots on that view do not go away when switching to a different mode. The dots will stay forever eg. when in audio/media mode and when in nav mode and when not displaying anything but mph. Its annoying and goes away when you restart the car. Anyone else get this? Anyone else even understand what I am talking about?
Sure we do. They don't call the first year a classic for nothing. BMW will buff those gremlins right out and before you know it, it'll be better than new!
__________________
Present: 2015 Audi A3 2.0T Quattro | Scuba Blue | Sport
Past: 2011 E90 335 xDrive (March Build) | Deep Sea Blue | Saddle Brown | Brushed Aluminum
Packages & Options: Premium | Sport | Cold Weather | BMW Apps, iDrive & iPod

Past: 2008 E90 328xi | Montego Blue | Dakota Black | Brushed Aluminum
Packages & Options: Premium | Sport | Xenon | CA | Heated Seats | iPod