View Single Post
      11-18-2019, 10:07 AM   #1
Coercion Shaman
Private First Class
Coercion Shaman's Avatar
United_States
46
Rep
140
Posts

Drives: 2019 Audi A5 Prestige S/B
Join Date: May 2018
Location: Georgia

iTrader: (0)

Question Odd Noise and No Warranty Repair with Go-Flats

Sorry to start a new thread, but not finding anything without riding a thread that only partially addresses my issue. Apologies for the length, as well. I also posted in another other forum.

Back history, this car was purchased 18 months ago as a CPO. It was a factory employee car in South Carolina (name on the original sticker, etc.). It had 15K on the odometer. I have put around 20K miles on the car myself. 2018 440i xDrive Gran Coupe.

On a recent trip, I began to hear a rythmic 'thumping' that seemed to be coming from the passenger front. It almost sounded like a very slightly cupped tire. It was faint, but present. On the next stop I examined the tires and nothing seemed out of place. I was on the factory Cinturato P7 A/S with around 33K miles on them and still a lot of tread. At destination I checked the tires again. There was an odd wear about an inch in from the outside on the passenger front tire. It was almost like a high spot on the tire and it was pulling rubber back over the tread grooves in a thin line. It was a weekend and no tire shops open so I made the trip home approximately 550 miles.

Seeing that the rubber draw was getting worse in that tread area evenly around the tire, I decided it was a bad tire and replaced them all. I wanted to get rid of the run-flats anyway. Took it to the shop and put on Goodyear Exhilarate. There was an immediate issue with vibration in the seat, floorboard and steering, so the tire went back the next day to a different tech. He balanced the tires again and moved the fronts to the rear saying that they were bent. It was much better, but still noticeable and I could feel it in the seat and very slightly in the wheel now. I could also still hear the 'thumping' sound.

I had the wheels straightened by the same vendor that does the local BMW dealer. They have done work on another car for me as well. He does a road force balance when he is done and noted that the tires were in tight spec now but he had a difficult time getting them there. The vibration in the seat was gone. That made the front more noticeable. I could still hear the thump.

I had my BMW shop RFB the front tires and check the suspension thinking they may find something in the suspension since the thump was there before I put on new tires. They didn't find anything that looked to be problematic. The alignment checked good as well. They won't do any in depth work under warranty to search for an issue, though, because the car has tires that aren't approved now.

So, I either have to purchase new tires and try to sell what I have (with less than 500 miles on them), or I can trade these back in at Goodyear and get another tire that Goodyear sells. I only have 3 days left to do that after all this other. The only approved tires by BMW for this car is a run-flat, and the only Goodyear is the EfficientGrip ROF. I can find zero reviews for this tire. That will cost me about $200 more, but they are summer tires. Granted it is generally good temperatures here in Georgia, but I don't know that I want a summer tire when I sometimes travel north and it does get down to freezing on occasion here.

So after all that, my questions are this:

Does anyone have any similar experience with the noise I am hearing? It is constant rythmic noise that I start hearing around 25MPH and gets very slightly louder as speed increases but doesn't seem to change rate in repetition with speed that I can tell. CV joint? Wheel bearing? Axle?

Would you feel comfortable with summer ROF all year round? Or get another all-season ROF? Anyone had the Goodyear Efficient Grip? I wasn't upset with the tires that came on the car. I actually was originally hoping for less noise and better ride quality on my next tires. I only have much better handling with the Exhilarate because it is high performance and stiff. That was a decision I made when I bought them. Now I remember that I wanted less noise and a better ride. The wet handling is phenomenal with this new tire, by the way.

Anyone had BMW do work on the car without run-flats being installed? The tires didn't cause this. It was there prior. I also understand BMW's argument of not doing warranty work when I changed the car configuration.

Any thoughts are appreciated. I chose to put on go-flats. I'm not asking for sympathy for what may be an $800 mistake on tires. I'm looking for the best resolution moving forward.

I will also note that I have a good relationship with my local dealer. The service writers and techs have more than once told me I didn't need something done on an out of warranty vehicle. I have never felt that I was being oversold and until now have never given me trouble over getting something done with warranties.

UPDATE: My wife just called and said she notices a pedal vibration when accelerating. I had mentioned that I thought so earlier this morning. If she noticed, it's there.
__________________
Also own: 2012 Z4 35is M Sport Adaptive (Atacama Yellow)

Last edited by Coercion Shaman; 11-18-2019 at 12:42 PM..