View Single Post
      04-21-2013, 01:23 PM   #3339
ad78
Yr1OfD1
ad78's Avatar
United_States
52
Rep
900
Posts

Drives: 2015 F34 M Sport
Join Date: Nov 2008
Location: CT

iTrader: (1)

Send a message via AIM to ad78
so i just got everything from andy and im getting this error

[Exception - UNKNOWN] CAF cafd_000000f9-007_003_024 does not support FA2FP version 001.000.071 for F030. Minimum required version is 001.000.074. Please use current PDX template!

i have 3.22.5 psdzdata is 48.1 and pasted the missing file on cafd 003_24

what is wrong here? do i need to replace the whole 48.1 to 49.1?