View Single Post
      05-27-2015, 01:14 PM   #4
Fronzdan
Lieutenant Colonel
194
Rep
1,570
Posts

Drives: 335i xDrive MSport 6MT
Join Date: Mar 2014
Location: MA

iTrader: (0)

I've never had anything like this happen. Anyway, yes Bluetooth is used for phone calls and office functions. I don't think you want to turn it off on the phone. What you want to do is disable music over Bluetooth. Go to Connections, then the entry for your phone. Move the wheel to the right and Configure the phone/connection. There you can uncheck music. That should fix whatever this problem is.