View Single Post
      04-14-2019, 04:27 PM   #605
Tony Twoclicks
Second Lieutenant
99
Rep
260
Posts

Drives: 2012 F30 320i
Join Date: Jan 2018
Location: Europe

iTrader: (0)

Quote:
Originally Posted by KingpinRCR View Post
I have esys launcer premium 2.7.1, but when i use the script i either get a date manipulated error or a pin loop.
So i downloaded launcher 2.8.2 and upgraded my laptop to .net framework 4.6.1 in order to be able to install the new launcher. The new launcher throws a “esys launcher isn’t working anymore” error...
My script should work on Vista. Did you use the latest version (2.0.4) and did it run without any errors (green screen at the end)? Did you use the correct date for your Launcher version(s) (valid ranges are in the readme.txt)? Are you absolutely, 100 percent, without a doubt, no question, really really sure that your system clock did not reset itself to 'now' during your session?

Cheers, Tony