View Single Post
      12-12-2019, 03:45 PM   #260
OzBMR
Lieutenant
OzBMR's Avatar
Australia
407
Rep
420
Posts

Drives: BMW M140i
Join Date: Aug 2019
Location: Brisbane, Australia

iTrader: (0)

Quote:
Originally Posted by SÁpreme View Post
Alright, update on the MHD/JB4 saga.
I yanked the JB4 and reflashed back to stock via MHD, then flashed to the stage 2 E30 OTS map. (side note, man the wifi adapter makes that a breeze. Wish I had known it was an option when I first purchased MHD because it's only like 10 bucks more than the K+DCAN cable from bimmergeeks.

Here are the first 3 pulls at operating temp after the flash to the E30 map. Interested in your thoughts because my butt dyno didn't register much. Car felt like stock at 50% throttle from stoplight to stoplight when getting up to operating temp and WOT pulls weren't anything write home about.
Do the MHD OTS maps learn/adapt over time? Do I need to do some additional pulls to see additional gains?

https://datazap.me/u/tnilson/mhd-e30-pull-1-3rd

https://datazap.me/u/tnilson/mhd-e30-pull-2-2nd

https://datazap.me/u/tnilson/mhd-e30-pull-3-2nd

Edit: Technically SC_B5X did reply to one of my earlier posts with a recommendation to purchase the wifi adapter instead and my dumbass didn't see it before I bought the cable.
Generally it looks like a Stage 2 MHD E30 log for boost, timing and AFR. The only thing that looks a bit off is rail pressure. Mine on that map actual was flatline following target. Maybe try reset adaptions from the Codes menu?

Do you have draggy?
__________________
M140i LCI Mineral Grey
MHD 95/102 OTS using E30 blend 11.5@121mph
xHP