View Single Post
      08-20-2019, 03:05 PM   #6
canadian33
Second Lieutenant
155
Rep
205
Posts

Drives: 2017 440GC
Join Date: Nov 2009
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by PandaX5 View Post
Can you help PandaX5?

1. I have an account https://www.bmw-connecteddrive.ca/ap...x.html#/portal where remote services are activated

2. The car is in my name and corresponds to the purchase (Color, engine, options)

3. The vin matches

4. I purchased Connected Drive services + Remote services + ARTTI a few days ago and received my invoice via email

5. BMW Connected app will not communicate with the car. No location, no horn, no lights

6. Every operation terminates with "date - not executed" displayed in the Remote History log

7. I contacted BMW support earlier today

8. They created a ticket and suggested IT support would contact me with the next 2 weeks.

9. If my phone isn't paired with the car there are no messages in idrive. Therefore I can;t retrieve the 6 pin code

10. If my phone is paired to the car, I can read messages (texts and emails) but no 6 pin code

11. I've updated to the latest idrive software from BMW.com/update + vin

12. I've uninstalled BMW connected app from my android phone. Restarted the phone and re-installed the app

13. I've updated connected drive / option / update software

14. Connect app on my phone will not connect to the car. What am I missing?

If you need anything else please let me know.

Thank you in advance

PandaX5
I responded to you via DM, but it looks like everything should be working.