F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > bootmod3 for BMW F series Vehicles - General Discussion
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      10-04-2019, 04:44 PM   #2509
codestar
Private
44
Rep
91
Posts

Drives: 2014 435i xdrive
Join Date: Feb 2019
Location: Vancouver

iTrader: (0)

Garage List
Quote:
Originally Posted by dotjonnL View Post
I will be purchasing a license soon and want to know if the one map it comes with includes the Stage 2 ACN91 map or do I have to purchase the map pack?

Does the TCU flash come with the license or is that part of the map pack as well?

Any Canadians running into problems running Stage 2 ACN 91 with Shell V Power 91?
been going through this on and off now for a while. I've come to the conclusion that shell 91 which is arguably our best gas should be used with the ACN91 map.

I've however been using the standard 91 map with chev 94 and it's been running a lot better for me lately. Don't get the power decrease from the ACN map, and the extra octane in the 94 compensates for it being crappy. I had problems using the chev94 with the 92 map but seems good on the 91
Appreciate 0
      10-07-2019, 03:53 PM   #2510
dotjonnL
Private First Class
Canada
16
Rep
156
Posts

Drives: 335iX M-Performance
Join Date: May 2015
Location: Victoria//Vancouver

iTrader: (0)

Quote:
Originally Posted by codestar View Post
been going through this on and off now for a while. I've come to the conclusion that shell 91 which is arguably our best gas should be used with the ACN91 map.

I've however been using the standard 91 map with chev 94 and it's been running a lot better for me lately. Don't get the power decrease from the ACN map, and the extra octane in the 94 compensates for it being crappy. I had problems using the chev94 with the 92 map but seems good on the 91
So you're running STG2 91 no problems with Chevron 94?
Appreciate 0
      10-07-2019, 06:23 PM   #2511
Pray for Mojo
Captain
Canada
267
Rep
820
Posts

Drives: 2014 M235i & 2018 X3 M40i
Join Date: Apr 2014
Location: Calgary

iTrader: (0)

I wouldn't trust hearsay and log your own car when trying a new fuel/map. His might be fine, but yours could be problematic, only way to know is to verify.
Appreciate 2
ronanz1540.50

      10-08-2019, 10:09 PM   #2512
Luverse
New Member
Luverse's Avatar
Indonesia
3
Rep
10
Posts

Drives: BMW F30
Join Date: Oct 2019
Location: Jakarta

iTrader: (0)

Hi, new on the forum here. I just flashed my car to Stage 2 AGG Octane 93 and got a few question:

1. Can the burble setting is set to shoot flame? if it can, can anyone show me how's the burble setting?
2. After i flashed stage 2 AGG Octane 93, when i drove on the highways and using sport+ in manual mode, my car start to vibrate heavily and my speed won't pass 80mph. But no malfunction indicator on the i-drive or cluster. Then i turn off the car, and start again, everything were back to normal. Is anyone has the same experience? what could possibly the cause?

Thank you
Appreciate 0
      10-11-2019, 10:09 AM   #2513
ChristosD
Second Lieutenant
ChristosD's Avatar
South Africa
64
Rep
297
Posts

Drives: m135i
Join Date: Sep 2015
Location: Durban

iTrader: (0)

Quote:
Originally Posted by Luverse View Post
Hi, new on the forum here. I just flashed my car to Stage 2 AGG Octane 93 and got a few question:

1. Can the burble setting is set to shoot flame? if it can, can anyone show me how's the burble setting?
2. After i flashed stage 2 AGG Octane 93, when i drove on the highways and using sport+ in manual mode, my car start to vibrate heavily and my speed won't pass 80mph. But no malfunction indicator on the i-drive or cluster. Then i turn off the car, and start again, everything were back to normal. Is anyone has the same experience? what could possibly the cause?

Thank you
sounds like your CP blew if you have a stock one
__________________

'14 F20 M135i EWG FBO:// INJEN INTAKE // PURE INLET// GFB DV+ //
//CSF INTERCOOLER // ER CP // NGK 97506 // ER DP //MPE // MPBBK // BM3 OTS STG 2 93 AGG//
Appreciate 0
      10-13-2019, 12:29 PM   #2514
toniob18b
Registered
toniob18b's Avatar
0
Rep
2
Posts

Drives: 335i xdrive 2014
Join Date: Oct 2019
Location: j6r2l9

iTrader: (0)

i just instaler stage 2 93 oct agg dp fmic on f30 n55 2014 335i xdrive I put petro-canada 94oct i think is good feelback here is the link
http://www.bootmod3.net/log?id=5da25458c090c64ea9e150b2


number 111
Attached Images
 

Last edited by toniob18b; 10-13-2019 at 12:58 PM..
Appreciate 0
      10-13-2019, 12:41 PM   #2515
hybris
First Lieutenant
hybris's Avatar
Norway
135
Rep
389
Posts

Drives: BMW 330e F30 M-sport
Join Date: Oct 2008
Location: Norway

iTrader: (0)

Garage List
Quote:
Originally Posted by toniob18b View Post
i just instaler stage 2 93 oct agg dp fmic on f30 n55 2014 335i xdrive I put petro-canada 94oct feelback here is the link
http://www.bootmod3.net/log?id=5da25458c090c64ea9e150b2
I'm no expert, but timing looks good.
__________________
Thorbjorn
16 BMW F30 330e M-sport
Bootmod3 Stage2 / BMS Intake / RM Motors high flow catted downpipe & custom exhaust / BBS CH 19" / H&R Sport springs
Appreciate 0
      10-14-2019, 11:51 AM   #2516
Phantom10R
Second Lieutenant
74
Rep
237
Posts

Drives: 2015 335i, 2015 X5 x35i
Join Date: Aug 2018
Location: Chelsea, MI

iTrader: (0)

Quote:
Originally Posted by toniob18b View Post
i just instaler stage 2 93 oct agg dp fmic on f30 n55 2014 335i xdrive I put petro-canada 94oct i think is good feelback here is the link
http://www.bootmod3.net/log?id=5da25458c090c64ea9e150b2


number 111
Timing is perfect!

Great run, faster than my car with e30
__________________
2015 335i xDrive
2015 X3 x35i

IG: @N55David
Appreciate 0
      10-14-2019, 01:03 PM   #2517
chaungo
=D
chaungo's Avatar
Canada
1041
Rep
1,820
Posts

Drives: 13' 335ix
Join Date: Sep 2015
Location: Quebec

iTrader: (4)

Garage List
Quote:
Originally Posted by Phantom10R View Post
Timing is perfect!

Great run, faster than my car with e30
Look at his IAT and his DA on the slip, he has the perfect conditions to do the run, if it was mid summer, he would have slightly more problems as IAT would be near or over 100F, and DA would be mid 1000s.

E30 would still be better in both conditions.
__________________
2013 335i xDrive
Bootmod3, Pure Stage 2, Pure Inlet, GFB DV+, AFE Pro Dry S Drop-in Filter, ER CP/TIC CP, ER Catless DP, ATM FMIC, Borla ATAK, Dinan Springs, Dinan Shockware, XHP ZF8AT Stage 3, xDelete
Appreciate 0
      10-14-2019, 01:07 PM   #2518
Phantom10R
Second Lieutenant
74
Rep
237
Posts

Drives: 2015 335i, 2015 X5 x35i
Join Date: Aug 2018
Location: Chelsea, MI

iTrader: (0)

Quote:
Originally Posted by chaungo View Post
Look at his IAT and his DA on the slip, he has the perfect conditions to do the run, if it was mid summer, he would have slightly more problems as IAT would be near or over 100F, and DA would be mid 1000s.

E30 would still be better in both conditions.
True, but for now hes good and we wont know for sure till its hot out.
__________________
2015 335i xDrive
2015 X3 x35i

IG: @N55David
Appreciate 0
      10-16-2019, 02:16 AM   #2519
Luverse
New Member
Luverse's Avatar
Indonesia
3
Rep
10
Posts

Drives: BMW F30
Join Date: Oct 2019
Location: Jakarta

iTrader: (0)

Quote:
Originally Posted by ChristosD View Post
sounds like your CP blew if you have a stock one
the trouble happened right after i changed my CP and TIC with FTP pipe.
Appreciate 0
      10-17-2019, 11:23 AM   #2520
mlev
Lieutenant
mlev's Avatar
United_States
253
Rep
453
Posts

Drives: 2014 335i M-Sport
Join Date: Mar 2017
Location: Los Angeles

iTrader: (4)

Garage List
2014 BMW 335i  [0.00]
Keep getting this hidden code (no CEL) thru BM3 app:

128901 Lambda probe before catalytic converter, dynamic: slow reaction

Is this normal from aftermarket catted downpipes?


Also here's some quick logs I tried today. Stg 2 ACN91 map:
http://www.bootmod3.net/log?id=5da91b1bc090c62a7c2c082d
http://www.bootmod3.net/log?id=5da91b1ac090c62a7c2c082c
http://www.bootmod3.net/log?id=5da87bddc090c62b51e9f77d

Last edited by mlev; 10-18-2019 at 12:50 AM.. Reason: added logs
Appreciate 0
      10-18-2019, 06:45 AM   #2521
MTWO
Lieutenant
262
Rep
405
Posts

Drives: M2
Join Date: Dec 2016
Location: Innisfil

iTrader: (0)

Quote:
Originally Posted by mlev View Post
Keep getting this hidden code (no CEL) thru BM3 app:

128901 Lambda probe before catalytic converter, dynamic: slow reaction

Is this normal from aftermarket catted downpipes?


Also here's some quick logs I tried today. Stg 2 ACN91 map:
http://www.bootmod3.net/log?id=5da91b1bc090c62a7c2c082d
http://www.bootmod3.net/log?id=5da91b1ac090c62a7c2c082c
http://www.bootmod3.net/log?id=5da87bddc090c62b51e9f77d
Your O2 may be on its way out
Appreciate 0
      10-18-2019, 07:52 AM   #2522
chaungo
=D
chaungo's Avatar
Canada
1041
Rep
1,820
Posts

Drives: 13' 335ix
Join Date: Sep 2015
Location: Quebec

iTrader: (4)

Garage List
Quote:
Originally Posted by mlev View Post
Keep getting this hidden code (no CEL) thru BM3 app:

128901 Lambda probe before catalytic converter, dynamic: slow reaction

Is this normal from aftermarket catted downpipes?


Also here's some quick logs I tried today. Stg 2 ACN91 map:
http://www.bootmod3.net/log?id=5da91b1bc090c62a7c2c082d
http://www.bootmod3.net/log?id=5da91b1ac090c62a7c2c082c
http://www.bootmod3.net/log?id=5da87bddc090c62b51e9f77d
Yup, what the guy up top says, the O2 sensor looks to almost be on its way out, I have the same code, and it even randomly pops a CEL as well, which I cleared and hasn't came back.

I'll probably order both O2 sensors and keep them till the old ones go out.
__________________
2013 335i xDrive
Bootmod3, Pure Stage 2, Pure Inlet, GFB DV+, AFE Pro Dry S Drop-in Filter, ER CP/TIC CP, ER Catless DP, ATM FMIC, Borla ATAK, Dinan Springs, Dinan Shockware, XHP ZF8AT Stage 3, xDelete
Appreciate 0
      10-18-2019, 04:32 PM   #2523
mlev
Lieutenant
mlev's Avatar
United_States
253
Rep
453
Posts

Drives: 2014 335i M-Sport
Join Date: Mar 2017
Location: Los Angeles

iTrader: (4)

Garage List
2014 BMW 335i  [0.00]
Quote:
Originally Posted by MTWO View Post
Your O2 may be on its way out
Quote:
Originally Posted by chaungo View Post
Yup, what the guy up top says, the O2 sensor looks to almost be on its way out, I have the same code, and it even randomly pops a CEL as well, which I cleared and hasn't came back.

I'll probably order both O2 sensors and keep them till the old ones go out.
Thanks for the feedback. Curious if you can tell this from my logs or just basing off the code?
Appreciate 0
      10-19-2019, 02:17 PM   #2524
doodlebro
Lieutenant
United_States
105
Rep
413
Posts

Drives: '17 X3 35i
Join Date: Mar 2017
Location: Denver

iTrader: (1)

Quote:
Originally Posted by chaungo View Post
Yup, what the guy up top says, the O2 sensor looks to almost be on its way out, I have the same code, and it even randomly pops a CEL as well, which I cleared and hasn't came back.

I'll probably order both O2 sensors and keep them till the old ones go out.
The old ones are going out and you should replace ASAP. Waiting for something to get worse is how you have an expensive bill.
__________________
Current mods
Rockford Fosgate P3 // JBL MS-A5001 // MiniDSP
AFe Pro Dry S // PS2 // Custom Inlet // DV+ // FTP Boost Pipes // VRSF 5" FMIC // VRSF Downpipe // BM3 Stage 2 91 @ 5280'
Appreciate 0
      10-19-2019, 10:51 PM   #2525
2F4ST4U
Registered
0
Rep
1
Posts

Drives: Bmw 340i
Join Date: Oct 2019
Location: Los angeles

iTrader: (0)

Hi all,

New to bimmerpost and didnt want to start a new thread.
I just got bootmode3 and upon using my activation key to get started i keep getting the error msg, failed adding device.

Anyone know what this is or how to fix it? I purchase bootmod3 from Kiesmotorsport for b58 engine.

Would appreciate any advice.

Also have already emailed their tech support but wont hear anything probably untill monday but was planning on going for a canyon run this weekend.

Thank you,
Appreciate 0
      10-21-2019, 01:22 PM   #2526
JaredG_F30
Major
JaredG_F30's Avatar
866
Rep
1,387
Posts

Drives: 2014 335i, M-Sport, Manual
Join Date: Dec 2016
Location: Raleigh, NC

iTrader: (0)

What are you using to flash? Windows machine, Mac or WiFi agent?
__________________

2014 F30 335i, M-Sport, 6MT, V801s, custom exhaust, CTS Turbo Intake & IC, FTP CP, VRSF DP, TMS Strut Brace, BM3 Stg 2, 381 whp, 429 wtq (waiting for install: GFB DV+) Next: Ohlins R&T, M Performance LSD, M Performance Brake Kit
SPI Films Blog/DIY Vids
Appreciate 0
      10-21-2019, 07:10 PM   #2527
XxThe_RemedyXx
Lieutenant Colonel
Greece
585
Rep
1,738
Posts

Drives: 2014 335i XDrive
Join Date: Aug 2009
Location: Westchester, NY

iTrader: (0)

What's up with the iOS app? Still on version .79 and hasn't been updated for months now. WiFi and PC/MAC agents are currently on .82. What happened to startup roar for the F30?
__________________
'14 335 xDrive EWG FBO - VRSF Chargepipe - VRSF Catless Downpipe - AA Intercooler - MPE - BM3 Custom Tune by Cary Jordan - R1 Concepts Front/Rear Geomet Cross Drilled and Slotted Rotors
Appreciate 0
      10-21-2019, 11:48 PM   #2528
Danny__Boi
New Member
United_States
0
Rep
6
Posts

Drives: 2014 BMW 335i
Join Date: Oct 2019
Location: Dallas, TX

iTrader: (0)

51 Knocks Detected in 30 minutes on Stage 1 OTS

Hi all, just joined to ask if this was bad (because it sounds bad to me). I flashed the tune a month ago but didnít know do any logging until recently. I decided to log my drive to work and had 51 knocks detected in the 30 minutes to get there. Here is the link to the data if anybody can help: http://www.bootmod3.net/log?id=5dae3ecac090c61539d93ebd

For now I have returned to stock tune (still have the BM3 transmission tune on though). The only upgrade Iíve done is the charge pipe. Spark plugs were recently changed (Iím at 62k miles). Ambient temps today were in the 60s

Any help is appreciated
Appreciate 0
      10-22-2019, 01:05 AM   #2529
thejeremyman9
Private First Class
36
Rep
179
Posts

Drives: 2015 BMW 335i
Join Date: May 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by Danny__Boi View Post
Hi all, just joined to ask if this was bad (because it sounds bad to me). I flashed the tune a month ago but didnít know do any logging until recently. I decided to log my drive to work and had 51 knocks detected in the 30 minutes to get there. Here is the link to the data if anybody can help: http://www.bootmod3.net/log?id=5dae3ecac090c61539d93ebd

For now I have returned to stock tune (still have the BM3 transmission tune on though). The only upgrade Iíve done is the charge pipe. Spark plugs were recently changed (Iím at 62k miles). Ambient temps today were in the 60s

Any help is appreciated
Someone can correct me if i am wrong, but i recall reading, perhaps earlier in this thread, that knock during normal commute-type driving is normal because of the way the DME is working for fuel economy. Obviously, you dont want knock when you are under high load, WOT pulls, etc, because this is where it can cause real damage.

Do some pulls for logging; e.g., 4th gear if 8AT or 3rd if 6MT from ~2500 to 6500rpm. A 1-4th is always good also.
Appreciate 0
      10-23-2019, 10:50 PM   #2530
Danny__Boi
New Member
United_States
0
Rep
6
Posts

Drives: 2014 BMW 335i
Join Date: Oct 2019
Location: Dallas, TX

iTrader: (0)

Quote:
Originally Posted by thejeremyman9 View Post
Someone can correct me if i am wrong, but i recall reading, perhaps earlier in this thread, that knock during normal commute-type driving is normal because of the way the DME is working for fuel economy. Obviously, you dont want knock when you are under high load, WOT pulls, etc, because this is where it can cause real damage.

Do some pulls for logging; e.g., 4th gear if 8AT or 3rd if 6MT from ~2500 to 6500rpm. A 1-4th is always good also.
Thanks for your input! The log for the stock tune is below. 34 knocks for the same drive in similar ambient temps. I only did one pull towards the end and it had one knock detected in the middle of the first gear (I didn't make it up to 4th gear though so I'll have to do it again with more runway)

http://www.bootmod3.net/log?id=5db0d8bec090c61539d945ad
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:07 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST