F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > Climat control not turning off after using BimmerCode
proTUNING Freaks
Post Reply
 
Thread Tools Search this Thread
      10-21-2019, 06:44 PM   #1
Richard Ellis
New Member
United_States
50
Rep
16
Posts

Drives: 2014 BMW 328D X-Drive
Join Date: Dec 2013
Location: Queen Creek, Arizona

iTrader: (0)

Climat control not turning off after using BimmerCode

I went to have the ECU remember the last setting for the climate control before it was turned off, coded, started the engine as instructed, let it run for a few minutes for calibration, and can't seem to turn the climate control off now, it stays on all the time.

I even went to the backup of the factory settings and still the same thing. This a glitch or something that takes longer than 5 minutes to work out?
Appreciate 0
      10-21-2019, 07:13 PM   #2
Richard Ellis
New Member
United_States
50
Rep
16
Posts

Drives: 2014 BMW 328D X-Drive
Join Date: Dec 2013
Location: Queen Creek, Arizona

iTrader: (0)

I figured it out. You have to run the A/C and not just the vent for it to finish the ECU coding.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:57 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST