F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > 6-Speed Manual 2016 won't display Video in Motion
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      10-22-2019, 06:01 PM   #1
NYBulldog
Specialist
757
Rep
2,115
Posts

Drives: Nikes
Join Date: Jun 2010
Location: NuYawk

iTrader: (14)

6-Speed Manual 2016 won't display Video in Motion

I used Bimmercode to activate Codecs and Video in Motion. I connected a SSD to the USB and the video worked fine with the E-Brake on. As soon as I release the E-Brake I get the warning that Video cannot be displayed while driving.

Is the coding different for a 6-Speed Manual?

Would appreciate some help. Thanks.
__________________

Last edited by NYBulldog; 10-22-2019 at 06:01 PM.. Reason: More accurate
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:35 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST