F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > More than requested throttle after startup
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      02-20-2019, 12:49 AM   #1
dab_of_oppo
Private First Class
Canada
30
Rep
148
Posts

Drives: 2018 340i
Join Date: Oct 2013
Location: Vancouver

iTrader: (0)

Garage List
2018 340i  [0.00]
More than requested throttle after startup

I've been having something happening as long as I've owned the car (18' 340i), where I start up the car, get situated to drive, select first and as soon as i start letting the clutch out, the car gives itself some gas. Its almost like its doing it intentionally so that the revs don't get too low while the car starts from a stop, but when it does this, I have the clutch 90% engaged so rather than moving the car more, the revs spike.

It's not a super concern, but it sounds like I don't know how to drive stick in underground parking lots etc, plus its just not right. Anybody have a similar experience? Only starting from a stop the first time after starting the car. Engine up to temp or not.
Appreciate 0
      02-20-2019, 08:36 AM   #2
ProjectBoost
Mod addict
ProjectBoost's Avatar
United_States
318
Rep
604
Posts

Drives: Black AWD N55
Join Date: Feb 2018
Location: NC

iTrader: (10)

Quote:
Originally Posted by dab_of_oppo View Post
I've been having something happening as long as I've owned the car (18' 340i), where I start up the car, get situated to drive, select first and as soon as i start letting the clutch out, the car gives itself some gas. Its almost like its doing it intentionally so that the revs don't get too low while the car starts from a stop, but when it does this, I have the clutch 90% engaged so rather than moving the car more, the revs spike.

It's not a super concern, but it sounds like I don't know how to drive stick in underground parking lots etc, plus its just not right. Anybody have a similar experience? Only starting from a stop the first time after starting the car. Engine up to temp or not.
Simple, it's a transformer. jk
__________________
Appreciate 0
      02-20-2019, 02:06 PM   #3
bavarianride
Lieutenant Colonel
159
Rep
1,792
Posts

Drives: bimmer
Join Date: Feb 2013
Location: northern california

iTrader: (0)

post LCI F30 MT has auto rev-match right? So maybe the throttle blip is part of rev-match.
Appreciate 0
      02-20-2019, 03:58 PM   #4
dab_of_oppo
Private First Class
Canada
30
Rep
148
Posts

Drives: 2018 340i
Join Date: Oct 2013
Location: Vancouver

iTrader: (0)

Garage List
2018 340i  [0.00]
Quote:
Originally Posted by bavarianride View Post
post LCI F30 MT has auto rev-match right? So maybe the throttle blip is part of rev-match.
Rev match is only on downshifts. I think its because it just started and somehow thinks I'm going to stall?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:46 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST