F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > F30 6WB problem with HUD shows for seconds then disappear
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      01-24-2021, 07:39 PM   #1
Fishel2997
New Member
0
Rep
6
Posts

Drives: Bmw 320d
Join Date: Apr 2020
Location: Usa

iTrader: (0)

F30 6WB problem with HUD shows for seconds then disappear

Hello, I would like to back that topic alive wink
I have F30 2013-11, retrofited HUD, 6WB and EVO-id6, Kafas.

HUD work ok when the car is stop, but if I drive a car after about 10 minutes HUD dissapear.

Whole car is up to date, tested on 2 pcs of 6WB and with NBT - everytime the same issue.

Trouble stored fault code:
B7F6E4 HUD: Fault in the display illumination

6wb firmware is the latest version

I haven't that trouble when stock 6WA is fitted. Any ideas ?
Appreciate 0
      01-24-2021, 09:22 PM   #2
atzebmw
Colonel
Germany
531
Rep
2,284
Posts

Drives: BMW 335XD F30 LCI
Join Date: May 2016
Location: Germany

iTrader: (0)

I can‘t help you but I can tell you that you aren’t the only one.

https://cartechnology.co.uk/showthread.php?tid=29035
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:10 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST