F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > ATM module update?
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      Yesterday, 04:26 AM   #1
enemigo13
Lieutenant
182
Rep
460
Posts

Drives: F30 340xi
Join Date: Nov 2015
Location: LT

iTrader: (0)

ATM module update?

Hi,
I updated all car I-level and ATM module also. Now it cannot connect to bmw online, it not even tries to - instant message that it is unable to connect. What should I do, maybe some reset needed after updating/coding? Navigation working ok (NBT EVO id4) just bmwonline services stopped working just after update. Any thoughts?
Appreciate 0
      Yesterday, 06:10 AM   #2
enemigo13
Lieutenant
182
Rep
460
Posts

Drives: F30 340xi
Join Date: Nov 2015
Location: LT

iTrader: (0)

this is what I get when connect with ISTA and do some diag functions.
Attached Images
 
Appreciate 0
      Yesterday, 06:28 PM   #3
428iSoCal
Private
United_States
14
Rep
73
Posts

Drives: BMW 428i Coupe
Join Date: May 2019
Location: SoCal

iTrader: (0)

Same kind of thing with my new/used 2014 428i.
Non of the items that are in the connected drive portal like RTTI, etc... that used to be listed in connectedrive in the car are not there now. When I try to connect to BMW Online I get the following message.

"The BMW ConnectedDrive Store is no longer available in this vehicle"

Tried the update in options. Still no go.

Last edited by 428iSoCal; Yesterday at 06:52 PM..
Appreciate 0
      Yesterday, 06:48 PM   #4
Poochie
Luxury at the redline :)
Poochie's Avatar
United_States
3060
Rep
3,534
Posts

Drives: 2016 M2
Join Date: Aug 2012
Location: NYC

iTrader: (1)

Damn, I'm like two steps away from ordering a ID6 unit to replace my NBT EVO 4 but issues such as these is what scares me. And obviously the dealer would no longer be able to help.

Good luck and please keep us updated on your progress..
Appreciate 0
      Yesterday, 09:30 PM   #5
IK6SPEED
Major General
IK6SPEED's Avatar
United_States
3724
Rep
9,400
Posts

Drives: BMW M3 / AH3
Join Date: Jan 2013
Location: Cali

iTrader: (21)

Quote:
Originally Posted by enemigo13 View Post
Hi,
I updated all car I-level and ATM module also. Now it cannot connect to bmw online, it not even tries to - instant message that it is unable to connect. What should I do, maybe some reset needed after updating/coding? Navigation working ok (NBT EVO id4) just bmwonline services stopped working just after update. Any thoughts?
Where is LT?

What car year and model?

What was your istep level?

What did you upgrade to?

Did you or Dealer update it?

Why did you update it?
__________________
Stable: F80 / AH3
Past: F80 ZCP / F22 M235i / E89 35is
Appreciate 0
      Today, 03:27 AM   #6
enemigo13
Lieutenant
182
Rep
460
Posts

Drives: F30 340xi
Join Date: Nov 2015
Location: LT

iTrader: (0)

will answering these questions help to solve the issue?

Quote:
Originally Posted by IK6SPEED View Post
Where is LT?

What car year and model?

What was your istep level?

What did you upgrade to?

Did you or Dealer update it?

Why did you update it?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:02 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST