F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N20, N26, B46, B48 Turbo Engine / Drivetrain / Exhaust Modifications > Problems Already? Power Malfunction Issue
Post Reply
 
Thread Tools Search this Thread
      05-18-2012, 10:01 PM   #1
GT1281
Major
GT1281's Avatar
United_States
48
Rep
1,382
Posts

Drives: F30 330e/F25 X3
Join Date: Apr 2009
Location: USA

iTrader: (6)

Problems Already? Power Malfunction Issue

Today I was driving home doing about 50mph and my car started to hesitate. Right after that the car wouldn't go faster then 20mph and a message popped up on the Control Display that said "power malfunction, use of full engine power not available, take to service center immediately". After that I pulled over and turned the car off and waited a couple minutes. I turned the car back on and nothing! It drove home perfectly fine. Has anyone heard of this? I have a 2012 328i Sport Line with 120 miles on it.
Appreciate 0
      05-19-2012, 08:35 AM   #2
mocohead
Lieutenant
mocohead's Avatar
39
Rep
465
Posts

Drives: '16 M235i 6MT & 12 128i Msport
Join Date: Sep 2010
Location: CA

iTrader: (1)

HHHMMM that does not sound good. Please let us know what the dealer finds. Obviously the car went into limp home mode for some reason and it would be helpful to know why. The car stored a trouble code and you need the dealership to read it.
Appreciate 0
      05-19-2012, 08:50 AM   #3
GT1281
Major
GT1281's Avatar
United_States
48
Rep
1,382
Posts

Drives: F30 330e/F25 X3
Join Date: Apr 2009
Location: USA

iTrader: (6)

Quote:
Originally Posted by mocohead View Post
HHHMMM that does not sound good. Please let us know what the dealer finds. Obviously the car went into limp home mode for some reason and it would be helpful to know why. The car stored a trouble code and you need the dealership to read it.
I work for a BMW dealer but we were closed when I left or I would have went back. When I get back to work Monday I'm definitely going to have it read and let everyone know what happened incase this happens to another member. Our service department is closed on weekends so I can't do anything right now. I called two of my friends that are techs that work at the dealer and they were pretty surprised since we haven't had any issues with the N20 yet.
Appreciate 0
      05-22-2012, 04:49 PM   #4
mocohead
Lieutenant
mocohead's Avatar
39
Rep
465
Posts

Drives: '16 M235i 6MT & 12 128i Msport
Join Date: Sep 2010
Location: CA

iTrader: (1)

Quote:
Originally Posted by Phil135 View Post
I work for a BMW dealer but we were closed when I left or I would have went back. When I get back to work Monday I'm definitely going to have it read and let everyone know what happened incase this happens to another member. Our service department is closed on weekends so I can't do anything right now. I called two of my friends that are techs that work at the dealer and they were pretty surprised since we haven't had any issues with the N20 yet.
So...what did you find???
Appreciate 0
      05-23-2012, 12:34 PM   #5
GT1281
Major
GT1281's Avatar
United_States
48
Rep
1,382
Posts

Drives: F30 330e/F25 X3
Join Date: Apr 2009
Location: USA

iTrader: (6)

Quote:
Originally Posted by mocohead View Post
So...what did you find???
The tech working on my car said that there was an issue with the transmission. Still waiting to get more information.
Appreciate 0
      05-24-2012, 09:31 AM   #6
mocohead
Lieutenant
mocohead's Avatar
39
Rep
465
Posts

Drives: '16 M235i 6MT & 12 128i Msport
Join Date: Sep 2010
Location: CA

iTrader: (1)

Any update?
Appreciate 0
      05-28-2012, 12:14 PM   #7
mocohead
Lieutenant
mocohead's Avatar
39
Rep
465
Posts

Drives: '16 M235i 6MT & 12 128i Msport
Join Date: Sep 2010
Location: CA

iTrader: (1)

OP? Updates?
Appreciate 0
      06-04-2012, 07:46 PM   #8
Mason3
Private First Class
Mason3's Avatar
United_States
5
Rep
179
Posts

Drives: '11.5 E92 M3 and '12 328i
Join Date: Nov 2010
Location: Phoenix, AZ

iTrader: (0)

Garage List
2012 BMW 328i  [4.67]
2011.5 BMW M3  [5.00]
Sounds like NBD. I had this happen on my M3 a couple times when it was new. It went away and didn't happen again. It limits RPM's not speed. It would be unsafe to cap at 20mph. It's definitely scary when it happens, but in my experience isn't a big deal. If it happened on my N20, I wouldn't even call a dealer. Just my 2 cents. Mason
__________________
2011.5 M3 ZCP
ESS Tuning VT1-535
BBS CH-R 19x9/10.5
Akrapovic Evolution
Appreciate 0
      06-06-2012, 12:08 AM   #9
dlheath
Registered
0
Rep
2
Posts

Drives: 2012 BMW 328i
Join Date: Jun 2012
Location: Austin, TX

iTrader: (0)

Power "Drivetrain Malfunction" Issue

I have the same problem with my new 328i. Car is under 30 days old with roughly 1000 miles. BMW says its a "Mctronics?" issue with the transmission communication. Waiting on parts from Germany (wiring harness and comm module). The case is open with BMW corporate. Oh and my loaner decided to blow up and buzz for 2 hours from the backseat for no reason
Appreciate 0
      06-06-2012, 01:25 AM   #10
Cupholders
Enlisted Member
Cupholders's Avatar
6
Rep
44
Posts

Drives: E89
Join Date: Mar 2012
Location: Sunny Singapore

iTrader: (0)

Hey there! I faced the same problem with my E89 Z4 28i.
It usually occurs when i fully throttle the car. Sent it back to the agent. They did a software update and everything went back to normal. No engine malfunction popping up again

Hope this helps mate
__________________
Appreciate 0
      06-06-2012, 12:21 PM   #11
Mason3
Private First Class
Mason3's Avatar
United_States
5
Rep
179
Posts

Drives: '11.5 E92 M3 and '12 328i
Join Date: Nov 2010
Location: Phoenix, AZ

iTrader: (0)

Garage List
2012 BMW 328i  [4.67]
2011.5 BMW M3  [5.00]
Quote:
Originally Posted by dlheath View Post
Oh and my loaner decided to blow up and buzz for 2 hours from the backseat for no reason
Can you to explain how your loaner blew up.

That must have been spectacular. Glad you weren't hurt in the explosion!
__________________
2011.5 M3 ZCP
ESS Tuning VT1-535
BBS CH-R 19x9/10.5
Akrapovic Evolution
Appreciate 0
      06-06-2012, 08:32 PM   #12
dlheath
Registered
0
Rep
2
Posts

Drives: 2012 BMW 328i
Join Date: Jun 2012
Location: Austin, TX

iTrader: (0)

Same problem 2012 328i

Mason, it was figurative. I got a loaner that had a blown amp in the back and the thing buzzed for 2 hours until shutting off. It sounded like a seatbelt buzzer times 10.

On the issue with the 328, they don't even have part numbers in the dealer catalog for it yet, so they are still waiting for BMW NA to tell them how to order replacement parts. Luckily they replaced my loaner with a 2012 535i, so I guess I will just have to rough it awhile...
Appreciate 0
      06-06-2012, 09:05 PM   #13
nsquared
[Versatile]
nsquared's Avatar
46
Rep
1,543
Posts

Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

iTrader: (2)

Anyone know what kind of turbo is in the N20 motor?

K03 size, K04 size or?
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+) - SOLD
Appreciate 0
      06-07-2012, 01:48 PM   #14
Mason3
Private First Class
Mason3's Avatar
United_States
5
Rep
179
Posts

Drives: '11.5 E92 M3 and '12 328i
Join Date: Nov 2010
Location: Phoenix, AZ

iTrader: (0)

Garage List
2012 BMW 328i  [4.67]
2011.5 BMW M3  [5.00]
Quote:
Originally Posted by dlheath View Post
Mason, it was figurative. I got a loaner that had a blown amp in the back and the thing buzzed for 2 hours until shutting off. It sounded like a seatbelt buzzer times 10.

On the issue with the 328, they don't even have part numbers in the dealer catalog for it yet, so they are still waiting for BMW NA to tell them how to order replacement parts. Luckily they replaced my loaner with a 2012 535i, so I guess I will just have to rough it awhile...
You need a different dealer. Catalogs have been out for months!

http://www.realoem.com/bmw/partgrp.d...3&mospid=54112
__________________
2011.5 M3 ZCP
ESS Tuning VT1-535
BBS CH-R 19x9/10.5
Akrapovic Evolution
Appreciate 0
      06-07-2012, 01:51 PM   #15
Mason3
Private First Class
Mason3's Avatar
United_States
5
Rep
179
Posts

Drives: '11.5 E92 M3 and '12 328i
Join Date: Nov 2010
Location: Phoenix, AZ

iTrader: (0)

Garage List
2012 BMW 328i  [4.67]
2011.5 BMW M3  [5.00]
Quote:
Originally Posted by nsquared View Post
Anyone know what kind of turbo is in the N20 motor?

K03 size, K04 size or?
Not sure, but here is P/N to get started on research.

http://www.realoem.com/bmw/showparts...87&hg=11&fg=50
__________________
2011.5 M3 ZCP
ESS Tuning VT1-535
BBS CH-R 19x9/10.5
Akrapovic Evolution
Appreciate 0
      06-07-2012, 07:38 PM   #16
nsquared
[Versatile]
nsquared's Avatar
46
Rep
1,543
Posts

Drives: (S)LOW.
Join Date: Jun 2011
Location: California & Utah

iTrader: (2)

Quote:
Originally Posted by Mason3 View Post
Not sure, but here is P/N to get started on research.

http://www.realoem.com/bmw/showparts...87&hg=11&fg=50
Thanks.
__________________
'13 AW F30 335i ///M-Sport 6MT. OEM(+) - SOLD
Appreciate 0
      06-08-2012, 12:35 PM   #17
GT1281
Major
GT1281's Avatar
United_States
48
Rep
1,382
Posts

Drives: F30 330e/F25 X3
Join Date: Apr 2009
Location: USA

iTrader: (6)

Quote:
Originally Posted by mocohead View Post
So...what did you find???
The first issue that I started this thread about was somewhat resolved I guess. There was a fault and they saw it but the car never did it again so PUMA said to ship it and keep an eye on it.

Last night I was driving home an my car decided to break again. The hazards turned on, emergency brake light turned on, brake lights in dash turned on, car wouldn't go past 40mph. Completely different from the first issue. Luckily I was close to home so I drove it there and parked it. When I parked it the trunk wouldn't open and the hazards wouldn't turn off no matter what I did. They stayed on all night and are still blinking in the parking lot at the dealer. Can't disconnect the battery either since we can't get in the trunk. Oh yea! We couldn't get the tow hok either. I had to have a coworker come and drop one off at my house. Let's just say I'm not very happy at all.

Oh yea! Did I mention this car was a replacement for my 2012 135i that they did a trade assist on. 3 weeks of leasing it, 2 tows, 2 major issues and six days in the shop and now no car again.
Appreciate 0
      06-08-2012, 12:47 PM   #18
mocohead
Lieutenant
mocohead's Avatar
39
Rep
465
Posts

Drives: '16 M235i 6MT & 12 128i Msport
Join Date: Sep 2010
Location: CA

iTrader: (1)

Quote:
Originally Posted by Phil135 View Post
The first issue that I started this thread about was somewhat resolved I guess. There was a fault and they saw it but the car never did it again so PUMA said to ship it and keep an eye on it.

Last night I was driving home an my car decided to break again. The hazards turned on, emergency brake light turned on, brake lights in dash turned on, car wouldn't go past 40mph. Completely different from the first issue. Luckily I was close to home so I drove it there and parked it. When I parked it the trunk wouldn't open and the hazards wouldn't turn off no matter what I did. They stayed on all night and are still blinking in the parking lot at the dealer. Can't disconnect the battery either since we can't get in the trunk. Oh yea! We couldn't get the tow hok either. I had to have a coworker come and drop one off at my house. Let's just say I'm not very happy at all.

Oh yea! Did I mention this car was a replacement for my 2012 135i that they did a trade assist on. 3 weeks of leasing it, 2 tows, 2 major issues and six days in the shop and now no car again.
You have an absolute right to be upset, and frankly you are far more calm (here at least) than I would be!!!

Another person posted a similar issue. It turned out to be a faulty module that got replaced and the car re-coded. Still if I was in your shoes I would not sit quietly through this. You should contact BMW NA customer service and find out what they can do for you.
Appreciate 0
      06-08-2012, 03:41 PM   #19
GT1281
Major
GT1281's Avatar
United_States
48
Rep
1,382
Posts

Drives: F30 330e/F25 X3
Join Date: Apr 2009
Location: USA

iTrader: (6)

Quote:
Originally Posted by mocohead View Post
You have an absolute right to be upset, and frankly you are far more calm (here at least) than I would be!!!

Another person posted a similar issue. It turned out to be a faulty module that got replaced and the car re-coded. Still if I was in your shoes I would not sit quietly through this. You should contact BMW NA customer service and find out what they can do for you.
I think I have been very calm through all this. I talked to BMW NA last night after everything happened. I told them I wanted a new car. Same car, nothing more, nothing less. This car has 900 miles and was a replacement for my first broken car. This car will never sit right with me again. In the back of my head I will always wonder if and when it's going to break again. If it does happen again what scenario will I be in then?
Appreciate 0
      06-25-2012, 09:32 PM   #20
GT1281
Major
GT1281's Avatar
United_States
48
Rep
1,382
Posts

Drives: F30 330e/F25 X3
Join Date: Apr 2009
Location: USA

iTrader: (6)

Quote:
Originally Posted by mocohead
Quote:
Originally Posted by Phil135 View Post
The first issue that I started this thread about was somewhat resolved I guess. There was a fault and they saw it but the car never did it again so PUMA said to ship it and keep an eye on it.

Last night I was driving home an my car decided to break again. The hazards turned on, emergency brake light turned on, brake lights in dash turned on, car wouldn't go past 40mph. Completely different from the first issue. Luckily I was close to home so I drove it there and parked it. When I parked it the trunk wouldn't open and the hazards wouldn't turn off no matter what I did. They stayed on all night and are still blinking in the parking lot at the dealer. Can't disconnect the battery either since we can't get in the trunk. Oh yea! We couldn't get the tow hok either. I had to have a coworker come and drop one off at my house. Let's just say I'm not very happy at all.

Oh yea! Did I mention this car was a replacement for my 2012 135i that they did a trade assist on. 3 weeks of leasing it, 2 tows, 2 major issues and six days in the shop and now no car again.
You have an absolute right to be upset, and frankly you are far more calm (here at least) than I would be!!!

Another person posted a similar issue. It turned out to be a faulty module that got replaced and the car re-coded. Still if I was in your shoes I would not sit quietly through this. You should contact BMW NA customer service and find out what they can do for you.
Here's an update. BMW customer service did nothing! Zip, zero. I'm not very happy at all. On top of that my drivers mirror stopped working, a/c vent broke and my trim on my passenger door is breaking apart
Appreciate 0
      07-03-2012, 04:20 PM   #21
csnyman2
New Member
South Africa
6
Rep
21
Posts

Drives: 2016 F36 435i GC
Join Date: Mar 2012
Location: South Africa

iTrader: (0)

Why o why do you guys still buy BMW turbos????? I could've predicted this months ago.
Appreciate 0
      07-03-2012, 08:01 PM   #22
Mason3
Private First Class
Mason3's Avatar
United_States
5
Rep
179
Posts

Drives: '11.5 E92 M3 and '12 328i
Join Date: Nov 2010
Location: Phoenix, AZ

iTrader: (0)

Garage List
2012 BMW 328i  [4.67]
2011.5 BMW M3  [5.00]
Quote:
Originally Posted by csnyman2 View Post
Why o why do you guys still buy BMW turbos????? I could've predicted this months ago.
None of his issues are turbo related and he has one of thousands of cars sold. The only one I've heard of with issues. Pretty good so far I'd say.
__________________
2011.5 M3 ZCP
ESS Tuning VT1-535
BBS CH-R 19x9/10.5
Akrapovic Evolution
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:30 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST