F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Wheels and Tires -- Sponsored by The Tire Rack > TPMS malfunctoin :(
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      12-07-2019, 07:00 PM   #1
straightdraw84
Private First Class
22
Rep
162
Posts

Drives: 2014 428i xdrive
Join Date: Aug 2019
Location: Vancouver, Canada

iTrader: (0)

TPMS malfunctoin :(

Hi I've got a 2014 428i xdrive, I've got 4 new Tpms installed in the tires, when I went to reset the system:





It gave me a malfunction.

These are the TPMS:




Anyone guess what's wrong? The tire pressure is spot on in all 4.
Appreciate 0
      12-07-2019, 07:31 PM   #2
chowser51
Colonel
chowser51's Avatar
United_States
1167
Rep
2,130
Posts

Drives: F33 430 and F39 X2 M35i
Join Date: Feb 2009
Location: Cleveland, OH

iTrader: (3)

Garage List
what year is your car?

the tpms sensors went through a frequency change around 2014/2015.

you need to make sure the correct ones were installed.

and you're in canada so I don't even know if the info I gave is even correct. I know it is for USA.
Appreciate 0
      12-08-2019, 12:06 AM   #3
straightdraw84
Private First Class
22
Rep
162
Posts

Drives: 2014 428i xdrive
Join Date: Aug 2019
Location: Vancouver, Canada

iTrader: (0)

Hey chowser, my car is 2014, I did phone up the dealership to confirm that these were the right ones for my car, then I ordered them off of Ebay
Appreciate 0
      12-08-2019, 05:46 AM   #4
chowser51
Colonel
chowser51's Avatar
United_States
1167
Rep
2,130
Posts

Drives: F33 430 and F39 X2 M35i
Join Date: Feb 2009
Location: Cleveland, OH

iTrader: (3)

Garage List
Did you give them your vin or just your year?


https://f30.bimmerpost.com/forums/sh....php?t=1079324
Appreciate 0
      12-09-2019, 08:53 PM   #5
straightdraw84
Private First Class
22
Rep
162
Posts

Drives: 2014 428i xdrive
Join Date: Aug 2019
Location: Vancouver, Canada

iTrader: (0)

Quote:
Originally Posted by chowser51 View Post
Did you give them your vin or just your year?


https://f30.bimmerpost.com/forums/sh....php?t=1079324
Damn looks like I got the wrong ones, I need these

36106890964
Appreciate 0
      12-10-2019, 10:42 PM   #6
straightdraw84
Private First Class
22
Rep
162
Posts

Drives: 2014 428i xdrive
Join Date: Aug 2019
Location: Vancouver, Canada

iTrader: (0)



Hope this helps someone from making the same mistake
Appreciate 0
      12-23-2019, 09:42 AM   #7
JaredG_F30
Lieutenant Colonel
JaredG_F30's Avatar
1061
Rep
1,556
Posts

Drives: 2014 335i, M-Sport, Manual
Join Date: Dec 2016
Location: Raleigh, NC

iTrader: (0)

Hey, I just went through this. I have VMR 804 wheels with Conti ExtremeContact sport+ for the warmer months which has my OEM TPMS sensors. I bought a set of replacement TPMS sensors to be installed on my OEM 403m style wheels with some NANKANG UHP all-season tires for the winter months. This was on Saturday this past weekend. I tried resetting the TPMS system multiple times with no success. I had conceded to just living with the error message and even considered pulling the fuse for the TPMS system. Well to my surprise, on my commute into work this morning, the system recognized the sensors and I no longer have the error. Maybe just give it some time to sync up.

FWIW I have a YM 2014 F30 335i, build date 8/13 and according to realoem the sensors I need are part numbers 36106798872 superceded by 36106874830 superceded by 36106890964.

I bought these from Amazon for $69.80 for a set of 4...

OKAY MOTOR 4 PCS TPMS Tire Pressure Sensors 433MHZ for BMW 228i 320i 328i 335i 428i 435i 528i 535i 550i 640i ActiveHybrid 3 M235i M4 M5 Z4 Mini Cooper
by Okay Motor Products
Learn more: https://www.amazon.com/dp/B07XXTNTTS..._b.naEbNB89RHE
__________________

2014 F30 335i, M-Sport, 6MT, V804s, custom exhaust, CTS Turbo Intake & IC, FTP CP, VRSF DP, TMS Strut Brace, BM3 Stg 2, AEM WMI, H&R Sport Springs (381 whp, 429 wtq on Cali 91oct before WMI).
SPI Films Blog/DIY Vids
Appreciate 1
Bl33p3.00

      01-10-2020, 06:57 PM   #8
BMW DIY Guy
Colonel
United_States
1379
Rep
2,050
Posts

Drives: 2019 M2 Competition
Join Date: Jan 2017
Location: Maple Valley WA

iTrader: (1)

Garage List
Quote:
Originally Posted by JaredG_F30 View Post
Hey, I just went through this. I have VMR 804 wheels with Conti ExtremeContact sport+ for the warmer months which has my OEM TPMS sensors. I bought a set of replacement TPMS sensors to be installed on my OEM 403m style wheels with some NANKANG UHP all-season tires for the winter months. This was on Saturday this past weekend. I tried resetting the TPMS system multiple times with no success. I had conceded to just living with the error message and even considered pulling the fuse for the TPMS system. Well to my surprise, on my commute into work this morning, the system recognized the sensors and I no longer have the error. Maybe just give it some time to sync up.

FWIW I have a YM 2014 F30 335i, build date 8/13 and according to realoem the sensors I need are part numbers 36106798872 superceded by 36106874830 superceded by 36106890964.

I bought these from Amazon for $69.80 for a set of 4...

OKAY MOTOR 4 PCS TPMS Tire Pressure Sensors 433MHZ for BMW 228i 320i 328i 335i 428i 435i 528i 535i 550i 640i ActiveHybrid 3 M235i M4 M5 Z4 Mini Cooper
by Okay Motor Products
Learn more: https://www.amazon.com/dp/B07XXTNTTS..._b.naEbNB89RHE
Hey man.. so just installed my 447m 19s today, and realized they dont have the TPMS sensors. DOH!

Set of 4.. those are super cheap by comparison to what I see or OEM or even aftermarket at almost $100 each! Did those work out for you ok?
__________________
Check out my BMW DIY Channel on YouTube! F32, F80, E39, E46, E53, and E83 projects from Active Autowerke, TuningTechFS, Kies Motorsports, AvinUSA, Karbonius Composites and more!
** YouTube BMW DIY Guy ** ** Facebook BMW DIY Guy **
'Lillith' F87 M2 Competition Build Thread
'Imperator Furiosa' F32 435i Build Thread
Appreciate 0
      01-10-2020, 10:00 PM   #9
johnung
Colonel
United_States
1969
Rep
2,702
Posts

Drives: 2015 BMW 335i x-Drive Auto
Join Date: Oct 2017
Location: New Jersey

iTrader: (0)

Garage List
Quote:
Originally Posted by BMW DIY Guy View Post
Quote:
Originally Posted by JaredG_F30 View Post
Hey, I just went through this. I have VMR 804 wheels with Conti ExtremeContact sport+ for the warmer months which has my OEM TPMS sensors. I bought a set of replacement TPMS sensors to be installed on my OEM 403m style wheels with some NANKANG UHP all-season tires for the winter months. This was on Saturday this past weekend. I tried resetting the TPMS system multiple times with no success. I had conceded to just living with the error message and even considered pulling the fuse for the TPMS system. Well to my surprise, on my commute into work this morning, the system recognized the sensors and I no longer have the error. Maybe just give it some time to sync up.

FWIW I have a YM 2014 F30 335i, build date 8/13 and according to realoem the sensors I need are part numbers 36106798872 superceded by 36106874830 superceded by 36106890964.

I bought these from Amazon for $69.80 for a set of 4...

OKAY MOTOR 4 PCS TPMS Tire Pressure Sensors 433MHZ for BMW 228i 320i 328i 335i 428i 435i 528i 535i 550i 640i ActiveHybrid 3 M235i M4 M5 Z4 Mini Cooper
by Okay Motor Products
Learn more: https://www.amazon.com/dp/B07XXTNTTS..._b.naEbNB89RHE
Hey man.. so just installed my 447m 19s today, and realized they dont have the TPMS sensors. DOH!

Set of 4.. those are super cheap by comparison to what I see or OEM or even aftermarket at almost $100 each! Did those work out for you ok?
FYI- TireRack sells them about $35 each/ $140 set
Appreciate 1
      01-12-2020, 11:36 PM   #10
straightdraw84
Private First Class
22
Rep
162
Posts

Drives: 2014 428i xdrive
Join Date: Aug 2019
Location: Vancouver, Canada

iTrader: (0)

Just an update, so I got the other ones installed and my car recognized them. Happy camper now.
Appreciate 0
      01-20-2020, 01:00 PM   #11
BMW DIY Guy
Colonel
United_States
1379
Rep
2,050
Posts

Drives: 2019 M2 Competition
Join Date: Jan 2017
Location: Maple Valley WA

iTrader: (1)

Garage List
Quote:
Originally Posted by johnung View Post
FYI- TireRack sells them about $35 each/ $140 set
Yeah.. after 2014 is $35, while before (which I am 11/13 build) is $55 each. I will try that set from Amazon you got and see what happens.

Thanks!
__________________
Check out my BMW DIY Channel on YouTube! F32, F80, E39, E46, E53, and E83 projects from Active Autowerke, TuningTechFS, Kies Motorsports, AvinUSA, Karbonius Composites and more!
** YouTube BMW DIY Guy ** ** Facebook BMW DIY Guy **
'Lillith' F87 M2 Competition Build Thread
'Imperator Furiosa' F32 435i Build Thread
Appreciate 1
johnung1969.00

      01-23-2020, 10:27 PM   #12
BMW DIY Guy
Colonel
United_States
1379
Rep
2,050
Posts

Drives: 2019 M2 Competition
Join Date: Jan 2017
Location: Maple Valley WA

iTrader: (1)

Garage List
Quote:
Originally Posted by JaredG_F30 View Post
Hey, I just went through this. I have VMR 804 wheels with Conti ExtremeContact sport+ for the warmer months which has my OEM TPMS sensors. I bought a set of replacement TPMS sensors to be installed on my OEM 403m style wheels with some NANKANG UHP all-season tires for the winter months. This was on Saturday this past weekend. I tried resetting the TPMS system multiple times with no success. I had conceded to just living with the error message and even considered pulling the fuse for the TPMS system. Well to my surprise, on my commute into work this morning, the system recognized the sensors and I no longer have the error. Maybe just give it some time to sync up.

FWIW I have a YM 2014 F30 335i, build date 8/13 and according to realoem the sensors I need are part numbers 36106798872 superceded by 36106874830 superceded by 36106890964.

I bought these from Amazon for $69.80 for a set of 4...

OKAY MOTOR 4 PCS TPMS Tire Pressure Sensors 433MHZ for BMW 228i 320i 328i 335i 428i 435i 528i 535i 550i 640i ActiveHybrid 3 M235i M4 M5 Z4 Mini Cooper
by Okay Motor Products
Learn more: https://www.amazon.com/dp/B07XXTNTTS..._b.naEbNB89RHE
got these from Amazon installed today and they synched right up on the drive home.

8)
__________________
Check out my BMW DIY Channel on YouTube! F32, F80, E39, E46, E53, and E83 projects from Active Autowerke, TuningTechFS, Kies Motorsports, AvinUSA, Karbonius Composites and more!
** YouTube BMW DIY Guy ** ** Facebook BMW DIY Guy **
'Lillith' F87 M2 Competition Build Thread
'Imperator Furiosa' F32 435i Build Thread
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:41 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST