F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > B58 Turbo Engine / Drivetrain / Exhaust Modifications > B58 squeak - faulty tensioner/slipping belt
VIBE Motorsports
Post Reply
 
Thread Tools Search this Thread
      09-14-2018, 08:59 AM   #155
BMW in NE
Private First Class
36
Rep
183
Posts

Drives: 2018 BMW 340i xDrive
Join Date: Dec 2013
Location: New England

iTrader: (2)

Back from the dealer: here's the report.
Tech was able to duplicate the squeaking noise. No TSBs at this time, but was able to find in the system where enough people have complained about this that BMW is looking into the issue. I was told to monitor the issue and if it gets worse to let them know. They would be in touch if there is any more info from BMW.

Creaking door seals were fixed using the Teflon tape. The tech did a really nice job applying the tape so you can just barely see the edge when the doors are closed. On my drive to work this morning I didn't notice any creaking so it seems to be fixed.
Appreciate 0
      09-14-2018, 03:11 PM   #156
dereksM3
Captain
dereksM3's Avatar
United_States
229
Rep
838
Posts

Drives: 2016 MG 340i M-Sport
Join Date: Mar 2009
Location: Lynnwood, WA

iTrader: (2)

Interesting my dealer "applied wax" to fix the seals. Doubt it will lost long, will need to bring in the TSB for them to fix it properly.

My 340i has had the AC belt squeek for almost 2yrs. Hasn't gotten any better or worse, for now I don't really worry about it. Figured the ricers would just think I have an uber cool German BOV.
Appreciate 1
Beek671.00

      10-31-2018, 03:37 PM   #157
pimp4cheddar
El Capitán
pimp4cheddar's Avatar
United_States
367
Rep
2,534
Posts

Drives: Alp White F22 RIP: Mojave E92
Join Date: Jul 2011
Location: USA

iTrader: (23)

Sending this back up.

Just picked up a 340i 8AT - leaving a Bed Bath and Beyond (don't judge me) earlier today and noticed the squeak from 1st to 2nd gear.


Searched and found this endless thread of disgruntled consumers. This fucking sucks - 2 years and no fix? Pretty shitty...


Also - I have heavy squeaks during accelerating and releasing of pedal under low speeds. I'll be purchasing tape off Amazon to fix this on a $55k 3 series
Appreciate 0
      11-07-2018, 08:40 AM   #158
BMW in NE
Private First Class
36
Rep
183
Posts

Drives: 2018 BMW 340i xDrive
Join Date: Dec 2013
Location: New England

iTrader: (2)

Update: Now that it's winter here in New England I'm not running the A/C at all and I have no squeaking.

As far as the door creaking issue.. looks like the tape did the trick. I haven't noticed any creaking at all in the last 1.5 months.
Appreciate 0
      11-08-2018, 09:34 AM   #159
NormanConquest
Lieutenant Colonel
1304
Rep
1,966
Posts

Drives: 340i
Join Date: May 2017
Location: Earth

iTrader: (0)

Quote:
Originally Posted by BMW in NE View Post
Update: Now that it's winter here in New England I'm not running the A/C at all and I have no squeaking.

As far as the door creaking issue.. looks like the tape did the trick. I haven't noticed any creaking at all in the last 1.5 months.
I had creaking but it was the seat not the door.
Appreciate 0
      11-08-2018, 11:01 AM   #160
330indy
CCA member
330indy's Avatar
United_States
381
Rep
1,878
Posts

Drives: e46 + e92
Join Date: May 2005
Location: Indy

iTrader: (0)

Quote:
Originally Posted by BMW in NE View Post
Update: Now that it's winter here in New England I'm not running the A/C at all and I have no squeaking.

As far as the door creaking issue.. looks like the tape did the trick. I haven't noticed any creaking at all in the last 1.5 months.
Don't you use the compressor for defrost in winter?
__________________
00 Z3 - Conforti, Magnaflow
02 330i ZSP - Dinan Stage3, Corsa
13 M3 ZCP - Corsa
3 pedals all, Redline fluids
Appreciate 0
      11-09-2018, 08:12 AM   #161
BMW in NE
Private First Class
36
Rep
183
Posts

Drives: 2018 BMW 340i xDrive
Join Date: Dec 2013
Location: New England

iTrader: (2)

Quote:
Originally Posted by 330indy View Post
Don't you use the compressor for defrost in winter?
I haven't had to use defrost yet (hasn't been cold enough). I'll give it a try but I can confirm my car doesn't make the squeaking noise w/ the A/C off.
Appreciate 0
      12-04-2018, 07:12 AM   #162
VVlasy
Private First Class
32
Rep
105
Posts

Drives: 2016 440i xDrive GC with MPPSK
Join Date: Sep 2016
Location: Prague

iTrader: (0)

I probably had the worst case of the squeak. Mine would do it always in warm weather and not only from 1st to 2nd, but 2nd to 3rd and even 3rd to 4th. Sometimes even beyond depending how warm it was. I could also feel the car lose power on upshifts due to the slippage even in cold weather, although it was much worse in the summer.

On monday my tensioner pulley failed, causing a crazy vibration from the engine bay accompanied by an ugly banging sound on “cold start” for about a minute.

Tommorow I am picking it up and will update you if the squeak comes back. Though I highly doubt these two things were unrelated, since the squeaking was getting worse.
Appreciate 0
      12-09-2018, 10:42 AM   #163
BMW in NE
Private First Class
36
Rep
183
Posts

Drives: 2018 BMW 340i xDrive
Join Date: Dec 2013
Location: New England

iTrader: (2)

Quote:
Originally Posted by BMW in NE View Post
I haven't had to use defrost yet (hasn't been cold enough). I'll give it a try but I can confirm my car doesn't make the squeaking noise w/ the A/C off.


Yup..squeaks with the defrost on (a/c).
Appreciate 0
      01-05-2019, 10:41 AM   #164
brakthru
Private First Class
35
Rep
163
Posts

Drives: 2007 BMW 335i
Join Date: Apr 2013
Location: US

iTrader: (0)

Quote:
Originally Posted by VVlasy View Post
I probably had the worst case of the squeak. Mine would do it always in warm weather and not only from 1st to 2nd, but 2nd to 3rd and even 3rd to 4th. Sometimes even beyond depending how warm it was. I could also feel the car lose power on upshifts due to the slippage even in cold weather, although it was much worse in the summer.

On monday my tensioner pulley failed, causing a crazy vibration from the engine bay accompanied by an ugly banging sound on “cold start” for about a minute.

Tommorow I am picking it up and will update you if the squeak comes back. Though I highly doubt these two things were unrelated, since the squeaking was getting worse.
Any update on this? The new pulley fix your problem?
Appreciate 0
      01-05-2019, 04:24 PM   #165
VVlasy
Private First Class
32
Rep
105
Posts

Drives: 2016 440i xDrive GC with MPPSK
Join Date: Sep 2016
Location: Prague

iTrader: (0)

Quote:
Originally Posted by brakthru View Post
Any update on this? The new pulley fix your problem?
Right now it is around 0 °C. So I don't want to say it has been fixed, for it to reappear in summer.


I also have some banging coming from the transmission on cold start that I am scheduled to have looked at on 17th....
Appreciate 1
nickf3057.00

      01-05-2019, 06:12 PM   #166
brakthru
Private First Class
35
Rep
163
Posts

Drives: 2007 BMW 335i
Join Date: Apr 2013
Location: US

iTrader: (0)

Quote:
Originally Posted by VVlasy View Post
Right now it is around 0 °C. So I don't want to say it has been fixed, for it to reappear in summer.


I also have some banging coming from the transmission on cold start that I am scheduled to have looked at on 17th....
Sorry to hear that.
Keep us posted.
Appreciate 0
      01-10-2019, 06:09 PM   #167
awilki0101
Private First Class
awilki0101's Avatar
247
Rep
169
Posts

Drives: 2016 340i xDrive
Join Date: Oct 2017
Location: Woodlands Tx

iTrader: (0)

Picked mine up today after 3x trying to get this solved. They finally heard it and they determined belt tensioner and belt needed replaced. So far so good, but I will give it a week and see
Attached Images
 
Appreciate 2
VVlasy32.00

      01-10-2019, 06:12 PM   #168
bimmer456
Brigadier General
1681
Rep
4,730
Posts

Drives: 340i
Join Date: Nov 2016
Location: Pasadena, CA

iTrader: (0)

I had this problem but haven't heard anything recently. Not sure if they replaced it without telling me. Don't recall hearing anything after I got my mppsk.
Appreciate 0
      04-16-2019, 05:56 AM   #169
VVlasy
Private First Class
32
Rep
105
Posts

Drives: 2016 440i xDrive GC with MPPSK
Join Date: Sep 2016
Location: Prague

iTrader: (0)

As I promised, now that it has warmed up a bit I am posting back about the squeak.

I am happy to say that it is gone. It may be too late for some to get it fixed under warranty, but get your dealer to replace the tensioner. It is not normal and will get progressively worse.
Appreciate 0
      10-09-2019, 10:22 PM   #170
hbrakes
New Member
2
Rep
16
Posts

Drives: 2016 340xi
Join Date: Oct 2018
Location: 05461

iTrader: (0)

As someone who referenced this thread and others - I was able to get my tensioner and belt replaced at no expense (dealership backed me up to get it approved).

Unfortunately, it still makes just as much noise in both warm and cold weather, regardless of AC on/off.

Not super pleased.
Appreciate 0
      10-10-2019, 12:45 PM   #171
gabrmdoom
Private First Class
14
Rep
100
Posts

Drives: BMW 340i
Join Date: Jun 2019
Location: Detroit, Michigan

iTrader: (0)

Quote:
Originally Posted by awilki0101 View Post
Picked mine up today after 3x trying to get this solved. They finally heard it and they determined belt tensioner and belt needed replaced. So far so good, but I will give it a week and see
Heading to dealer today
__________________
I bought this car like 2 years ago cuz of the supra hype. Someday itll be a 900 awhp beast. Maybe?
Appreciate 0
      10-18-2019, 07:10 AM   #172
J3Vr6
New Member
3
Rep
25
Posts

Drives: 2016 BMW 340i (RWD)
Join Date: Feb 2019
Location: Florida

iTrader: (0)

For what its worth, I only hear the squeak between shifts when I have the air conditioning on. When the air is off, there is none.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:29 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST