F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Power loss / weak power after Auto Stop
Post Reply
 
Thread Tools Search this Thread
      10-28-2019, 01:08 AM   #1
danperson1
Second Lieutenant
55
Rep
235
Posts

Drives: EB 2013 335i xDrive
Join Date: Jun 2016
Location: Wisconsin

iTrader: (0)

Power loss / weak power after Auto Stop

Hello,

I usually turn off the Auto Start/Stop feature as soon as I get in the car and start driving. However the couple times I have not I have experienced the following:

1. Turn on car start driving normally
2. Come to a stoplight and engine turns off
3. Engine turns on when I lift off the brake however....


- Car loses 60 percent of power during acceleration
- Car loses 80 percent of power during a couple of the upshifts
- Car feels super weak and not as responsive

4. Come to another stop light and fully turn off car. Turn car back on and everything is running perfectly

Any ideas what this can be? I have noticed both times it has happened have been after auto stop not sure if it is related or not..

No lights on the dash during any of this. Stock N55

Thank you for any insights
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:32 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST