F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > 2013 335i M-Sport limp mode issue (i guess)
Post Reply
 
Thread Tools Search this Thread
      10-29-2019, 12:10 PM   #1
snawaz10
New Member
0
Rep
6
Posts

Drives: 2013 BMW 335i M-Sport
Join Date: Oct 2019
Location: Moreno Valley, CA

iTrader: (0)

2013 335i M-Sport limp mode issue (i guess)

I recently bought this 2013 335i M-Sport w/ sport automatic ZF8 (61K miles) and I'm new to this Form, I apologize if I'm not in the right thread.

This car had been running super strong (without any issues) until last night coming back from work when the oil temp dropped to around 180 F from ~245 F and cooling fan was blowing like there's no tomorrow and the performance dropped off as well...So I turned it off and then restarted it about 20 mins later, the car ran okay but I feel like it's running a bit sluggish, perhaps more like 90-95% of what it was before. It feels as if the engine is a bit draggy, there is no CEL or any drivetrain malfunction message in the car...please advise!
Appreciate 0
      10-29-2019, 01:10 PM   #2
JaredG_F30
Major
JaredG_F30's Avatar
894
Rep
1,394
Posts

Drives: 2014 335i, M-Sport, Manual
Join Date: Dec 2016
Location: Raleigh, NC

iTrader: (0)

there might be some shadow codes. Scan for trouble codes and report back.
__________________

2014 F30 335i, M-Sport, 6MT, V804s, custom exhaust, CTS Turbo Intake & IC, FTP CP, VRSF DP, TMS Strut Brace, BM3 Stg 2, AEM WMI, H&R Sport Springs (381 whp, 429 wtq on Cali 91oct before WMI).
SPI Films Blog/DIY Vids
Appreciate 0
      10-29-2019, 01:50 PM   #3
DreamerJoe
First Lieutenant
United_States
94
Rep
320
Posts

Drives: 2013 F30 335i
Join Date: Dec 2018
Location: SoCal

iTrader: (0)

check your coolant hoses, my return line cracked a few months ago, started seeing a little smoke from under the hood and temps started to climb a bit. it was the skinny 1/8" hard plastic return line, and has happened to quite a few people.

PSA for high mileage 335's, check your coolant hoses... https://f30.bimmerpost.com/forums/sh....php?t=1547622
__________________
Current: ERCatlessDP/A.A.FMIC/ Chargepipe/AFEintake/MHD 2 91 E30/CF kidney,M-mirror caps, trunk lip
Future: Dinan springs, Koni or Bilstein shocks/wheel spacers/pure stage 2/rear brake mod SS lines/B58 HPFP upgrade looks promising
Appreciate 0
      10-29-2019, 02:52 PM   #4
thejeremyman9
Second Lieutenant
44
Rep
210
Posts

Drives: 2015 BMW 335i
Join Date: May 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by DreamerJoe View Post
check your coolant hoses, my return line cracked a few months ago, started seeing a little smoke from under the hood and temps started to climb a bit. it was the skinny 1/8" hard plastic return line, and has happened to quite a few people.

PSA for high mileage 335's, check your coolant hoses... https://f30.bimmerpost.com/forums/sh....php?t=1547622
I think his problem was the opposite? His temperature dropped.
Appreciate 0
      10-29-2019, 05:01 PM   #5
DreamerJoe
First Lieutenant
United_States
94
Rep
320
Posts

Drives: 2013 F30 335i
Join Date: Dec 2018
Location: SoCal

iTrader: (0)

Quote:
Originally Posted by thejeremyman9 View Post
Quote:
Originally Posted by DreamerJoe View Post
check your coolant hoses, my return line cracked a few months ago, started seeing a little smoke from under the hood and temps started to climb a bit. it was the skinny 1/8" hard plastic return line, and has happened to quite a few people.

PSA for high mileage 335's, check your coolant hoses... https://f30.bimmerpost.com/forums/sh....php?t=1547622
I think his problem was the opposite? His temperature dropped.
gotcha, I thought I read 180 to 245F, carry on..
__________________
Current: ERCatlessDP/A.A.FMIC/ Chargepipe/AFEintake/MHD 2 91 E30/CF kidney,M-mirror caps, trunk lip
Future: Dinan springs, Koni or Bilstein shocks/wheel spacers/pure stage 2/rear brake mod SS lines/B58 HPFP upgrade looks promising
Appreciate 0
      10-29-2019, 05:24 PM   #6
TSA8151
Private
30
Rep
96
Posts

Drives: 2013 F30 335i msport
Join Date: Jul 2018
Location: Maryland

iTrader: (0)

This used to happen every so often when I was using the jb4 piggyback. But turning the car on and off fixed it. If I recall restart was a little rough, but the car returned to normal quickly. Do you have a way to reset adaptations?
Appreciate 0
      10-29-2019, 05:34 PM   #7
snawaz10
New Member
0
Rep
6
Posts

Drives: 2013 BMW 335i M-Sport
Join Date: Oct 2019
Location: Moreno Valley, CA

iTrader: (0)

Quote:
Originally Posted by thejeremyman9 View Post
I think his problem was the opposite? His temperature dropped.
Yes, my car is not overheating. I already drove like 80 miles today and the temperature is back to normal ~ 245F without any fluctuations...but I think I'm down on power slightly or maybe I'm just paranoid. Could it be a misfire?
Appreciate 0
      10-29-2019, 07:07 PM   #8
thejeremyman9
Second Lieutenant
44
Rep
210
Posts

Drives: 2015 BMW 335i
Join Date: May 2019
Location: USA

iTrader: (0)

Quote:
Originally Posted by snawaz10 View Post
Yes, my car is not overheating. I already drove like 80 miles today and the temperature is back to normal ~ 245F without any fluctuations...but I think I'm down on power slightly or maybe I'm just paranoid. Could it be a misfire?
You could just be paranoid... we all are, especially when we first get a new car/platform

I assume you dont have any way to read codes, no tuning software, no data logging/monitoring, etc? Hard for us to help with no additional data.

A misfire shouldnt really cause or result from those symptoms...
Appreciate 0
      10-29-2019, 09:09 PM   #9
F32Fleet
Major General
F32Fleet's Avatar
United_States
1466
Rep
7,824
Posts

Drives: 2015 435i
Join Date: May 2005
Location: Southeastern US

iTrader: (0)

The loud fan seems like a telltale sign of a failing electric water pump.

I'm assuming this occurred during normal driving and not aggressive/hard driving.
__________________
"Drive more, worry less. "

435i, MPPK, MPE, M-Sport Line
Appreciate 0
      10-29-2019, 10:03 PM   #10
Trcb777
Captain
Trcb777's Avatar
United_States
287
Rep
884
Posts

Drives: 2013 335i M Sport
Join Date: Jan 2013
Location: Atlanta

iTrader: (1)

The 2013 m sport is known for the limp mode issue. The loud fan is the part of the issue. No power, fan on high(loud), and glitchy bad acceleration. Like I posted on the other board, my same car had done this for years but I found out what made my car go into limp mode. AC off and in sport + mode. That would eventually cause a limp mode. The code is -1A2108- electrical fan- minor fault . Turning off the car clears it or using MhD will, of course, also clear the code.
Appreciate 0
      10-30-2019, 12:45 AM   #11
TSA8151
Private
30
Rep
96
Posts

Drives: 2013 F30 335i msport
Join Date: Jul 2018
Location: Maryland

iTrader: (0)

If I recall there was some kind of free dealership service/recall to try and fix the fan.
Appreciate 0
      10-30-2019, 11:39 AM   #12
wdeerfield
A family of bimmers
United_States
1955
Rep
7,063
Posts

Drives: '13 f30, '11 f10
Join Date: Jan 2012
Location: Clifton Park, NY

iTrader: (0)

I had this happen and it was a fault in the electric cooling fan. That had to be replaced to the tune of $1600 as the fan part is $900.
__________________
2013 EB/CR 335i xdrive | DHP | 19" VMR V803 | MPS4S | MPerformance | M3 Grills | BMS Tips | LED Turn Signals | CTS intake | VRSF FMIC | VRSF CP
2011 JB 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square | MPerformance Spoiler | M5 Grills | Painted Reflectors
Appreciate 0
      10-30-2019, 01:53 PM   #13
Logicoeur
Captain
Logicoeur's Avatar
357
Rep
968
Posts

Drives: F30 335i xDrive
Join Date: Feb 2018
Location: Boston

iTrader: (0)

Quote:
Originally Posted by wdeerfield View Post
I had this happen and it was a fault in the electric cooling fan. That had to be replaced to the tune of $1600 as the fan part is $900.
Jesus. The install looks easy as shit. Labor couldn't have been $700 that's insane. It's an hours work.


https://www.newtis.info/tisv2/a/en/f...parts/IJDZ6vvr
__________________
F30 335iX | Remus Axleback | 18X9 ET32 TR-1 255/40/18 | MPerf LSD
Appreciate 0
      10-30-2019, 02:25 PM   #14
wdeerfield
A family of bimmers
United_States
1955
Rep
7,063
Posts

Drives: '13 f30, '11 f10
Join Date: Jan 2012
Location: Clifton Park, NY

iTrader: (0)

Quote:
Originally Posted by Logicoeur View Post
Jesus. The install looks easy as shit. Labor couldn't have been $700 that's insane. It's an hours work.


https://www.newtis.info/tisv2/a/en/f...parts/IJDZ6vvr
yep. i know. the dealer i go to has really helped me in the past so this was a time i threw them the work. they claimed 3 hours with 1 of those hours being "programming" the new fan.
__________________
2013 EB/CR 335i xdrive | DHP | 19" VMR V803 | MPS4S | MPerformance | M3 Grills | BMS Tips | LED Turn Signals | CTS intake | VRSF FMIC | VRSF CP
2011 JB 535i xdrive | ZPP | ZSP | ZCW | 6FL | NAV | 331s Square | MPerformance Spoiler | M5 Grills | Painted Reflectors
Appreciate 0
      10-30-2019, 05:28 PM   #15
snawaz10
New Member
0
Rep
6
Posts

Drives: 2013 BMW 335i M-Sport
Join Date: Oct 2019
Location: Moreno Valley, CA

iTrader: (0)

Quote:
Originally Posted by Logicoeur View Post
Jesus. The install looks easy as shit. Labor couldn't have been $700 that's insane. It's an hours work.


https://www.newtis.info/tisv2/a/en/f...parts/IJDZ6vvr
so I think the car seems to be running just fine now, however, I might take it to an indy bmw shop just to see if there are any dormant codes etc.. but damn ~$1,600 for a radiator fan!...at that point I'll just sell this car and get a CPO low mileage 2016-2018 340i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:50 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST