F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Middle console USB and BT not working
Post Reply
 
Thread Tools Search this Thread
      10-27-2019, 04:42 PM   #1
Tpriest7893
First Lieutenant
United_States
62
Rep
325
Posts

Drives: Bmw 335i f30 N55
Join Date: Nov 2017
Location: Venice Florida

iTrader: (0)

Middle console USB and BT not working

A while back my f30 middle console USB stopped working and when I go to put BT on for music and stuff it's just says," please wait" and has the loading circle spinning. I tried to ask bmw and they said they would need to replace the whole middle console and the service advisor tried to tell me from testing my " body weight" on my arm it broke it. They were no help. Has ANYONE experienced this before ?
__________________
-Tods
Appreciate 0
      10-27-2019, 04:46 PM   #2
thejeremyman9
Second Lieutenant
58
Rep
238
Posts

Drives: 2015 BMW 335i
Join Date: May 2019
Location: USA

iTrader: (0)

Did you confirm the USB does not output power at all, or did it just lose connectivity for the iDrive? You can get USB power meters on amazon for cheap.

Never heard about the BT issue, but i vaguely recall seeing somewhere about how to reboot the media system (i think it was on a YT video). That might be worth searching for.
Appreciate 0
      10-27-2019, 04:53 PM   #3
TSA8151
Private
30
Rep
96
Posts

Drives: 2013 F30 335i msport
Join Date: Jul 2018
Location: Maryland

iTrader: (0)

Something in the MOST bus loop probably failed. Which usually means one of the modules have gone bad. When I had amp problems my cars time wouldn't update and the center console charger stopped working.
Appreciate 0
      10-27-2019, 04:57 PM   #4
Tpriest7893
First Lieutenant
United_States
62
Rep
325
Posts

Drives: Bmw 335i f30 N55
Join Date: Nov 2017
Location: Venice Florida

iTrader: (0)

Quote:
Originally Posted by thejeremyman9 View Post
Did you confirm the USB does not output power at all, or did it just lose connectivity for the iDrive? You can get USB power meters on amazon for cheap.

Never heard about the BT issue, but i vaguely recall seeing somewhere about how to reboot the media system (i think it was on a YT video). That might be worth searching for.
The usb and aux stopped working completely and I rebooted the system many times, checked fuses as well nothing. BMW is just so annoying and not helpful at all.
__________________
-Tods
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:08 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST