F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > "BMW UPATE"
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      06-12-2016, 12:14 PM   #1
NYF32DRIVER
Lieutenant
NYF32DRIVER's Avatar
United_States
73
Rep
556
Posts

Drives: 2016 428i X Drive
Join Date: Feb 2006
Location: Long Island, NY, USA

iTrader: (0)

"BMW UPATE"

Just tried to check for any software updates. Site told me that my VIN was "Incorrect" It isn't.
Any ideas ?
__________________
2016 428i X Drive. Mineral Gray Metallic. Born 2/2016, Munich Factory.
Member BMW CCA Since 2008
Appreciate 0
      06-12-2016, 04:57 PM   #2
NYF32DRIVER
Lieutenant
NYF32DRIVER's Avatar
United_States
73
Rep
556
Posts

Drives: 2016 428i X Drive
Join Date: Feb 2006
Location: Long Island, NY, USA

iTrader: (0)

WOW, I'm overwhelmed.
__________________
2016 428i X Drive. Mineral Gray Metallic. Born 2/2016, Munich Factory.
Member BMW CCA Since 2008
Appreciate 0
      06-12-2016, 05:09 PM   #3
440xiGCMsport
Lieutenant
203
Rep
470
Posts

Drives: Estoril Blue
Join Date: Mar 2016
Location: Canada

iTrader: (0)

Lol it is usually pretty quiet on the weekend. Wait till monday and people will respond if they know the answer.
Appreciate 0
      06-12-2016, 07:51 PM   #4
JamRWS6
Lieutenant
115
Rep
529
Posts

Drives: 2016 340i
Join Date: Aug 2012
Location: Dallas, TX

iTrader: (0)

Enter the last 7 digits.
__________________
- 2016 340i
- 2015 335i xDrive
- 2014 X3 35i xDrive [Sold]
- 2012 535i [Sold]
Appreciate 1
      06-12-2016, 09:40 PM   #5
etinifni
Captain
etinifni's Avatar
United_States
172
Rep
956
Posts

Drives: 2012 328i Modern Line
Join Date: Apr 2016
Location: NC

iTrader: (4)

Garage List
Quote:
Originally Posted by JamRWS6
Enter the last 7 digits.
^This
__________________
:wave:
Appreciate 0
      06-13-2016, 10:51 AM   #6
NYF32DRIVER
Lieutenant
NYF32DRIVER's Avatar
United_States
73
Rep
556
Posts

Drives: 2016 428i X Drive
Join Date: Feb 2006
Location: Long Island, NY, USA

iTrader: (0)

Quote:
Originally Posted by JamRWS6 View Post
Enter the last 7 digits.
Done that... several times.
__________________
2016 428i X Drive. Mineral Gray Metallic. Born 2/2016, Munich Factory.
Member BMW CCA Since 2008
Appreciate 0
      06-13-2016, 12:58 PM   #7
kenya971
Private
5
Rep
52
Posts

Drives: 2020 M340i
Join Date: Mar 2016
Location: Maryland, USA

iTrader: (0)

Perhaps you're misreading some of the characters. Possibly entering O (letter) for 0 (number).
Appreciate 0
      06-19-2016, 09:36 AM   #8
glennQNYC
2006 TIME Person Of The Year
glennQNYC's Avatar
United_States
6356
Rep
5,341
Posts

Drives: M Sport 335i
Join Date: May 2013
Location: North Jersey

iTrader: (0)

Garage List
2014 335i  [4.87]
Try using all caps.
__________________
Appreciate 0
      06-19-2016, 02:21 PM   #9
Beek
Major
Beek's Avatar
United_States
695
Rep
1,164
Posts

Drives: Most folks crazy.
Join Date: Dec 2015
Location: The Twin Cities

iTrader: (0)

Is the Vin number on the Title the same as the one on the vin plate? Hard to understand an error there but ...?
__________________
'16 340xi Mineral Grey/Black Leather, MPSS on 18" 398 Orbit Grey wheels, ZF 8HP50, MPPSK+CF Tips, ZTR, ZMP, ZTP, ZCW, ZDA, ZDB, Black Kidney Grilles.
'09 Outback for a beater and grocery getter.
Appreciate 0
      06-19-2016, 02:33 PM   #10
garethjonesuk
Private First Class
United Kingdom
24
Rep
163
Posts

Drives: F20 118d M Sport/F30 320d Lux
Join Date: Sep 2012
Location: Kent

iTrader: (0)

Quote:
Originally Posted by NYF32DRIVER
Just tried to check for any software updates. Site told me that my VIN was "Incorrect" It isn't.
Any ideas ?
I have had the same issue, they (BMW customer services think the car is 'new' and isn't on that system yet. ) to be honest I haven't tried it for few weeks.
Just tried it and it works, so I suspect it just needs 2-3 weeks to get on their system.
Appreciate 0
      06-19-2016, 04:15 PM   #11
rambi
Banned
United_States
25
Rep
216
Posts

Drives: BmW F30
Join Date: May 2016
Location: OC

iTrader: (0)

Quote:
Originally Posted by garethjonesuk View Post
I have had the same issue, they (BMW customer services think the car is 'new' and isn't on that system yet. ) to be honest I haven't tried it for few weeks.
Just tried it and it works, so I suspect it just needs 2-3 weeks to get on their system.
Maybe it was made in china .
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:00 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST