F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > F30 Problems / F30 Issues POLL.. Do you have any problems or NOT !!
Extreme Powerhouse
View Poll Results: How many Issues have you had with your F30
More than 3 issues. 110 15.30%
1 to 2 issues excl. Steering wheel Vibration 152 21.14%
Steering Wheel Vibration 41 5.70%
Very minor issues. Not worth putting up there. 129 17.94%
NO ISSUES WITH MY F30 (touchwood) 287 39.92%
Voters: 719. You may not vote on this poll

Post Reply
 
Thread Tools Search this Thread
      09-13-2014, 07:44 AM   #265
autobahn75
Private
autobahn75's Avatar
21
Rep
89
Posts

Drives: 2020 M340i xDrive
Join Date: Jan 2010
Location: NJ

iTrader: (0)

I'm having a very serious issue with my 2013 335 Xdrive. It's either bad seals or bad turbo. The symptoms are extreme oil consumption. Yes, I know it's normal to add a quart or two every 1,000 to 5,000 miles. In my case every 60 to 100 miles. It's crazy! Have my car at the dealer for a 3rd or 4th time in the last 2 months.
Appreciate 0
      09-13-2014, 11:07 AM   #266
LMK5
Lieutenant
131
Rep
441
Posts

Drives: 2017 330i Imperial Bloo
Join Date: Aug 2014
Location: Orange County, CA

iTrader: (0)

Quote:
Originally Posted by autobahn75 View Post
I'm having a very serious issue with my 2013 335 Xdrive. It's either bad seals or bad turbo. The symptoms are extreme oil consumption. Yes, I know it's normal to add a quart or two every 1,000 to 5,000 miles. In my case every 60 to 100 miles. It's crazy! Have my car at the dealer for a 3rd or 4th time in the last 2 months.
Why would that be normal? I haven't added oil between changes in many years.
Appreciate 0
      09-13-2014, 09:04 PM   #267
oln08
Private
35
Rep
93
Posts

Drives: '08 335i / '13 AH3 / '19 M2
Join Date: Aug 2009
Location: California

iTrader: (1)

19000 miles, 1 1/2 years of ownership 2013 activehybrid 3. So far everything is good. only went to the dealer once for oil change. coming from 2008 e92 335i which was at the dealership every month within the first year of having it.
Appreciate 0
      09-13-2014, 09:16 PM   #268
menncars
Captain
164
Rep
874
Posts

Drives: F22-228i M Sport
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by bananachipz View Post
My only problem is that I can't open my 335 up anywhere! Need track time badly!!
Where are you located? GTA? If in the GTA, PM me and I can help
Appreciate 0
      09-13-2014, 09:32 PM   #269
menncars
Captain
164
Rep
874
Posts

Drives: F22-228i M Sport
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by f30_Vincent View Post
I'm having trouble with my non-enhanced bluetooth. Haven't taken it in yet, haven't seen anyone post a similar problem after searching the forums.

My phone (Motorola Droid 3, Android 2.3) connects to the car's bluetooth every time I get in the car. Everything seems to be working fine as I can make and receive calls (call quality is great!). However, if I'm on a long (5+ minutes) call, the car "drops" the call, which is still active on my phone. I can't seem to do anything to make the phone reconnect to the car. I tried disabling and enabling the bluetooth, didn't help. Reboot the phone, didn't help. Restart the car, bluetooth reconnects. Anyone seen something like that?
I did but not with my F30. It was with a Nissan Sentra. Do you have another phone you can try with?
Appreciate 0
      09-13-2014, 09:34 PM   #270
menncars
Captain
164
Rep
874
Posts

Drives: F22-228i M Sport
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by mikikuki7 View Post
I have wheel vibration and they say it's normal, vibration really gets bad at 70 or 80mph, you can still feel it at lower or higher speeds, I even bought the 650i wheels and new continental tires and that was worst! Also, rattle noises coming from the dashboard which they say it's normal... it really is annoying. I wouldn't complain if at least the would fix it!

Really, test drive the car, and even then, you don't know what you will be getting yourself into...
I have vibration at speed but only for my winter wheels. Summers? Totally solid. Winters have been balanced 3 times and I still get a vibration in the steering wheel. Need to find a place that does on car wheel balancing. I'm certain one wheel is screwed.
Appreciate 0
      09-13-2014, 09:41 PM   #271
menncars
Captain
164
Rep
874
Posts

Drives: F22-228i M Sport
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by JS_F30 View Post
And the CD player can drive me crazy too. It doesn't read some of the mp3 files!
No worries. Most manufactures are dropping the CD player in the next few years anyway, right? I think Ford has completely dropped them.

Edmunds, 2013
http://www.edmunds.com/car-technolog...eathwatch.html
Appreciate 0
      09-13-2014, 09:45 PM   #272
menncars
Captain
164
Rep
874
Posts

Drives: F22-228i M Sport
Join Date: Nov 2008
Location: Toronto

iTrader: (0)

Quote:
Originally Posted by autobahn75 View Post
I'm having a very serious issue with my 2013 335 Xdrive. It's either bad seals or bad turbo. The symptoms are extreme oil consumption. Yes, I know it's normal to add a quart or two every 1,000 to 5,000 miles. In my case every 60 to 100 miles. It's crazy! Have my car at the dealer for a 3rd or 4th time in the last 2 months.
The X5 has the same problem. Even adding a quart every 1-5k miles is too much. Every 100 miles, no way? It isn't an old Porche.

I'd agree with your assessment--seems like a blown seal . . . or faulty piston rings . . . ahhhhh . . . it's a lease car, right?
Appreciate 0
      09-13-2014, 10:27 PM   #273
Babo335
Officer
4
Rep
95
Posts

Drives: 2014 335 Xdrive
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

I had HPFP on my F30 335i M Sport package just one week after buying the car. The car is in the shop waiting for the part. this is a well known issue as I had heard from few other members in the same situation.
Appreciate 0
      09-13-2014, 10:35 PM   #274
KGB_123_99
Captain
Canada
345
Rep
953
Posts

Drives: '17 330ix M-Sport
Join Date: Apr 2014
Location: Montreal, QC

iTrader: (0)

Quote:
Originally Posted by Babo335 View Post
I had HPFP on my F30 335i M Sport package just one week after buying the car. The car is in the shop waiting for the part. this is a well known issue as I had heard from few other members in the same situation.
Do you know if this is a purely N55 issue or is it present on the N20 too?
Appreciate 0
      09-13-2014, 10:35 PM   #275
tturedraider
Colonel
tturedraider's Avatar
904
Rep
2,583
Posts

Drives: 2006 Sonora E90 330i sport pkg
Join Date: Apr 2006
Location: Chicago, Edgewater (via Texas & Tennessee)

iTrader: (0)

Quote:
Originally Posted by Babo335 View Post
I had HPFP on my F30 335i M Sport package just one week after buying the car. The car is in the shop waiting for the part. this is a well known issue as I had heard from few other members in the same situation.
This was a big problem with the N54 right after it was introduced and it took BMW quite a while to figure it out. It has never been a serious issue with the N55 and occurrences are very rare these days.
__________________

www.bmwcca.org
member #388003 - Use me as a referral & you could win a one day ///M Driving School!!
Appreciate 0
      09-13-2014, 10:46 PM   #276
Babo335
Officer
4
Rep
95
Posts

Drives: 2014 335 Xdrive
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

As I said on my original post the other members that I had heard from here, all have the 335 and 435 vehicles.
Appreciate 0
      09-14-2014, 09:40 AM   #277
philbake
Private First Class
United_States
17
Rep
197
Posts

Drives: 2018 640i GT/2017 X5 40e
Join Date: Jun 2012
Location: Castle Rock, CO

iTrader: (0)

2013 (4/13 build) 328i xDrive; Modern Line. Purchased new 6/20/13; now at 18,400 mi.
First oil service at 13k, had ASS reprogrammed to remember last setting and the drainage grommet SB addressed at that time. Otherwise, no issues at all.
Appreciate 0
      09-19-2014, 09:15 AM   #278
In AWD We Trust
Private First Class
In AWD We Trust's Avatar
Canada
8
Rep
123
Posts

Drives: 2015 435i GC xDrive
Join Date: Feb 2014
Location: Ice & Snow

iTrader: (0)

Garage List
So far almost 2800 km / 1700 miles on my brand new 435 Gran Coupe X Drive after 3 full weeks of ownership.

No major issues thus far, however gas consumption is quite high imo.

City driving with a light foot I'm lucky to get 21 mpg.
Appreciate 0
      09-19-2014, 04:04 PM   #279
Kafkaesque328
Major
Kafkaesque328's Avatar
United_States
475
Rep
1,267
Posts

Drives: 2016 328i M Sport
Join Date: Dec 2013
Location: El A

iTrader: (0)

Quote:
Originally Posted by F30_Dragoon View Post
I challenge you to find a better source.

Your dealer?
Your small gathering of enthusiasts that number well under 460?
Consumer Reports? (this one should be funny)

Seriously, what better source is there? The only official one would be the JD Power reports which reinforce the results of this poll.
True Delta is decent.

9 months in, zero issues thus far.
__________________
2016 Black Sapphire 328i | M Sport Pkg. | JB+ | Premium Pkg. | Heated Seats | Driver Assist Pkg. | Navigation | Misc. Coding | 35% Ceramic Tint

Past: 2014 Black 320i | Sport Pkg | BMS Stage 1
Appreciate 0
      10-18-2014, 10:32 AM   #280
LMK5
Lieutenant
131
Rep
441
Posts

Drives: 2017 330i Imperial Bloo
Join Date: Aug 2014
Location: Orange County, CA

iTrader: (0)

Quote:
Originally Posted by Duggy View Post


After 3 months and 5k miles I noticed an annoying rattle from around the steering column / instrument binnacle area. After removing the binnacle and doing some old school diagnostics I found the problem. The top column cowl has 2 locating cups on the underside that sit on top of 2 corresponding pegs on the wiper/indicator stalks unit. These were the source of the rattle, with the 2 rigid plastic surfaces not quite in tight contact (annoying). Again, I fixed this myself with 2 carefully placed circles of rubber acting as anti-vibration pads (something that should have been on from BMW in the first place IMHO).



I've got the steering column rattle also. Can you tell me how to remove the top column cowl?
Appreciate 0
      10-20-2014, 08:22 PM   #281
kingmonkey8
Lieutenant
55
Rep
523
Posts

Drives: BMW 428i
Join Date: Jan 2007
Location: UK

iTrader: (0)

1 year old F32 428i with 9000 miles
High speed vibration issue around 6000 miles, eventually fixed with a new prop shaft.
Bonnet dents and creases. Not sure how these happened, fixed using paint less dent removal.
Other minor issues include steering wheel badge peeling on the edges, drivers side windscreen wiper wacking the windscreen rubber on fast wipe.
Appreciate 0
      10-21-2014, 10:49 AM   #282
Kantri
Enlisted Member
7
Rep
39
Posts

Drives: 335xi
Join Date: Sep 2013
Location: Cincinnati OH

iTrader: (0)

Garage List
2013 BMW  [0.00]
issue with streaming music with snap in adapter for Iphone 5, dealer not able to figure it out.
Appreciate 0
      11-05-2014, 01:26 PM   #283
ossanboy
Private
5
Rep
66
Posts

Drives: F30 335i
Join Date: Feb 2013
Location: Indonesia

iTrader: (0)

vibrate seat while idle only, 1+ RPM will get rid of the vibration.

BMW dealer told me it is normal but I have test drive another F30 335i with zero vibration!!!
Appreciate 0
      11-12-2014, 08:29 PM   #284
autobahn75
Private
autobahn75's Avatar
21
Rep
89
Posts

Drives: 2020 M340i xDrive
Join Date: Jan 2010
Location: NJ

iTrader: (0)

Update
2013 F30 335xi 35,000 mls

Severe oil consumption(see earlier post); to remedy replaced turbo at 34000.

Manual transmission synchro issue. Not diagnosed yet....

Last edited by autobahn75; 11-12-2014 at 08:35 PM..
Appreciate 0
      11-15-2014, 12:10 AM   #285
WickedC5
Second Lieutenant
24
Rep
221
Posts

Drives: 2014 335i xDrive BSM/Coral Red
Join Date: Mar 2014
Location: Il

iTrader: (0)

Quote:
Originally Posted by Firestorm View Post
I have a 2014 335 with 9k miles and just had the turbocharger replaced. I got the "drivetrain malfunction" warning, and brought it in to the dealer. The car sat for a week while the engineers and the dealership decided whether it needed a new turbo. Had a loaner car for the week but was disappointed with the time it took. I don't drive the car hard, just daily commute to work.
Just had the same "Drivetrain Malfunction" on mine last weekend. Dropping the car off to the dealer. Not happy at the moment. Car has only 2,800 miles...had to have it towed. Wouldnt even start.
Appreciate 0
      11-15-2014, 07:10 AM   #286
Duggy
New Member
0
Rep
28
Posts

Drives: The "clonk mobile"
Join Date: Jul 2014
Location: United Kingdom

iTrader: (0)

Too many issues to say.

I wish the lemon law applied to the UK.
Appreciate 0
Post Reply

Bookmarks

Tags
3 series f30, 3 series f30 forum, 3 series forum, 3-series forum, bmw 3 series f30, bmw 3 series forum, bmw 3-series f30, bmw 3-series forum, bmw f30, bmw f30 3 series, bmw f30 3-series, bmw f30 forum, bmw f30 issues, bmw f30 problems, f30 3 series, f30 3 series complaints, f30 3 series forum, f30 3 series issues, f30 3 series problems, f30 3-series, f30 complaints, f30 forum, f30 forums, f30 issues, f30 problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:00 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST