F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Busted coolant line, my fix :D
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      08-12-2020, 06:06 PM   #1
pdxpeter
Private First Class
22
Rep
101
Posts

Drives: 2016 435i, 1991 E30 vert
Join Date: Oct 2018
Location: Portland OR

iTrader: (0)

Busted coolant line, my fix :D

Was installing my DP and CP and accidentally leaned on this tube. Couldn't believe how delicate it was

Was 100 miles from home doing the work at a friends house... on a Sunday so there wasn't much chance to get an OE replacement. This was the fix. I think Ill keep it.

I used a short length of heater hose to mate the two together. Epoxy was used on the line side to keep the whole thing together and reduce the pressure needed by the clamp.
Attached Images
 
Appreciate 0
      08-12-2020, 06:41 PM   #2
thejeremyman9
Colonel
thejeremyman9's Avatar
1302
Rep
2,636
Posts

Drives: 2015 BMW 335i
Join Date: May 2019
Location: Cali

iTrader: (0)

Sooo i assume you didnt read this thread that gets bumped like once a week?

https://f30.bimmerpost.com/forums/sh....php?t=1547622

Someone else tried the clamp-on-heater-hose fix and IIRC it did not work long term and kept popping off. Not exactly the same as they did the entire length of hose but the concept was the same and the issue with coming off should also be the same. I would just get the OEM part now that you made it home.
Appreciate 0
      08-12-2020, 08:00 PM   #3
davidr3
Captain
330
Rep
636
Posts

Drives: 335i
Join Date: May 2019
Location: Riverside

iTrader: (1)

Just buy the part, not worth the risk imo
Appreciate 1
      08-13-2020, 09:21 AM   #4
pdxpeter
Private First Class
22
Rep
101
Posts

Drives: 2016 435i, 1991 E30 vert
Join Date: Oct 2018
Location: Portland OR

iTrader: (0)

Quote:
Originally Posted by thejeremyman9 View Post
Sooo i assume you didnt read this thread that gets bumped like once a week?

https://f30.bimmerpost.com/forums/sh....php?t=1547622

Someone else tried the clamp-on-heater-hose fix and IIRC it did not work long term and kept popping off. Not exactly the same as they did the entire length of hose but the concept was the same and the issue with coming off should also be the same. I would just get the OEM part now that you made it home.
Actually hadn't seen that one. Saw plenty of other threads where people break it. Such an unfortunate design.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:42 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST