F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Drivetrain malfunction!!!!!
ARMA SPEED
Post Reply
 
Thread Tools Search this Thread
      09-07-2019, 07:23 AM   #155
Jake From State Farm
Uhh... Khakis?
Jake From State Farm's Avatar
United_States
53
Rep
150
Posts

Drives: 2020 F250 Powerstroke
Join Date: Jun 2018
Location: Phoenix, Arizona

iTrader: (0)

Quote:
Originally Posted by blissdev View Post
Just had this happen to me in a 2013 335xi M-Sport. Was driving on the freeway in Sport Mode, nothing too spirited, going about 70 just stepped in the gas to pass someone. Just bought it, very disappointing. Hoping itís just spark plugs or coils. When I started it back up it seems to be ok.
I had the same thing happen to me a few weeks back. Misfiring on cylinder 3 and 6 and the car was shaking like crazy. Replaced the coils and plugs but found that the issue was with the plugs. Since replacing them everything is good.
Appreciate 0
      09-08-2019, 08:19 PM   #156
blissdev
New Member
0
Rep
14
Posts

Drives: 2013 335xi M-Sport
Join Date: Aug 2019
Location: Milwaukee, WI

iTrader: (0)

Garage List
Quote:
Originally Posted by FBO-FamilySedan View Post
I had the same thing happen to me a few weeks back. Misfiring on cylinder 3 and 6 and the car was shaking like crazy. Replaced the coils and plugs but found that the issue was with the plugs. Since replacing them everything is good.
Glad to hear, hoping mineís the same, will find out tomorrow.
Appreciate 0
      09-19-2019, 08:57 PM   #157
blissdev
New Member
0
Rep
14
Posts

Drives: 2013 335xi M-Sport
Join Date: Aug 2019
Location: Milwaukee, WI

iTrader: (0)

Garage List
I spoke with the previous owner of my car, and he mentioned that stepping on it in 6th gear causes the issue, as it stresses out the clutch and this is protection from BMW. I also encountered the same issue in 5th gear when attempting to pass. Has anyone else heard of this?

It's a bit problematic to me that in a highway situation where gas/acceleration may be necessary or desired that I may lose power to my car.
Appreciate 0
      09-19-2019, 09:06 PM   #158
blissdev
New Member
0
Rep
14
Posts

Drives: 2013 335xi M-Sport
Join Date: Aug 2019
Location: Milwaukee, WI

iTrader: (0)

Garage List
I just realized I had it in Sport mode each time, could this be part of the issue?
Appreciate 0
      09-21-2019, 07:38 PM   #159
Nick7502
Enlisted Member
5
Rep
37
Posts

Drives: 340i B58
Join Date: Feb 2017
Location: Vegas

iTrader: (0)

Quote:
Originally Posted by blissdev View Post
I just realized I had it in Sport mode each time, could this be part of the issue?
Mine went off, malfunctioning Powertrain. Went limp, turned off the car turned back on it was fine.
Took it to the dealer next day. It went from fuel pump to the module to the harness/wires.

BmwNA wants them to run more test. The car has been with them for a week.
Has anyone else had issues with this?
Appreciate 0
      08-12-2020, 01:39 AM   #160
MBH97
New Member
United_States
0
Rep
6
Posts

Drives: 2013 335 M Sport
Join Date: Jul 2020
Location: Troy, Michigan

iTrader: (0)

I may have caused it tbh as I had some friends in the car and was having a little bit of fun. Took some sharp turns at a pretty good speed but nothing happened, then I was merging on the highway probably doing 70 and I put my foot down and thatís when it jammed up and gave me the ďdrivetrain malfunction continued driving possibleĒ warning and it started to misfire. I figured me taking those turns probably did something and I started to instantly regret doing it lol. Shut it off and restarted it and it went back to normal. But shortly after driving normally it came back and started misfiring again. Imma let the car sit overnight and see if it happens again. Iíve been told that spark plugs and coils replacement is a good idea and another person told me that my charge pipe could have failed and caused the issue. I will see how it goes.
Appreciate 0
      08-12-2020, 09:22 AM   #161
Firaxis
Captain
257
Rep
660
Posts

Drives: Car
Join Date: Dec 2015
Location: None

iTrader: (0)

Quote:
Originally Posted by MBH97 View Post
I may have caused it tbh as I had some friends in the car and was having a little bit of fun. Took some sharp turns at a pretty good speed but nothing happened, then I was merging on the highway probably doing 70 and I put my foot down and that’s when it jammed up and gave me the “drivetrain malfunction continued driving possible” warning and it started to misfire. I figured me taking those turns probably did something and I started to instantly regret doing it lol. Shut it off and restarted it and it went back to normal. But shortly after driving normally it came back and started misfiring again. Imma let the car sit overnight and see if it happens again. I’ve been told that spark plugs and coils replacement is a good idea and another person told me that my charge pipe could have failed and caused the issue. I will see how it goes.
It shouldn't be happening at all, in fact you should be giving it the beans on a good run. I've had performance cars flash up like an Xmas tree because I was driving it like miss daisy / not often enough due to carbon buildup.

From reading this thread it seems they're all typical issues with modern turbo charged cars. Out of the 5 BMW's I've had, some were daily drivers, company cars or cash purchases to rag around a track and I've never suffered any of these issues.

Although, I've had issues with Ford solenoid's forcing it into limp mode, EGR / MAF and MAP sensor issues on an Alfa forcing it into limp mode, software bug on Jag XE (with ZF 8AT) forcing into limp mode. In short cars are complicated nowadays..

Last edited by Firaxis; 08-12-2020 at 09:28 AM..
Appreciate 0
      08-12-2020, 11:42 AM   #162
MBH97
New Member
United_States
0
Rep
6
Posts

Drives: 2013 335 M Sport
Join Date: Jul 2020
Location: Troy, Michigan

iTrader: (0)

Quote:
Originally Posted by Firaxis View Post
Quote:
Originally Posted by MBH97 View Post
I may have caused it tbh as I had some friends in the car and was having a little bit of fun. Took some sharp turns at a pretty good speed but nothing happened, then I was merging on the highway probably doing 70 and I put my foot down and that's when it jammed up and gave me the "drivetrain malfunction continued driving possible" warning and it started to misfire. I figured me taking those turns probably did something and I started to instantly regret doing it lol. Shut it off and restarted it and it went back to normal. But shortly after driving normally it came back and started misfiring again. Imma let the car sit overnight and see if it happens again. I've been told that spark plugs and coils replacement is a good idea and another person told me that my charge pipe could have failed and caused the issue. I will see how it goes.
It shouldn't be happening at all, in fact you should be giving it the beans on a good run. I've had performance cars flash up like an Xmas tree because I was driving it like miss daisy / not often enough due to carbon buildup.

From reading this thread it seems they're all typical issues with modern turbo charged cars. Out of the 5 BMW's I've had, some were daily drivers, company cars or cash purchases to rag around a track and I've never suffered any of these issues.

Although, I've had issues with Ford solenoid's forcing it into limp mode, EGR / MAF and MAP sensor issues on an Alfa forcing it into limp mode, software bug on Jag XE (with ZF 8AT) forcing into limp mode. In short cars are complicated nowadays..
Yea I gotta say I was kinda surprised to see that happen. Originally I figured maybe the car got confused cuz I was in comfort and "D" but at the same time these cars are pretty sophisticated so you would think driving aggressively in comfort or even in eco mode wouldn't trip up the car
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:14 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST