Bimmerpost for Android has just been updated to version 4.3.55 with a host of bug fixes. Try it out!
F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions > How to embed attached images into post (instead of having it displayed all at bottom)
European Auto Source
Post Reply
 
Thread Tools Search this Thread
      05-13-2018, 03:43 PM   #67
///Mobbin
Lieutenant Colonel
///Mobbin's Avatar
660
Rep
1,980
Posts

Drives: m3
Join Date: Jul 2011
Location: Houston

iTrader: (1)

Test Photo
__________________
2018 F80 m3 | 6MT | ZCP

Last edited by ///Mobbin; 05-13-2018 at 03:55 PM.
Appreciate 0
      06-14-2018, 10:00 AM   #68
DBACE
Lieutenant
DBACE's Avatar
United_States
528
Rep
573
Posts

Drives: F80 M3 LCI
Join Date: Nov 2014
Location: USA

iTrader: (0)

Garage List
2016 BMW M3  [5.00]
2005 CBR1000RR  [5.00]
1995 ST1100  [4.50]
2009 Camry Hybrid  [0.00]
So, I took a drive.

And it was great.

In the end, the pictures did imbed, but at the end.....damn you IOS.
Attached Images
  
__________________
F80 ///M3 LCI SSII
Lick the lollipop of mediocrity once and you suck forever.
Appreciate 0
      06-16-2018, 11:40 AM   #69
Poiseuille
Lieutenant
Poiseuille's Avatar
United_States
395
Rep
545
Posts

Drives: 2016 M4 DCT Tanzanite/Amaro
Join Date: Oct 2016
Location: Princeton

iTrader: (0)

Quote:
Originally Posted by shragon View Post
when i'm at home, and somebody embeds attached image(s) in their posts, it usually does not load the image(s). or sometimes one image out of many will load.

at work, there's no issues.

both pc's are using firefox.

anybody know why this happens?
That happens on iOS about 25% of the time, it never happens on the desktop version. idkw.
Appreciate 0
      06-26-2018, 04:55 PM   #70
Qumer_F30
Registered
Qumer_F30's Avatar
2
Rep
3
Posts

Drives: BMW 320d (f30)
Join Date: Mar 2018
Location: Birmingham

iTrader: (0)

Thanks for the tips. I was going crazy trying to figure out how to do it. This forums user interface leaves a lot to be desired.
Attached Images
 
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:01 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST