F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Navigation, iDrive, Audio, Video, Bluetooth, Phone, Cameras, Electronics > iphone charging problem solved?
Carbahn Autoworks
Post Reply
 
Thread Tools Search this Thread
      09-21-2018, 07:13 AM   #1
RNdX
New Member
Netherlands
0
Rep
6
Posts

Drives: F30 320D EDE sport
Join Date: Aug 2018
Location: NL, Groningen

iTrader: (0)

iphone charging problem solved?

It seems that iOS 12 has solved my charge problem. (iphone 6s)
I did a 3 hour driving without any charging problems.

(used original iphone cable to USB on center console.)

Are there more people who experience that or is it just coincidence?
Appreciate 0
      09-21-2018, 12:55 PM   #2
XxThe_RemedyXx
Major
United_States
352
Rep
1,077
Posts

Drives: 2014 335i XDrive
Join Date: Aug 2009
Location: New York

iTrader: (0)

Quote:
Originally Posted by RNdX View Post
It seems that iOS 12 has solved my charge problem. (iphone 6s)
I did a 3 hour driving without any charging problems.

(used original iphone cable to USB on center console.)

Are there more people who experience that or is it just coincidence?
What issues were you having? Charging ON/OFF? What phone do you have?
__________________
'14 335 xDrive EWG FBO - VRSF Chargepipe - VRSF Downpipe - AA Intercooler - MPE - BM3 Stage 2 93 AGG
Appreciate 0
      09-21-2018, 02:09 PM   #3
RNdX
New Member
Netherlands
0
Rep
6
Posts

Drives: F30 320D EDE sport
Join Date: Aug 2018
Location: NL, Groningen

iTrader: (0)

Quote:
Originally Posted by XxThe_RemedyXx View Post
What issues were you having? Charging ON/OFF? What phone do you have?

Exactly that:
charging ...on/off.. ..1sec.. on/off ...1sec... on/off
when that happens also losing connection with BMW app or spotify etc.

i use a iphone 6s

I don't think apple changed input voltages or current with ios12
and I doubt if it can be done with just a software update..
For now problem solved, i hope

Last edited by RNdX; 09-21-2018 at 02:18 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 01:51 AM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST