F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Strange Whining Noise
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      02-19-2020, 06:12 PM   #1
blackf30_
Registered
0
Rep
3
Posts

Drives: 14' 328i x-drive
Join Date: Feb 2019
Location: NJ

iTrader: (0)

Strange Whining Noise

Hi everyone,

So about 2 weeks ago I noticed my car started making a weird whining noise while accelerating. I took the car to bmw and they were very helpful. They told me that the problem was just a belt, and it was replaced under warranty. However, when I got the car back, the noise was still present. I then left the car at BMW again and they said they didnt even hear the noise in the first place. So I then had to take a drive with one of the techinicans, who heard the noise. They then believed it to be the alternator, which was also then replaced under warranty. But, after getting the car back today, the noise is still there. There said they inspected the turbo, timing chain, ect, and found no evidence of any failures. The noise is loudest and most noticable while in sport mode, or when switching it over to "manual mode", espically at low speeds and while building rpms. I tried taking a video but realized it got ruined by wind noise, but you can still hear it for a split second. If anyone has any insight as to what the issue could be please let me know!

btw - the car drives perfectly normal, and without the noise you wouldnt even be able to tell something was wrong.

Car also has a decent amount of mods (exhaust, tune, ect.) and has about 76k miles on it. (2014 328i with the N26)

video: https:// vimeo.com/392590019

I can take another video if needed

Last edited by blackf30_; 02-19-2020 at 06:21 PM..
Appreciate 0
      02-19-2020, 06:21 PM   #2
ooshnoo
Major
ooshnoo's Avatar
United_States
598
Rep
1,181
Posts

Drives: 2014 428i
Join Date: Mar 2017
Location: Buford, GA

iTrader: (0)

Garage List
2018 GMC Acadia  [0.00]
2014 BMW 428i  [5.00]
Is it coming from inside the cabin or the engine?
__________________

___________________
2014 F32 428i 8AT M-Sport
Appreciate 0
      02-19-2020, 06:22 PM   #3
blackf30_
Registered
0
Rep
3
Posts

Drives: 14' 328i x-drive
Join Date: Feb 2019
Location: NJ

iTrader: (0)

Quote:
Originally Posted by ooshnoo View Post
Is it coming from inside the cabin or the engine?
Definitely coming from the engine
Appreciate 0
      02-19-2020, 07:43 PM   #4
njdangelo
Private
27
Rep
80
Posts

Drives: 340i xdrive Msport THP
Join Date: Sep 2019
Location: CT

iTrader: (0)

Quote:
Originally Posted by blackf30_ View Post
Hi everyone,

So about 2 weeks ago I noticed my car started making a weird whining noise while accelerating. I took the car to bmw and they were very helpful. They told me that the problem was just a belt, and it was replaced under warranty. However, when I got the car back, the noise was still present. I then left the car at BMW again and they said they didnt even hear the noise in the first place. So I then had to take a drive with one of the techinicans, who heard the noise. They then believed it to be the alternator, which was also then replaced under warranty. But, after getting the car back today, the noise is still there. There said they inspected the turbo, timing chain, ect, and found no evidence of any failures. The noise is loudest and most noticable while in sport mode, or when switching it over to "manual mode", espically at low speeds and while building rpms. I tried taking a video but realized it got ruined by wind noise, but you can still hear it for a split second. If anyone has any insight as to what the issue could be please let me know!

btw - the car drives perfectly normal, and without the noise you wouldnt even be able to tell something was wrong.

Car also has a decent amount of mods (exhaust, tune, ect.) and has about 76k miles on it. (2014 328i with the N26)

video: https:// vimeo.com/392590019

I can take another video if needed
Wow, tune/exhaust and 76k and you're still getting parts replaced under warranty? How is that possible?
Appreciate 1
jbeem0.00

      02-19-2020, 08:15 PM   #5
blackf30_
Registered
0
Rep
3
Posts

Drives: 14' 328i x-drive
Join Date: Feb 2019
Location: NJ

iTrader: (0)

Quote:
Originally Posted by njdangelo View Post
Wow, tune/exhaust and 76k and you're still getting parts replaced under warranty? How is that possible?
The dealership and the service advisor are actaully really cool about mods. I know people that have heavily modified cars with full e85 tunes that go in there with no problems. Also, when I got the car, I purchased almost every signle warranty. And I believe that portions of the warranty are covered up to 100k, for like major stuff (drivetrain, ect.)
Appreciate 0
      02-21-2020, 07:39 PM   #6
KeelTiii
Private
33
Rep
81
Posts

Drives: 2017 BMW 440i Coupe
Join Date: Dec 2019
Location: Orange County, CA

iTrader: (0)

Quote:
Originally Posted by blackf30_ View Post
Hi everyone,

So about 2 weeks ago I noticed my car started making a weird whining noise while accelerating. I took the car to bmw and they were very helpful. They told me that the problem was just a belt, and it was replaced under warranty. However, when I got the car back, the noise was still present. I then left the car at BMW again and they said they didnt even hear the noise in the first place. So I then had to take a drive with one of the techinicans, who heard the noise. They then believed it to be the alternator, which was also then replaced under warranty. But, after getting the car back today, the noise is still there. There said they inspected the turbo, timing chain, ect, and found no evidence of any failures. The noise is loudest and most noticable while in sport mode, or when switching it over to "manual mode", espically at low speeds and while building rpms. I tried taking a video but realized it got ruined by wind noise, but you can still hear it for a split second. If anyone has any insight as to what the issue could be please let me know!

btw - the car drives perfectly normal, and without the noise you wouldnt even be able to tell something was wrong.

Car also has a decent amount of mods (exhaust, tune, ect.) and has about 76k miles on it. (2014 328i with the N26)

video: https:// vimeo.com/392590019

I can take another video if needed
Quote:
Originally Posted by blackf30_ View Post
Hi everyone,

So about 2 weeks ago I noticed my car started making a weird whining noise while accelerating. I took the car to bmw and they were very helpful. They told me that the problem was just a belt, and it was replaced under warranty. However, when I got the car back, the noise was still present. I then left the car at BMW again and they said they didnt even hear the noise in the first place. So I then had to take a drive with one of the techinicans, who heard the noise. They then believed it to be the alternator, which was also then replaced under warranty. But, after getting the car back today, the noise is still there. There said they inspected the turbo, timing chain, ect, and found no evidence of any failures. The noise is loudest and most noticable while in sport mode, or when switching it over to "manual mode", espically at low speeds and while building rpms. I tried taking a video but realized it got ruined by wind noise, but you can still hear it for a split second. If anyone has any insight as to what the issue could be please let me know!

btw - the car drives perfectly normal, and without the noise you wouldnt even be able to tell something was wrong.

Car also has a decent amount of mods (exhaust, tune, ect.) and has about 76k miles on it. (2014 328i with the N26)

video: https:// vimeo.com/392590019

I can take another video if needed
Same exact thing with my B58. My dealership experience was not as good. I'm actually thinking about giving it back..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:26 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST