F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Exhaust rattle
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      03-01-2017, 01:36 AM   #23
DJsirkit
Private
DJsirkit's Avatar
9
Rep
81
Posts

Drives: BMW 428i x-Drive M-sport
Join Date: Dec 2016
Location: Chicago

iTrader: (0)

nobody?
__________________
2014 BMW 428i xDrive M-Sport
Appreciate 0
      03-01-2017, 04:05 AM   #24
eluded
2JZ-GTE
eluded's Avatar
Bulgaria
1184
Rep
2,356
Posts

Drives: 340 6MT
Join Date: Nov 2015
Location: Sofia

iTrader: (0)

My car does the same thing
Appreciate 0
      07-09-2017, 11:49 AM   #25
TheBlackTruth
Registered
0
Rep
3
Posts

Drives: 2013 F30 x-Drive
Join Date: Feb 2016
Location: Chicago, IL

iTrader: (0)

Similar or same issue here



2013 335i xDrive
Appreciate 0
      07-09-2017, 12:29 PM   #26
TheBlackTruth
Registered
0
Rep
3
Posts

Drives: 2013 F30 x-Drive
Join Date: Feb 2016
Location: Chicago, IL

iTrader: (0)

Didn't find much useful in other threads so decided to try and tackle the problem myself. This is by no means a permanent solution but it got rid of the rattle!

Solution: Electric tape!





Appreciate 0
      07-09-2017, 06:49 PM   #27
eluded
2JZ-GTE
eluded's Avatar
Bulgaria
1184
Rep
2,356
Posts

Drives: 340 6MT
Join Date: Nov 2015
Location: Sofia

iTrader: (0)

Quote:
Originally Posted by TheBlackTruth View Post
Didn't find much useful in other threads so decided to try and tackle the problem myself. This is by no means a permanent solution but it got rid of the ....
High temperature electrical tape?
Appreciate 0
      07-10-2017, 11:22 PM   #28
Dinan_Rated
DINAN SELLER
Dinan_Rated's Avatar
United_States
97
Rep
351
Posts

Drives: Dinan 335xi S4, DINAN M5 S2V10
Join Date: Apr 2017
Location: Chicago

iTrader: (3)

Quote:
Originally Posted by TheBlackTruth View Post
Didn't find much useful in other threads so decided to try and tackle the problem myself. This is by no means a permanent solution but it got rid of the rattle!

Solution: Electric tape!





Update
Appreciate 0
      07-11-2017, 12:22 AM   #29
asuh1991
Private First Class
102
Rep
187
Posts

Drives: 335i, M4, RRS Autobiography
Join Date: Nov 2013
Location: Canada

iTrader: (0)

i think your tips are cracked, should be replaced under warranty
Appreciate 0
      07-18-2017, 06:41 AM   #30
radeohedca
Private First Class
Canada
13
Rep
123
Posts

Drives: 2007 328i 6-spd NAVI
Join Date: Oct 2010
Location: Toronto, Canada

iTrader: (0)

Check for a loose oxygen sensor. My car sounded like a tin can POS. After much investigation I found that the wire going to the 02 sensor was clanging off the exhaust pipe and the sensor itself was loose. It resonated through the entire exhaust system.
Appreciate 1
Solidjake302.50

      07-18-2017, 07:37 AM   #31
ChubbyWilly
Second Lieutenant
ChubbyWilly's Avatar
United_States
77
Rep
299
Posts

Drives: 2009 BMW 335i FBO
Join Date: Apr 2014
Location: DFW

iTrader: (0)

Quote:
Originally Posted by Austinformedude View Post
Fixed! Finally convinced the dealer to replace the muffler assembly under warranty. This completely fixed the problem! It appears that sometimes the baffles inside the muffler become detached and rattle inside when warm (bad welds?) So if your problem is not with the flap, or heat shields, the next step would be replacing the muffler.
Just do an exhaust delete!
__________________
Mods: MHD Stage 2+ 93oct, Phoenix Racing FMIC, BMS Dual Cone Intakes, Catless DPs, Secondary Cat Dels, H&R Super Sport Springs, VRSF Charge Pipe.
Appreciate 0
      07-18-2017, 08:56 AM   #32
shivaswrath
Brigadier General
shivaswrath's Avatar
United_States
591
Rep
4,321
Posts

Drives: 2012 335i
Join Date: Apr 2008
Location: Lost in NJ

iTrader: (3)

it's the flap, it should be replaced under warranty. Contact BMW central for this.
__________________
CURRENT: 2017 RS3 (miss you guys)
SOLD: 2012 335i Mineral Gray

M Performance Exhaust/Brakes/Suspension/LSD|Bav Stage 1/AMP||ER CP/IC/DP/OC | Dinan CAI/N55 PWG BIG TURBO|BMWF30.com
Appreciate 0
      07-19-2017, 09:56 AM   #33
redbullfan
First Lieutenant
redbullfan's Avatar
United_States
69
Rep
307
Posts

Drives: 2013 335i xDrive Luxury Line
Join Date: Aug 2015
Location: New Jersey

iTrader: (0)

The clip for the exhuast flap cost from $5-$8 at the stealership, and I bought one and replaced it myself and it only took 20 min. I also did my buddies 328i which had the same problem
__________________
2013 335i XDrive Luxury Line

Appreciate 0
      07-22-2017, 09:07 PM   #34
Paul13F30
New Member
8
Rep
29
Posts

Drives: 2013 328xi
Join Date: Dec 2014
Location: New Jersey

iTrader: (0)

Quote:
Originally Posted by redbullfan View Post
The clip for the exhuast flap cost from $5-$8 at the stealership, and I bought one and replaced it myself and it only took 20 min. I also did my buddies 328i which had the same problem
I confirm this. The valve rattle is usually caused by a pin connecting the actuator to the valve going missing. According to my SA, it's a common problem. Luckily, the part is $8 and 20 minutes is all you need to replace it.
Attached Images
 
Appreciate 0
      08-15-2017, 12:25 PM   #35
MacklinUSOB
Lieutenant
United_States
245
Rep
486
Posts

Drives: f30 328i 6MT Sport
Join Date: Jan 2017
Location: Connecticut

iTrader: (0)

Quote:
Originally Posted by Paul13F30 View Post
I confirm this. The valve rattle is usually caused by a pin connecting the actuator to the valve going missing. According to my SA, it's a common problem. Luckily, the part is $8 and 20 minutes is all you need to replace it.
Does anyone by chance have a BMW part number for that little guy?

This rattle drives me insane, ecstatic to know that I can fix it for 8 bucks.
Appreciate 0
      08-15-2017, 05:18 PM   #36
WallySlash
Private
WallySlash's Avatar
United_States
12
Rep
57
Posts

Drives: 2014 428xi Sport Line
Join Date: Jul 2017
Location: Keller, TX

iTrader: (0)

Garage List
2014 BMW 428xi  [4.50]
18307620323. Fixing bow.

www.realoem.com
Appreciate 1
      09-04-2017, 12:28 PM   #37
DLeMs
Registered
United_States
0
Rep
2
Posts

Drives: 328ix
Join Date: Sep 2017
Location: NYC

iTrader: (0)

Has anyone figured out how to get the replacement fixing bow into the slots? The slots don't line up exactly parallel to each other. I've been trying to install the replacement but haven't had any luck. Any advice would be appreciated.
Appreciate 0
      05-12-2018, 03:43 PM   #38
happygilmore99
Registered
0
Rep
1
Posts

Drives: 2013 BMW 328i xDrive F30
Join Date: May 2018
Location: Pittsburgh, PA

iTrader: (0)

I just did this myself today. If you remove the actuator controller on the right by unplugging it and loosening the 3 bolts, you can line up the new spring in the slots and then install the actuator controller again. Use a 10mm socket to loosen two of the bolts. I didn't have enough clearance for a socket wrench for one of the bolts so I used a crescent wrench. Hope this tip helps someone!
Appreciate 0
      05-29-2018, 07:45 PM   #39
Ashhong
Enlisted Member
5
Rep
37
Posts

Drives: 2014 335i
Join Date: May 2010
Location: Anaheim, CA

iTrader: (1)

Quote:
Originally Posted by Paul13F30 View Post
I confirm this. The valve rattle is usually caused by a pin connecting the actuator to the valve going missing. According to my SA, it's a common problem. Luckily, the part is $8 and 20 minutes is all you need to replace it.
Sorry for the bump but my car recently started making this noise and it's just embarrassing. It's not at cold starts either because I heard it while waiting at a drive thru and thought it was the buildings AC or something. So loud. It goes away when parked though for the most part and I only hear it when in drive and holding the brake.

Anyway, my question is, is the issue that this horseshoe shaped pin in the pic is missing? So if I look under my car I should see a missing pin?
Appreciate 0
      05-30-2018, 04:05 AM   #40
Ikester19
Enlisted Member
Australia
21
Rep
33
Posts

Drives: 330i MSport Black Sapphire
Join Date: Jun 2017
Location: Brisbane

iTrader: (0)

My car has the same issue which I noticed this morning on startup,it was so loud and lasted a few minutes until the car warmed up a bit then went away. Sounded like a 20 yr old rattling Camry!

Will have to contact the dealer and hopefully get it repaired under warranty.

Very annoyed!
Appreciate 0
      05-30-2018, 10:50 AM   #41
Ashhong
Enlisted Member
5
Rep
37
Posts

Drives: 2014 335i
Join Date: May 2010
Location: Anaheim, CA

iTrader: (1)

Quote:
Originally Posted by Ikester19 View Post
My car has the same issue which I noticed this morning on startup,it was so loud and lasted a few minutes until the car warmed up a bit then went away. Sounded like a 20 yr old rattling Camry!

Will have to contact the dealer and hopefully get it repaired under warranty.

Very annoyed!
Try rolling down a window at a stop sign after driving. Is it completely gone?
Appreciate 0
      05-31-2018, 04:34 PM   #42
Ikester19
Enlisted Member
Australia
21
Rep
33
Posts

Drives: 330i MSport Black Sapphire
Join Date: Jun 2017
Location: Brisbane

iTrader: (0)

Quote:
Originally Posted by Ashhong View Post
Try rolling down a window at a stop sign after driving. Is it completely gone?
Yes sound went away a few minutes after start up. The next morning I started the car (cold start) but the noise was not there!

So not sure why the loud rattling sound would be there on one day but not the next. Will have to monitor and see if it recurs
Appreciate 0
      06-02-2018, 11:10 PM   #43
Paul13F30
New Member
8
Rep
29
Posts

Drives: 2013 328xi
Join Date: Dec 2014
Location: New Jersey

iTrader: (0)

Quote:
Originally Posted by Ashhong View Post
Quote:
Originally Posted by Paul13F30 View Post
I confirm this. The valve rattle is usually caused by a pin connecting the actuator to the valve going missing. According to my SA, it's a common problem. Luckily, the part is $8 and 20 minutes is all you need to replace it.
Sorry for the bump but my car recently started making this noise and it's just embarrassing. It's not at cold starts either because I heard it while waiting at a drive thru and thought it was the buildings AC or something. So loud. It goes away when parked though for the most part and I only hear it when in drive and holding the brake.

Anyway, my question is, is the issue that this horseshoe shaped pin in the pic is missing? So if I look under my car I should see a missing pin?
That is correct. If the pin is missing, it's the valve inside your exhaust pipe that's causing the rattle.
Appreciate 0
      08-09-2018, 09:06 AM   #44
TwinScroll18
New Member
United_States
3
Rep
19
Posts

Drives: 2013 F30 335i Sport Line
Join Date: Sep 2014
Location: Irvine, CA

iTrader: (0)

Quote:
Originally Posted by Ikester19 View Post
Yes sound went away a few minutes after start up. The next morning I started the car (cold start) but the noise was not there!

So not sure why the loud rattling sound would be there on one day but not the next. Will have to monitor and see if it recurs
I have a similar issue where there is no rattle in the morning, but in the afternoon when I leave work, it's there. The fixing bow is still attached, so that can't be the cause. Were you able to resolve your problem?

If I just zip tie the bow in its open position, would I get any dash warnings if I don't remove the electronic plug?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 12:23 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST