F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > General F30 Sedan / F32 Coupe / F36 Gran Coupe Forum > Exhaust rattling noise normal?
GetBMWParts
Post Reply
 
Thread Tools Search this Thread
      03-23-2020, 09:53 AM   #1
Dailydriver1017
Private
2
Rep
64
Posts

Drives: Bmw 335i
Join Date: Jan 2020
Location: Los Angeles

iTrader: (0)

Exhaust rattling noise normal?

Hello fellow Beamer enthusiasts I recently Installed a gintani catback exhaust on my f30
For the first couple of seconds my baby does a rattling noise (I'm thinking til the valves open) then It sounds fine after that
Is this normal or should I go back to the shop ?
It's only on cold starts too btw
Appreciate 0
      03-23-2020, 12:54 PM   #2
Wires
Brigadier General
Canada
937
Rep
3,432
Posts

Drives: 2016 340i xDrive
Join Date: Apr 2008
Location: Calgary

iTrader: (0)

I'd suspect that you have the midpipe rubbing on the brace in the middle of the car. If you look from the rear, and follow the exhaust pipe that feeds the muffler back, you will see the brace. I'm willing to bet that the pipe is touching or almost touching that brace.

Common issue when doing the catback, and just requires loosening and re-adjusting the muffler mounting bolts.
Appreciate 0
      03-23-2020, 01:00 PM   #3
Dailydriver1017
Private
2
Rep
64
Posts

Drives: Bmw 335i
Join Date: Jan 2020
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by Wires View Post
I'd suspect that you have the midpipe rubbing on the brace in the middle of the car. If you look from the rear, and follow the exhaust pipe that feeds the muffler back, you will see the brace. I'm willing to bet that the pipe is touching or almost touching that brace.

Common issue when doing the catback, and just requires loosening and re-adjusting the muffler mounting bolts.
Ahhh gotcha
You suggest taking it back to the shop I got it done at? Or is it a simple DIY?
Appreciate 0
      03-23-2020, 05:54 PM   #4
Wires
Brigadier General
Canada
937
Rep
3,432
Posts

Drives: 2016 340i xDrive
Join Date: Apr 2008
Location: Calgary

iTrader: (0)

On my Active Autowerke axle back, it was just a matter of loosening the clamp into the muffler and maybe the hangers, and twisting it until it didn't hit the support.

Really easy DIY if you have a couple of wrenchs/sockets.

The root of the issue is the exhaust takes a bit of a turn just before the muffler, so it's easy for it to rotate a bit which makes it sit in the wrong spot.
Appreciate 0
      03-24-2020, 06:01 PM   #5
Dailydriver1017
Private
2
Rep
64
Posts

Drives: Bmw 335i
Join Date: Jan 2020
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by Wires View Post
On my Active Autowerke axle back, it was just a matter of loosening the clamp into the muffler and maybe the hangers, and twisting it until it didn't hit the support.

Really easy DIY if you have a couple of wrenchs/sockets.

The root of the issue is the exhaust takes a bit of a turn just before the muffler, so it's easy for it to rotate a bit which makes it sit in the wrong spot.
Does it sound like this?

Appreciate 0
      03-24-2020, 06:16 PM   #6
Wires
Brigadier General
Canada
937
Rep
3,432
Posts

Drives: 2016 340i xDrive
Join Date: Apr 2008
Location: Calgary

iTrader: (0)

Hard to tell from the video. For me, it sounded like metal nuts in a tin can from inside the cabin. Literally, it sounded like engine death when your engine flies apart.
Appreciate 0
      03-24-2020, 07:16 PM   #7
Dailydriver1017
Private
2
Rep
64
Posts

Drives: Bmw 335i
Join Date: Jan 2020
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by Wires View Post
Hard to tell from the video. For me, it sounded like metal nuts in a tin can from inside the cabin. Literally, it sounded like engine death when your engine flies apart.
Lol okay yeah no mine wasn't that bad
So maybe it's not that issue after all damnnn it lol :
Appreciate 0
      03-25-2020, 07:17 AM   #8
Wires
Brigadier General
Canada
937
Rep
3,432
Posts

Drives: 2016 340i xDrive
Join Date: Apr 2008
Location: Calgary

iTrader: (0)

It might just be partially touching, or maybe the mounts for the muffler weren't tightened down?

I'd take it back though. Doesn't sound normal.
Appreciate 0
      03-26-2020, 02:41 PM   #9
thatBimmerBloke
Major
thatBimmerBloke's Avatar
United_States
826
Rep
1,035
Posts

Drives: 2016 435i xDrive M Sport Coupe
Join Date: Aug 2018
Location: Midwest

iTrader: (5)

Quote:
Originally Posted by Dailydriver1017 View Post
Does it sound like this?
My MPE does something like this once or twice a year. After restart the sound goes away.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:14 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST