F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Open loop in 3rd (8AT)
proTUNING Freaks
Post Reply
 
Thread Tools Search this Thread
      02-12-2020, 03:26 AM   #1
harkes
Lieutenant Colonel
harkes's Avatar
China
728
Rep
1,734
Posts

Drives: M135i, NSX and AE86
Join Date: Apr 2014
Location: Xiamen, China

iTrader: (0)

Open loop in 3rd (8AT)

Hi

I am having a problem with open loop in 3rd primarily. Anyone else experience this? In my case when I also run WMI the car is running very rich causing occasional misfire.

STFT going 0 is usually because of open loop.

https://datazap.me/u/harkes/fabian-0...a=3-8-10-18-20
Attached Images
 
__________________
M135i PWG, MHD, Pure Stage2, Torqbyte CM5-LT, xHP
(A Dane in China)
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:14 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST