F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > F30 DIYs and Coding Discussions > F36 inner tail light not working correctly
proTUNING Freaks
Post Reply
 
Thread Tools Search this Thread
      03-18-2018, 08:51 PM   #1
CLEsonny
Private
9
Rep
72
Posts

Drives: F36
Join Date: Jan 2018
Location: Cleveland, OH

iTrader: (0)

F36 inner tail light not working correctly

Hey guys. Tonight I changed out a few of my bulbs over to LEDs. I changed out all of my rear bulbs except for the inner brake light (didn't order enough bulbs). I was able to successfully code out the errors via BimmerCode, but now my right inner brake light is not working. Both of the reverse lights work fine. I've checked the connections and ruled that out.

Any ideas of what coding could be off?
__________________
435i Gran Coupe xDrive M-Sport | Mineral Grey | BootMod3 | Active Autowerke AB | VRSF DP | VRSF CP | VRSF Intercooler

Last edited by CLEsonny; 03-18-2018 at 09:01 PM..
Appreciate 0
      03-18-2018, 08:53 PM   #2
CLEsonny
Private
9
Rep
72
Posts

Drives: F36
Join Date: Jan 2018
Location: Cleveland, OH

iTrader: (0)

Not sure if all the photos uploaded. Mobile app is a little funky.

Here are photos of the coding and tail light. [IMG][/IMG]
Attached Images
     
__________________
435i Gran Coupe xDrive M-Sport | Mineral Grey | BootMod3 | Active Autowerke AB | VRSF DP | VRSF CP | VRSF Intercooler
Appreciate 0
      03-19-2018, 08:25 PM   #3
CLEsonny
Private
9
Rep
72
Posts

Drives: F36
Join Date: Jan 2018
Location: Cleveland, OH

iTrader: (0)

Bump. Anyone?
__________________
435i Gran Coupe xDrive M-Sport | Mineral Grey | BootMod3 | Active Autowerke AB | VRSF DP | VRSF CP | VRSF Intercooler
Appreciate 0
      03-19-2018, 09:13 PM   #4
Billfitz
Lieutenant General
Billfitz's Avatar
United_States
5143
Rep
11,209
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

I'd just code the inners the same as the outers and see if that does the trick. The warm and cold checks aren't necessary for the regular bulbs, and I don't believe LED coding will bother them either. I assume you're going to add LED anyway, so you've got nothing to lose by coding them for it.
Appreciate 0
      03-20-2018, 10:54 AM   #5
CLEsonny
Private
9
Rep
72
Posts

Drives: F36
Join Date: Jan 2018
Location: Cleveland, OH

iTrader: (0)

I will try that. Thanks for the tip!
__________________
435i Gran Coupe xDrive M-Sport | Mineral Grey | BootMod3 | Active Autowerke AB | VRSF DP | VRSF CP | VRSF Intercooler
Appreciate 0
      03-20-2018, 11:56 AM   #6
CLEsonny
Private
9
Rep
72
Posts

Drives: F36
Join Date: Jan 2018
Location: Cleveland, OH

iTrader: (0)

LOL well after checking for the fourth time, the board wasn't 100% snapped into place. Problem solved.
__________________
435i Gran Coupe xDrive M-Sport | Mineral Grey | BootMod3 | Active Autowerke AB | VRSF DP | VRSF CP | VRSF Intercooler
Appreciate 0
      03-20-2018, 12:22 PM   #7
Billfitz
Lieutenant General
Billfitz's Avatar
United_States
5143
Rep
11,209
Posts

Drives: '15 328iX GT
Join Date: Jan 2015
Location: New Hampshire

iTrader: (0)

FWIW I happened to swap my rear lights for LED today, so after coding I function tested them with the original bulbs and they all worked normally.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:09 AM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST