F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N55 Turbo Engine / Drivetrain / Exhaust Modifications > Transmission Slipping? 8HP45 with upgraded turbo
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      05-05-2021, 05:25 AM   #1
bimmerace
Private First Class
33
Rep
166
Posts

Drives: F30 335i xDrive M-Sport
Join Date: Apr 2016
Location: East

iTrader: (0)

Transmission Slipping? 8HP45 with upgraded turbo

UPDATE: It's not slipping, limp mode causes this, it shifts on it's own at specific RPM ranges to optimize power while keeping it down with no boost.

When in manual mode it goes from 2nd to 3rd and so on, didn't get a chance to do lots of testing as I didn't wanna make things worse being 30 miles away from home in crappy weather. But it did it multiple times, the first time it wouldn't go past 3500 rpm.

It's fully moded but not being pushed yet, as I'm still in the tunning process, it's currently at 16psi and has never been passed that.

Mods are:
Ghassan N55 G700 Engine
SpeedTech Stage 3 EFR 8374 Turbo kit
xHP Stage 3
xDeleted
M4 437m wheels

I wasn't really thinking the tranny would go this soon, but with 134k miles, I guess it's fair? Anyways, what do you guys recommend I do? Buy used? Rebuild? Upgrade? What are the upgrade options?

Thanks!

Last edited by bimmerace; 05-09-2021 at 10:58 PM.. Reason: Verified it's not slipping
Appreciate 0
      05-05-2021, 08:33 AM   #2
435gc
First Lieutenant
435gc's Avatar
129
Rep
363
Posts

Drives: 2015 435i Gran Coupe xdrive
Join Date: May 2019
Location: Charlotte

iTrader: (0)

Are you positive the trans is slipping?

What happens if you are not in manual mode?
What are your xhp settings at?
Is xhp logging anything when you experience the issue?
Have you tried removing xdelete?
Do you have upgraded fueling?
Appreciate 0
      05-05-2021, 11:34 AM   #3
thejeremyman9
Brigadier General
thejeremyman9's Avatar
2351
Rep
4,623
Posts

Drives: 2015 BMW 335i
Join Date: May 2019
Location: Cali

iTrader: (0)

I dont even fully understand what you are describing, but answering the questions above and getting a datalog will be helpful.

Also, did you touch the fluid at all while doing the other mods/maintenance? Low fluid can cause problems.
Appreciate 0
      05-05-2021, 02:55 PM   #4
bimmerace
Private First Class
33
Rep
166
Posts

Drives: F30 335i xDrive M-Sport
Join Date: Apr 2016
Location: East

iTrader: (0)

Quote:
Originally Posted by 435gc View Post
Are you positive the trans is slipping?

What happens if you are not in manual mode?
What are your xhp settings at?
Is xhp logging anything when you experience the issue?
Have you tried removing xdelete?
Do you have upgraded fueling?
It does the same thing in automatic, right now to test it I uninstalled xhp and same results, so will reinstall to do some logging later today. I did disabled it when I uploaded this video. I have not upgraded fueling, it's on a custom 91 oct map at 16psi



In the video, I tried to accelerate to the point where boost would normally kick in, but the car won't accelerate much from the slippeage. If you pay close attention, you can hear some grinding coming from the transmission:/
Appreciate 0
      05-05-2021, 02:56 PM   #5
bimmerace
Private First Class
33
Rep
166
Posts

Drives: F30 335i xDrive M-Sport
Join Date: Apr 2016
Location: East

iTrader: (0)

Quote:
Originally Posted by thejeremyman9 View Post
I dont even fully understand what you are describing, but answering the questions above and getting a datalog will be helpful.

Also, did you touch the fluid at all while doing the other mods/maintenance? Low fluid can cause problems.
I haven't, should I try that first? Would low fluid be from a leak or consumption over time or something?

Thanks guys!
Appreciate 0
      05-05-2021, 03:39 PM   #6
Phantom10R
Check out my Youtube @n55david!
United_States
399
Rep
1,390
Posts

Drives: 2015 335i, 2015 X3 x35i
Join Date: Aug 2018
Location: Chelsea, MI

iTrader: (0)

Quote:
Originally Posted by bimmerace View Post
Quote:
Originally Posted by 435gc View Post
Are you positive the trans is slipping?

What happens if you are not in manual mode?
What are your xhp settings at?
Is xhp logging anything when you experience the issue?
Have you tried removing xdelete?
Do you have upgraded fueling?
It does the same thing in automatic, right now to test it I uninstalled xhp and same results, so will reinstall to do some logging later today. I did disabled it when I uploaded this video. I have not upgraded fueling, it's on a custom 91 oct map at 16psi



In the video, I tried to accelerate to the point where boost would normally kick in, but the car won't accelerate much from the slippeage. If you pay close attention, you can hear some grinding coming from the transmission:/
transmission slip is the same as clutch slip.. it would Rev and Rev quicker than normal. not this.
__________________
2015 335i xDrive 11.76 on stock turbo. (dragy) uphill!
2015 X3 x35i 12.96 catless w/bm3 stage 2 93 flash

IG: @N55David For pics and updates!
Youtube: @ n55david For videos or Racing etc
Appreciate 0
      05-05-2021, 03:45 PM   #7
thejeremyman9
Brigadier General
thejeremyman9's Avatar
2351
Rep
4,623
Posts

Drives: 2015 BMW 335i
Join Date: May 2019
Location: Cali

iTrader: (0)

Quote:
Originally Posted by Phantom10R View Post
transmission slip is the same as clutch slip.. it would Rev and Rev quicker than normal. not this.
I'm struggling to see slip as well. We need datalogs and codes.
Appreciate 0
      05-05-2021, 05:39 PM   #8
Eschmacher
Car Hypochondriac
United_States
229
Rep
699
Posts

Drives: 2014 335i M-Sport Estoril Blue
Join Date: Feb 2017
Location: Sterling, VA

iTrader: (0)

Garage List
2014 BMW 335i  [0.00]
Have you scanned the transmission for faults in the XHP app?

This could be the transmission forcing a shift because it detects too much power, but in that instance, I would expect it to just tell the DME to cut power. Also, it shifts to 3rd, which is a weaker gear than 2nd in the ZF8.
__________________
Power mods: VRSF CP/IC/Catted DP - AFE Cat-back - BM3 S2 93 - XHP S2
Handling mods: B6 damptronic - Eibach prokit - M Performance LSD - M3 brakes - EBC yellow
Exterior: Euro LCI tail lights - Shitty ECS CF spoiler - Chinese M performance diffuser
Interior: Bavsound stage 1 and subs - custom trunk sub by Mike1327
Appreciate 0
      05-09-2021, 10:56 PM   #9
bimmerace
Private First Class
33
Rep
166
Posts

Drives: F30 335i xDrive M-Sport
Join Date: Apr 2016
Location: East

iTrader: (0)

You guys are right, the whole upshifting on its own really threw me off, after more testing and no codes on xHP nor MHD, my guess is now that when in limp mode, the car shifts on its own even on manual mode to keep the car on a specific RPM range. I did get several codes, so see my 700whp thread for a more in depth explanation as to what's going on. Thank you guys! I really appreciate the support!
Appreciate 1
Post Reply

Bookmarks

Tags
8hp45, failure, hp45, n55, slip, slipping, tranny, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:51 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST