F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > N20, N26, B46, B48 Turbo Engine / Drivetrain / Exhaust Modifications > Squeaking noise at low speeds
Extreme Powerhouse
Post Reply
 
Thread Tools Search this Thread
      05-09-2020, 05:59 PM   #1
Domotron
Captain
Domotron's Avatar
United_States
139
Rep
728
Posts

Drives: 2014 BMW 328xi M-Sport
Join Date: Feb 2013
Location: St. Louis

iTrader: (0)

Squeaking noise at low speeds

Hi All,
i wanted to run this by you guys to see if anyone experienced similar issue i'm having with my car before i start making it rain at BMW dealership... Recently my car started making squeaking noise (As weather started warming up) this noise only happens at low speed 0-20mph then noise goes away. Not sure what it is but here is what I've done so far to try remedy the issue:

1. I have everything related to front breaks replaced - sound still there
2. I replaced the Belt and belt tensioner, all pulleys were right, spun freely with out making any noise. (i even entertained the idea of different non-OE belts) - sound still there
3. Car does not make that noise in reverse

If anyone have any ideas please let me know here is a small clip of the sound on the outside.

__________________
2014 Estoril Blue II BMW 328i xdrive ///M-Sport

Last edited by Domotron; 05-10-2020 at 09:48 AM..
Appreciate 0
      05-09-2020, 09:11 PM   #2
blumagic
Second Lieutenant
blumagic's Avatar
226
Rep
235
Posts

Drives: 2014 328i xdrive , 2013 SHO
Join Date: Mar 2019
Location: West Lafayette, IN

iTrader: (0)

Does it make the noise under idle or only while moving?

OEM Belt and tensioner?
Appreciate 0
      05-10-2020, 07:39 AM   #3
Domotron
Captain
Domotron's Avatar
United_States
139
Rep
728
Posts

Drives: 2014 BMW 328xi M-Sport
Join Date: Feb 2013
Location: St. Louis

iTrader: (0)

Quote:
Originally Posted by blumagic View Post
Does it make the noise under idle or only while moving?

OEM Belt and tensioner?
No noise on free-rev or idle only makes that noise when driving between 0-20mph. Belt and tensioner have been replaced.
__________________
2014 Estoril Blue II BMW 328i xdrive ///M-Sport
Appreciate 0
      05-10-2020, 08:33 AM   #4
blumagic
Second Lieutenant
blumagic's Avatar
226
Rep
235
Posts

Drives: 2014 328i xdrive , 2013 SHO
Join Date: Mar 2019
Location: West Lafayette, IN

iTrader: (0)

Quote:
Originally Posted by Domotron View Post
No noise on free-rev or idle only makes that noise when driving between 0-20mph. Belt and tensioner have been replaced.
It is tough from the video to narrow down.

The reason I asked if the replacement parts are oem is because I have had many experiences where non-oem belts and tensioners make noise. More so non-oem belts.

It does kind of have a belt sound from the video. Id start by turning on the AC at idle to see if the noise happens with that load on the belt.

Id look for vibrations on all the pulleys, specifically the new tensioner.

loosen the tensioner and check the pulleys for play

Since the problem started when new parts were installed I would doubt it is coincidence so Id be focused on those parts.
Appreciate 0
      05-10-2020, 09:54 AM   #5
Domotron
Captain
Domotron's Avatar
United_States
139
Rep
728
Posts

Drives: 2014 BMW 328xi M-Sport
Join Date: Feb 2013
Location: St. Louis

iTrader: (0)

Quote:
Originally Posted by blumagic View Post
It is tough from the video to narrow down.

The reason I asked if the replacement parts are oem is because I have had many experiences where non-oem belts and tensioners make noise. More so non-oem belts.

It does kind of have a belt sound from the video. Id start by turning on the AC at idle to see if the noise happens with that load on the belt.

Id look for vibrations on all the pulleys, specifically the new tensioner.

loosen the tensioner and check the pulleys for play

Since the problem started when new parts were installed I would doubt it is coincidence so Id be focused on those parts.
i went ahead and got my original post cleaned i realized it was a bit confusing, everything that i have replaced so far was to try to address the issue and still not having any luck. It does make belt squeaking type of a noise which is the first thing i did was replace the belt and tensioner with bmw OE stuff which made sense since the car sitting at 80k miles. After i did that there was no change to the squeaking sound/noise. So i took everything off and double checked the pulleys and did the AC trick to put more load, still no change to the sound. Eventually i narrowed down the sound to only when the car is in motion at very low speed 0-20mph, at 20mph the sound/noise goes away. Also a weird thing that car does not make that sound in reverse .... knowing BMW there is some weird contraption in the front diff that is making that noise LOL
__________________
2014 Estoril Blue II BMW 328i xdrive ///M-Sport
Appreciate 0
      05-10-2020, 11:45 AM   #6
blumagic
Second Lieutenant
blumagic's Avatar
226
Rep
235
Posts

Drives: 2014 328i xdrive , 2013 SHO
Join Date: Mar 2019
Location: West Lafayette, IN

iTrader: (0)

I got ya, it was squealing before.

This vid for diagnosing is easier than me typing it out.
https://youtu.be/AEUe6uKxTv8

Id start thinking either the bearing in the alternator or ac compressor though
Appreciate 0
      05-14-2020, 02:25 PM   #7
Domotron
Captain
Domotron's Avatar
United_States
139
Rep
728
Posts

Drives: 2014 BMW 328xi M-Sport
Join Date: Feb 2013
Location: St. Louis

iTrader: (0)

not sure if anyone cares but the issue was one of the oil pan bolts backed out and was hitting the driveshaft. So it was metal on metal contact, once you start accelerating engine mounts flex and metal on metal contact goes away until you slow down to lower speeds. Good thing nothing is coming out of pocket since BMW was last who touched the car when they replaced the motor.
__________________
2014 Estoril Blue II BMW 328i xdrive ///M-Sport

Last edited by Domotron; 05-14-2020 at 03:04 PM..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:53 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST