F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > 2012-2019 BMW 3 and 4-Series Forums > Regional Forums > UK > F32: New diff after 3500 miles
European Auto Source (EAS)
Post Reply
 
Thread Tools Search this Thread
      03-18-2014, 05:55 PM   #1
mike501
New Member
0
Rep
12
Posts

Drives: F32 435i M Sport
Join Date: Dec 2013
Location: Surrey

iTrader: (0)

F32: New diff after 3500 miles

Just a general heads up folks. My F32 435i has gone back to the dealer with a couple more issues, one of which was a noticeably loud clicking noise when moving off. Problem was worse when in "Sport" mode. It also manifested itself when initial move was made after changing between forward and reverse. Had a similar problem in my E82 and that was rectified by adding some grease. Had a call today and it turns out BMW have said to replace the diff! Only covered 3500miles

I did a proper run in on the car, have never "launched" it and only occasionally do some spirited driving but only when the mechanical stuff will have had a chance to warm up. Car is fitted with the 8spd sport auto

Also dealing with the same under load buzzing sound mentioned a couple of threads down! Being an intermittent noise, the dealer has failed to replicate even after I've let them listen to a recording
Appreciate 0
      03-18-2014, 06:02 PM   #2
PrinceBarin
Major
32
Rep
1,285
Posts

Drives: F82 CP
Join Date: Feb 2012
Location: Birmingham, UK

iTrader: (0)

Sorry to hear that, how long will they have it for?
Appreciate 0
      03-18-2014, 06:06 PM   #3
mike501
New Member
0
Rep
12
Posts

Drives: F32 435i M Sport
Join Date: Dec 2013
Location: Surrey

iTrader: (0)

Part coming in from Germany so by the time it's back to me they will have had it for 10days. Hire car been arranged by BMW Emergency Services to keep me going. Losing faith in this new purchase
Appreciate 0
      03-18-2014, 06:11 PM   #4
PrinceBarin
Major
32
Rep
1,285
Posts

Drives: F82 CP
Join Date: Feb 2012
Location: Birmingham, UK

iTrader: (0)

That sucks. They should fix you up with a 650i while you wait. Hope it gets resolved.
Appreciate 0
      03-18-2014, 06:14 PM   #5
mike501
New Member
0
Rep
12
Posts

Drives: F32 435i M Sport
Join Date: Dec 2013
Location: Surrey

iTrader: (0)

I have had an M135i for a few days but it's a sales demo so has to go back
Cheers - I'm sure it will all be good
Appreciate 0
      03-18-2014, 07:21 PM   #6
claykin
Colonel
United_States
230
Rep
2,559
Posts

Drives: various BMW
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by mike501 View Post

Also dealing with the same under load buzzing sound mentioned a couple of threads down! Being an intermittent noise, the dealer has failed to replicate even after I've let them listen to a recording
The "under load buzzing" is more than likely due to the A/C low pressure hose vibrating. Assuming your car was produced before September 2013, ask dealer to look at bulletin 64 01 14. If they can't find it here's the part numbers of what's needed to correct the issue.

64-53-9-322-952 - Additional Weight
07-12-9-952-119 - Hose Clamp

Install takes about 5 minutes.
__________________
2016 535i MSport | 2017 540i | 2019 X3 | 2019 540i MSport
Appreciate 0
      03-19-2014, 04:14 AM   #7
TonyS
Captain
United Kingdom
56
Rep
728
Posts

Drives: F30 335i
Join Date: Jun 2012
Location: South West, UK

iTrader: (0)

New gearbox at 5000 miles here, plus complete new offside headlight assembly shortly afterwards when high beam decided to illuminate the tops of the trees instead of the road. I dread to think how much that would all cost if it was out of warranty.
Appreciate 0
      03-19-2014, 05:27 AM   #8
Black16
Second Lieutenant
Black16's Avatar
17
Rep
271
Posts

Drives: F32
Join Date: Apr 2012
Location: UK

iTrader: (0)

Quote:
Originally Posted by mike501 View Post
I have had an M135i for a few days but it's a sales demo so has to go back
Cheers - I'm sure it will all be good
is your car Automatic or manual?

what dealer did you buy it from/take it back to?
Appreciate 0
      03-19-2014, 01:00 PM   #9
Observer1122
Private First Class
United Kingdom
16
Rep
193
Posts

Drives: 335i M Sport
Join Date: Sep 2011
Location: uk

iTrader: (0)

Quote:
Originally Posted by TonyS View Post
New gearbox at 5000 miles here, plus complete new offside headlight assembly shortly afterwards when high beam decided to illuminate the tops of the trees instead of the road. I dread to think how much that would all cost if it was out of warranty.
Did BMW give a satisfactory explanation as to how your gearbox failed at only 5000 miles?
Appreciate 0
      03-19-2014, 01:10 PM   #10
TonyS
Captain
United Kingdom
56
Rep
728
Posts

Drives: F30 335i
Join Date: Jun 2012
Location: South West, UK

iTrader: (0)

Quote:
Originally Posted by Observer1122 View Post
Did BMW give a satisfactory explanation as to how your gearbox failed at only 5000 miles?
It didn't fail as such, but I had a rattle/vibration noise at 2k-3k revs under load for about 4 months, which repeated trips to the dealer had failed to resolve. BMW then said it was a "characteristic" of the 335i with the manual box, but they had no resolution despite a number of people having the problem. Note - although sounding very similar, this is a different issue from this:
http://www.f30post.com/forums/showthread.php?t=949816

I had a rant at the dealer and asked them to pass my rant onto BMW. While I was writing a letter to BMW the next day the dealer called and said BMW had decided to change my gearbox - I think he was as amazed as I was. Anyway, the problem has completely gone.
Appreciate 0
      03-19-2014, 04:16 PM   #11
Cecil330d
Enlisted Member
0
Rep
37
Posts

Drives: BMW 330d MSport
Join Date: Dec 2013
Location: North East, UK

iTrader: (0)

New diff for me too. Mine was replaced at 1200 miles. They had it 10 days. I was quite surprised they diagnosed so quickly as they only had it a couple of hours before calling me.

Exactly same symptoms. Loud click when the auto box shifted through the lower gears and Sam shifting from reverse to drive or vice versa.
Appreciate 0
      03-20-2014, 05:58 AM   #12
ATM
Private First Class
2
Rep
100
Posts

Drives: Active Hybrid 3
Join Date: Feb 2014
Location: UK

iTrader: (0)

Quote:
Originally Posted by claykin View Post
The "under load buzzing" is more than likely due to the A/C low pressure hose vibrating. Assuming your car was produced before September 2013, ask dealer to look at bulletin 64 01 14. If they can't find it here's the part numbers of what's needed to correct the issue.

64-53-9-322-952 - Additional Weight
07-12-9-952-119 - Hose Clamp

Install takes about 5 minutes.
Does this apply to my AH3 as it is pre Sep 2013?
Appreciate 0
      03-20-2014, 07:29 PM   #13
claykin
Colonel
United_States
230
Rep
2,559
Posts

Drives: various BMW
Join Date: Nov 2009
Location: Florida

iTrader: (0)

Quote:
Originally Posted by ATM View Post
Does this apply to my AH3 as it is pre Sep 2013?
Maybe. It does use the N55 motor. The AH3 uses an electric A/C compressor.
__________________
2016 535i MSport | 2017 540i | 2019 X3 | 2019 540i MSport
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:21 PM.




f30post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST