F30POST
F30POST
2012-2015 BMW 3-Series and 4-Series Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 3-Series and 4-Series Forum (F30 / F32) | F30POST > Technical Forums > Mechanical Maintenance and TSBs: Break-in / Oil & Fluids / Servicing / TSBs and Service Bulletin > Help with a part name/number 2013 BMW 328i
Carbahn Autoworks
Post Reply
 
Thread Tools Search this Thread
      11-15-2018, 12:10 PM   #1
RogerMcGowan
New Member
United_States
3
Rep
17
Posts

Drives: Red 2013 BMW 328i
Join Date: Nov 2018
Location: Charlotte

iTrader: (0)

Help with a part name/number 2013 BMW 328i

Hey, a couple of weeks ago I had my VCG replaced on a 4 cycl 2013 328i. I was still getting the oil smell and smoke so I had someone come out today to replace the OFHG and the OPG. Before he tackled the jobs I had him do an inspection just in case those weren't the problem. Sure enough they weren't. Behind the valve cover area is this black nipple/valve of some sort (closer to the passenger side) and the oil is spewing from this, almost like a fine mist. Nothing major, but still annoying with the smells and occasional smoke. My question, is there suppose to be some kind of hose coming from this to another part of the motor? What is this part called? Hoping this is an easy fix. Sorry for the crappy picture, very tight space for a photo shoot.

Name:  IMG_3022 2.JPG
Views: 68
Size:  118.0 KB
Appreciate 0
      11-15-2018, 01:56 PM   #2
Orion4
Major
United_States
209
Rep
1,025
Posts

Drives: 2013 335i Sport Line Sedan
Join Date: Aug 2009
Location: Melbourne, FL

iTrader: (0)

Which engine? N20 or N26?
Appreciate 0
      11-15-2018, 02:11 PM   #3
Orion4
Major
United_States
209
Rep
1,025
Posts

Drives: 2013 335i Sport Line Sedan
Join Date: Aug 2009
Location: Melbourne, FL

iTrader: (0)

Not familiar with the those engines and can't tell for sure from the pic, but it might be a vacuum hose that either broke or is disconnected.
Appreciate 0
      11-15-2018, 02:57 PM   #4
RogerMcGowan
New Member
United_States
3
Rep
17
Posts

Drives: Red 2013 BMW 328i
Join Date: Nov 2018
Location: Charlotte

iTrader: (0)

Quote:
Originally Posted by Orion4 View Post
Which engine? N20 or N26?

N20.
Appreciate 0
      11-15-2018, 04:53 PM   #5
RogerMcGowan
New Member
United_States
3
Rep
17
Posts

Drives: Red 2013 BMW 328i
Join Date: Nov 2018
Location: Charlotte

iTrader: (0)

I'm getting convinced that valve is coming from a Vacuum control pump and if the diagrams are right, there is suppose to be a hose of some kind there. I just have to figure out the size and where the hose is suppose to go. May just take it to an indy here in Charlotte tomorrow. Hopefully an easy (cheapish) fix.
Appreciate 0
      11-15-2018, 09:22 PM   #6
John in VA
Captain
273
Rep
845
Posts

Drives: '13 328i xDrive
Join Date: Jul 2007
Location: Leesburg, VA

iTrader: (2)

Did you look through the diagrams at realoem.com? Good luck!
http://www.realoem.com/bmw/enUS/part...BMW-328i&mg=11
__________________
_______________________________________________
2013 BMW 328i xDrive in Orion Silver/Venetian Beige - Premium & Cold Weather Packages, Navigation System
Appreciate 1
      11-16-2018, 02:10 PM   #7
jsouth
Private
jsouth's Avatar
United_States
20
Rep
60
Posts

Drives: 2013 328i
Join Date: Jan 2017
Location: Weatherford, OK

iTrader: (0)

Looks like maybe PCV valve?
Appreciate 0
      11-17-2018, 05:40 PM   #8
Orion4
Major
United_States
209
Rep
1,025
Posts

Drives: 2013 335i Sport Line Sedan
Join Date: Aug 2009
Location: Melbourne, FL

iTrader: (0)

Hose has got to be around there somewhere and hopefully still connected at the other end. Take a note card and press if firmly across the end of the pipe. That will give you the approx. inside diameter of the hose needed.
Appreciate 0
      11-19-2018, 12:03 PM   #9
RogerMcGowan
New Member
United_States
3
Rep
17
Posts

Drives: Red 2013 BMW 328i
Join Date: Nov 2018
Location: Charlotte

iTrader: (0)

Update, kind of

It is coming off of the vacuum pump behind the motor. I had the mechanic look at it on Friday and he spent a good three hours trying to figure out where the other end of a hose would connect. There was nothing, no valves with a missing hose, literally no where for it to go. So either something on my motor is missing or the valve doesn't actually require a hose, but may be bad and that's why it's spitting oil. The oil is misting out of the valve when below 1,000 RPMs but when it gets above 1,000 the valve acts like a vacuum. He said there is a slim chance it may be some residual from changing my VCG, but very slim since it's been about 3 weeks.

The smoke is completely gone and I only get the faint oil smells when I am stopped on hills (going up). It's on the to do list, but it isn't pressing right now. Kind of waiting to see if it's residual and it clears up before throwing more money at it.
Appreciate 0
      11-20-2018, 02:07 PM   #10
loggin
Private
11
Rep
61
Posts

Drives: f30
Join Date: Dec 2016
Location: ca

iTrader: (0)

Quote:
Originally Posted by RogerMcGowan View Post
Update, kind of

It is coming off of the vacuum pump behind the motor. I had the mechanic look at it on Friday and he spent a good three hours trying to figure out where the other end of a hose would connect. There was nothing, no valves with a missing hose, literally no where for it to go. So either something on my motor is missing or the valve doesn't actually require a hose, but may be bad and that's why it's spitting oil. The oil is misting out of the valve when below 1,000 RPMs but when it gets above 1,000 the valve acts like a vacuum. He said there is a slim chance it may be some residual from changing my VCG, but very slim since it's been about 3 weeks.

The smoke is completely gone and I only get the faint oil smells when I am stopped on hills (going up). It's on the to do list, but it isn't pressing right now. Kind of waiting to see if it's residual and it clears up before throwing more money at it.
It would help if we had a better picture of where this part is actually located..
Appreciate 0
      11-20-2018, 03:27 PM   #11
F30ed
Private First Class
35
Rep
141
Posts

Drives: F30 328i tech
Join Date: Sep 2015
Location: Chicago

iTrader: (0)

That is the vaccum system. Is the nipple circled in red the thing you described?
Attached Images
 
Appreciate 0
      11-20-2018, 03:33 PM   #12
RogerMcGowan
New Member
United_States
3
Rep
17
Posts

Drives: Red 2013 BMW 328i
Join Date: Nov 2018
Location: Charlotte

iTrader: (0)

Quote:
Originally Posted by F30ed View Post
That is the vaccum system. Is the nipple circled in red the thing you described?
Quote:
Originally Posted by F30ed View Post
That is the vaccum system. Is the nipple circled in red the thing you described?
Yes. It looks like the pump itself is bad. Taking it in after the holiday to see if it's simply a bad seal or if I'll have to replace the entire pump.

My wastegate is electric so there aren't suppose to be hoses coming from that valve.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:40 PM.




f30post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST